# TABLE OF CONTENTS

1 Overview of ADAPT-Builders Platform ................................................................. 13
   1.1 ADAPT Builder 2016 .................................................................................... 13
       1.1.1 ADAPT-Modeler .................................................................................. 14
       1.1.2 ADAPT-Edge ....................................................................................... 14
       1.1.3 ADAPT-Floor Pro ................................................................................ 15
       1.1.4 ADAPT-MAT ....................................................................................... 15
       1.1.5 ADAPT-SOG ....................................................................................... 15
       1.1.6 Dynamic Rebar Designer (DRD) ............................................................ 15
       1.1.7 Post-tensioning Shop Drawing ............................................................... 15
       1.1.8 Strip Modeling & PT/RC Export ............................................................ 16
       1.1.9 Other Options on Initial Screen ............................................................. 16
   1.2 ADAPT-Modeler Main Screen ...................................................................... 16
       1.2.1 Mouse Function and Operation .............................................................. 18
       1.2.2 View Toolbar ....................................................................................... 18
       1.2.3 Build Toolbar ...................................................................................... 19
       1.2.4 Transform to Structural Components Toolbar ....................................... 20
       1.2.5 Selection Toolbar ................................................................................ 22
       1.2.6 Camera and Viewports Toolbar ............................................................ 25
       1.2.7 Settings Toolbar .................................................................................. 26
       1.2.8 Snap Toolbar ...................................................................................... 27
       1.2.9 Model/Design Strips Toolbar ................................................................. 28
       1.2.10 Modeling Toolbar ............................................................................... 28
       1.2.11 Support Line/Results Scale Toolbar .................................................... 31
       1.2.12 Reinforcement Toolbar ...................................................................... 33
       1.2.13 Tendon Toolbar ................................................................................ 33
       1.2.14 Cursor Function and Operation ........................................................... 36
       1.2.15 Story Manager Toolbar ...................................................................... 37
       1.2.16 Save As Project Template ................................................................. 40
       1.2.17 Modify/Selection Toolbar ................................................................... 40
2 Generation of 3D Structural Model through DWG Import .................................. 44
   2.1 First Drawing Import .................................................................................. 44
   2.2 Transformation of Structural Components ................................................ 48
3 Generation of 3D Structural Model through REVIT and ETABS Model import .... 54
   3.1 Export the ADAPT Exchange File from Autodesk Revit .............................. 55
   3.2 Import the ADAPT Exchange file into ADAPT-Builders for REVIT .......... 57
   3.3 ETABS to Builder Conversion ..................................................................... 61
       3.3.1 Preparing the Story Force Data and Exporting .XML and .EDB Files from ETABS ........................................................................................................ 64
       3.3.2 Importing the ETABS .EDB and .XML Files into the ADAPT-Integration Console (IC) v5 ....................................................................................................... 66
   3.4 Importing the ADAPT Exchange File into ADAPT-Builders for ETABS ..... 68
   3.5 Imported Applied Loads and Reactions ...................................................... 74
4 Generation of 3D Structural Model using ADAPT-Builders Modeling Tools ....... 82
   4.1 Defining a Grid System ............................................................................... 82
   4.2 Manual Addition of Levels to an Existing Model ......................................... 83
   4.3 Modeling Tendons ..................................................................................... 86
       4.3.1 Defining Banded Tendons .................................................................. 86
       4.3.2 Additional Comments ....................................................................... 91
4.4 Copying/Moving Components Vertically .......................................................... 91
4.5 Modifying Existing Slab Regions and Nested Slabs ........................................ 93
4.6 Modifying Beam Sizes and Properties............................................................. 98
4.7 Regeneration of Component Connectivity ...................................................... 100
5 Materials, section types, Assigning Supports, Criteria, loads & load combinations, tributary loads, and stiffness modifiers ............................................................................. 100
5.1 Defining materials and section types.............................................................. 100
5.1.1 Creating a Generic Material ....................................................................... 101
5.1.2 Creating a Generic Component ................................................................... 102
5.1.3 Assigning a Generic Component to Beam or Column .............................. 104
5.2 Set and Assign Material Properties GLOBALLY .......................................... 105
5.3 Assigning support conditions .......................................................................... 108
5.4 Set Design Criteria ........................................................................................ 111
5.5 Loading .......................................................................................................... 114
5.5.1 Patch Load Generation ............................................................................... 114
5.5.2 Temperature and Shrinkage Loading .......................................................... 117
5.5.3 Wind Load Generation ................................................................................ 123
5.5.4 Seismic Load Generation ......................................................................... 125
5.5.5 Generic Lateral Loads ................................................................................ 131
5.5.6 Lateral Load Solution Sets ....................................................................... 134
5.5.7 Load Combinations.................................................................................... 134
5.5.8 Tributary Loads .......................................................................................... 138
5.5.9 Live Load Reduction .................................................................................. 146
5.6 Stiffness Modifiers .......................................................................................... 147
5.6.1 Modifying Stiffness Property of One Structural Component .................... 148
5.6.2 Modifying Stiffness Property of one or more Structural Components .... 149
6 Finite Element Meshing, Analysis, and View Results ........................................ 150
6.1 Generation of Finite Element Mesh ............................................................... 150
6.2 Analysis Options and Analyze ........................................................................ 153
6.2.1 Load Transfer Between Global and Single-Level Analysis ....................... 160
6.3 Viewing Analysis Results in The Main Interface Using Result Display Settings (Red Eyeglasses) .......................................................... 162
6.3.1 Viewing Global Z-Direction displacement for Selfweight ....................... 167
6.3.2 Viewing Global X and Y displacement for WindX and EQY .................... 171
6.3.3 Viewing Column Actions ......................................................................... 175
6.3.4 Viewing Beam Actions .............................................................................. 177
6.3.5 Viewing Slab Actions ................................................................................ 178
6.3.6 Viewing Extreme Fiber Slab Stresses ......................................................... 179
6.3.7 Viewing Mid-depth Slab Stress (Precompression) ...................................... 180
6.3.8 Graphical Column and Wall Reactions ...................................................... 181
6.3.9 Line Contours ............................................................................................ 183
6.3.10 Punching Shear Check .......................................................................... 186
6.3.11 Manual Design Sections ......................................................................... 190
6.4 Viewing Analysis Results Using ADViewer ................................................. 192
6.4.1 View Analysis Results (ADViewer) ............................................................. 193
6.4.1.1 Viewing Global Z-direction displacement for Selfweight ..................... 197
6.4.1.2 Viewing Global X and Y displacement for WindX and EQY ............... 200
6.4.1.3 Viewing Column Actions ....................................................................... 203
6.4.1.4 Viewing Beam Actions ......................................................................... 205
6.4.1.5 Viewing Slab Actions ............................................................................ 206
6.4.1.6 Section Cut Tool for Viewing Slab Actions (M, V, N) .......................... 207
6.4.1.7 Viewing Extreme Fiber Slab Stresses .................................................... 209
6.4.1.8 Viewing Mid-depth Slab Stress (Precompression)................................. 210
6.5 Tabular Reports for Analysis Results ....................................................... 211
7 ADAPT-Floor Pro – Design of Slab Systems .................................................. 213
  7.1 Support Lines and Splitters ........................................................................... 214
     7.1.1 X-Direction ........................................................................................... 215
     7.1.2 Y-Direction ........................................................................................... 220
  7.2 Generating Design Strips and Design Sections ............................................. 223
     7.2.1 Manual Strip Generation ...................................................................... 224
     7.2.2 Automatic Strip Generation .................................................................. 225
     7.2.3 Manual Modifications for Automatically-Generated Strips ................. 228
  7.3 Design the Design Sections ......................................................................... 232
  7.4 Results for Support Lines ............................................................................ 235
     7.4.1 Result Display Settings ......................................................................... 236
  7.5 Generate Rebar Drawing ............................................................................ 244
  7.6 Cracked Deflection Check ............................................................................ 246
  7.7 Compiled Report Generator ........................................................................ 248
8 ADAPT-MAT Workflow with ADAPT Edge ...................................................... 251
  8.1 ADAPT-MAT Workflow 1 ............................................................................ 252
  8.2 ADAPT-MAT Workflow 2 ............................................................................ 257
9 Design of Columns ........................................................................................... 262
  9.1 Design Groups ............................................................................................. 263
     9.1.1 Assigning Columns to Design Groups ................................................ 266
  9.2 Column Unbraced Length ............................................................................ 271
  9.3 Component Design Options ......................................................................... 272
  9.4 Design the Design Groups ........................................................................... 276
  9.5 Code Check / Design of Individual Columns .............................................. 283
     9.5.1 Iterating on Individual Column Design .............................................. 286
## TABLE OF FIGURES

<table>
<thead>
<tr>
<th>FIGURE</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIGURE 1-1</td>
<td>ADAPT 2016 Builder Initial Screen</td>
<td>14</td>
</tr>
<tr>
<td>FIGURE 1-2</td>
<td>ADAPT Modeler Main Screen in MAT Mode</td>
<td>16</td>
</tr>
<tr>
<td>FIGURE 1-3</td>
<td>Right-Click Options of the Mouse</td>
<td>18</td>
</tr>
<tr>
<td>FIGURE 1-4</td>
<td>View Toolbar</td>
<td>18</td>
</tr>
<tr>
<td>FIGURE 1-5</td>
<td>Transform to Structural Component Toolbar</td>
<td>21</td>
</tr>
<tr>
<td>FIGURE 1-6</td>
<td>Selection Toolbar</td>
<td>22</td>
</tr>
<tr>
<td>FIGURE 1-7</td>
<td>Select Layers Dialog Window</td>
<td>23</td>
</tr>
<tr>
<td>FIGURE 1-8</td>
<td>Select by Type Dialog</td>
<td>24</td>
</tr>
<tr>
<td>FIGURE 1-9</td>
<td>Camera and Viewports Toolbar</td>
<td>25</td>
</tr>
<tr>
<td>FIGURE 1-10</td>
<td>Setting Toolbar</td>
<td>26</td>
</tr>
<tr>
<td>FIGURE 1-11</td>
<td>Snap Toolbar</td>
<td>27</td>
</tr>
<tr>
<td>FIGURE 1-12</td>
<td>Model/Design Strips Toolbar</td>
<td>28</td>
</tr>
<tr>
<td>FIGURE 1-13</td>
<td>Modeling Toolbar</td>
<td>28</td>
</tr>
<tr>
<td>FIGURE 1-14</td>
<td>Support Line Wizard</td>
<td>29</td>
</tr>
<tr>
<td>FIGURE 1-15</td>
<td>Splitter Property dialogue screen</td>
<td>30</td>
</tr>
<tr>
<td>FIGURE 1-16</td>
<td>Support Line/Results Scale Toolbar</td>
<td>31</td>
</tr>
<tr>
<td>FIGURE 1-17</td>
<td>Result Display Settings</td>
<td>32</td>
</tr>
<tr>
<td>FIGURE 1-18</td>
<td>Reinforcement Toolbar</td>
<td>33</td>
</tr>
<tr>
<td>FIGURE 1-19</td>
<td>Tendon Toolbar</td>
<td>34</td>
</tr>
<tr>
<td>FIGURE 1-20</td>
<td>Map Distributed Tendon Dialogue box</td>
<td>34</td>
</tr>
<tr>
<td>FIGURE 1-21</td>
<td>Map Banded (Grouped) Tendons Dialogue</td>
<td>35</td>
</tr>
<tr>
<td>FIGURE 1-22</td>
<td>Tendon Elevation Section</td>
<td>35</td>
</tr>
<tr>
<td>FIGURE 1-23</td>
<td>Tendon Properties Shape/System/Friction display</td>
<td>36</td>
</tr>
<tr>
<td>FIGURE 1-24</td>
<td>Cursor Modes and Options</td>
<td>37</td>
</tr>
<tr>
<td>FIGURE 1-25</td>
<td>Story Manager Toolbar</td>
<td>37</td>
</tr>
<tr>
<td>FIGURE 1-26</td>
<td>Copy Reference Planes Input</td>
<td>37</td>
</tr>
<tr>
<td>FIGURE 1-27</td>
<td>Copy/Move Vertical Input Screen</td>
<td>38</td>
</tr>
<tr>
<td>FIGURE 1-28</td>
<td>Reference Plane Manager</td>
<td>38</td>
</tr>
<tr>
<td>FIGURE 1-29</td>
<td>Elevation view of Reference Planes</td>
<td>39</td>
</tr>
<tr>
<td>FIGURE 1-30</td>
<td>Save as Project Template</td>
<td>40</td>
</tr>
<tr>
<td>FIGURE 1-31</td>
<td>Modify Selection Toolbar</td>
<td>40</td>
</tr>
<tr>
<td>FIGURE 1-32</td>
<td>Modify Item Properties Input Screen</td>
<td>42</td>
</tr>
<tr>
<td>FIGURE 2-1</td>
<td>Import DWG / DXF Dialog</td>
<td>45</td>
</tr>
<tr>
<td>FIGURE 2-2</td>
<td>Start and End Points of Calibration Line</td>
<td>45</td>
</tr>
<tr>
<td>FIGURE 2-3</td>
<td>Grouping Dialog box</td>
<td>46</td>
</tr>
<tr>
<td>FIGURE 2-4</td>
<td>Reference Plane Manager / Level Assignment Dialog box</td>
<td>47</td>
</tr>
<tr>
<td>FIGURE 2-5</td>
<td>Reference Plane Manager / Level Assignment Dialog box updated</td>
<td>47</td>
</tr>
<tr>
<td>FIGURE 2-6</td>
<td>Transform to Structural Component Toolbar</td>
<td>48</td>
</tr>
<tr>
<td>FIGURE 2-7</td>
<td>Layers Dialog Box</td>
<td>48</td>
</tr>
<tr>
<td>FIGURE 2-8</td>
<td>Top-Front-Right View with Transformed Column and Column Dialog</td>
<td>49</td>
</tr>
<tr>
<td>FIGURE 2-9</td>
<td>Section Type Manager showing column assignment options</td>
<td>50</td>
</tr>
<tr>
<td>FIGURE 2-10</td>
<td>Slab Region Properties</td>
<td>51</td>
</tr>
<tr>
<td>FIGURE 2-11</td>
<td>Select by Type Dialog box</td>
<td>52</td>
</tr>
<tr>
<td>FIGURE 2-12</td>
<td>View Toolbar and View Menu (partial)</td>
<td>52</td>
</tr>
<tr>
<td>FIGURE 2-13</td>
<td>Select/ Set View Items Dialog Box</td>
<td>53</td>
</tr>
<tr>
<td>FIGURE 3-1</td>
<td>Hybrid PT/RC structure as modeled in Autodesk Revit Structure</td>
<td>54</td>
</tr>
<tr>
<td>FIGURE 3-2</td>
<td>Export Model to ADAPT</td>
<td>55</td>
</tr>
<tr>
<td>FIGURE 3-3</td>
<td>ADAPT-Revit Link 2013 Export screens</td>
<td>56</td>
</tr>
</tbody>
</table>
FIGURE 7-12 Manually-Generated Design Strips for Y-Direction ...................................... 225
FIGURE 7-11 Manually-Generated Design Strip for Support Line 9 ................................... 224
FIGURE 7-10 Splitters for Y-Direction ................................................................................ 223
FIGURE 7-9 Support Lines in Y-Direction ........................................................................... 222
FIGURE 7-8 Support Line in Y-Direction ............................................................................ 221
FIGURE 7-7 Splitters for X-Direction .................................................................................. 219
FIGURE 7-6 Support Line Design Criteria ........................................................................... 218
FIGURE 7-5 Support Line Design Section Options .............................................................. 218
FIGURE 7-4 Support Lines in X-Direction ........................................................................... 217
FIGURE 7-3 Support Line in X-Direction ............................................................................ 216
FIGURE 7-2 FEM Menu ....................................................................................................... 215
FIGURE 6-63 Point Support Reactions Report (Partial) ....................................................... 212
FIGURE 6-62 Mid-Depth Slab Stress along XX Direction................................................... 211
FIGURE 6-61 Bottom Fiber Stress along XX Direction ....................................................... 210
FIGURE 6-60 Slab Action Section Cut – Moment Value ..................................................... 209
FIGURE 6-59 Slab Action Section Cut .................................................................................. 208
FIGURE 6-58 Slab Moments about Y-Y Axis for Service (Total Load) Combination ........ 179
FIGURE 6-57 Beam Moments for WindX – Level 4 ............................................................ 178
FIGURE 6-56 Column Moments for SeismicY – Level 4 .................................................... 177
FIGURE 6-55 Column Axial Forces for SeismicY ............................................................... 176
FIGURE 6-54 Global Deformation for SeismicY ................................................................ 175
FIGURE 6-53 Generate Line Contour Options .................................................................... 174
FIGURE 6-52 X-Translation for Frame Elements – Beams and Columns ............................ 173
FIGURE 6-51 Global Deformatin for Selfweight ................................................................. 172
FIGURE 6-50 Z-Translation – Warped View for Level 4 ..................................................... 171
FIGURE 6-49 Z-Translation for Selfweight – Level 4........................................................... 170
FIGURE 6-48 Z-Translation – 3D View ............................................................................... 169
FIGURE 6-47 Z-Translation – 3D View ............................................................................... 168
FIGURE 6-46 Z-Translation under Selfweight .................................................................... 167
FIGURE 6-45 Groups/Planes for Display Tab .................................................................... 166
FIGURE 6-44 Components and Entities Tab ...................................................................... 165
FIGURE 6-43 Vibration Results Tab FIGURE 6-44 Components and Entities Tab ...... 164
FIGURE 6-42 Load Cases/Combinations Tab .................................................................... 163
FIGURE 6-41 ADViewer Options....................................................................................... 162
FIGURE 6-40 ADViewer Graphical Interface .................................................................... 161
FIGURE 6-39 Manual Design Sections Results Window ..................................................... 160
FIGURE 6-38 Manual Design Sections – Level 1................................................................. 159
FIGURE 6-37 Punching Shear Check Tabular Reports (partial) ........................................... 158
FIGURE 6-36 Punching Shear Check Results at Level 1...................................................... 157
FIGURE 6-35 Slab Bending Actions M11 for Strength Condition ....................................... 156
FIGURE 6-34 Slab Bending Actions M11 – Increased contour density ............................... 155
FIGURE 6-33 Contour Toolbar .......................................................................................... 154
FIGURE 6-32 Generate Line Contour Options .................................................................... 153
FIGURE 6-31 Column Reactions at Level 1 ....................................................................... 152
FIGURE 6-30 Column Reaction Settings .......................................................................... 151
FIGURE 6-29 Mid-Depth Slab Stress along XX Direction ................................................... 150
FIGURE 6-28 Bottom Fiber Stress along XX Direction ....................................................... 149
FIGURE 6-27 Slab Moments about Y-Y Axis for Service (Total Load) Combination ........ 148
FIGURE 6-26 Beam Moments for WindX – Level 4............................................................ 147
FIGURE 6-25 Column Moments for SeismicY – Level 4 .................................................... 146
FIGURE 6-24 Column Reaction Settings ........................................................................... 145
FIGURE 6-23 Column Reaction Settings ........................................................................... 144
FIGURE 6-22 Column Reaction Settings ........................................................................... 143
FIGURE 6-21 Column Reaction Settings ........................................................................... 142
FIGURE 6-20 Column Reaction Settings ........................................................................... 141
FIGURE 6-19 Column Reaction Settings ........................................................................... 140
FIGURE 6-18 Column Reaction Settings ........................................................................... 139
FIGURE 6-17 Column Reaction Settings ........................................................................... 138
FIGURE 6-16 Column Reaction Settings ........................................................................... 137
FIGURE 6-15 Column Reaction Settings ........................................................................... 136
FIGURE 6-14 Column Reaction Settings ........................................................................... 135
FIGURE 6-13 Column Reaction Settings ........................................................................... 134
FIGURE 6-12 Column Reaction Settings ........................................................................... 133
FIGURE 6-11 Column Reaction Settings ........................................................................... 132
FIGURE 6-10 Column Reaction Settings ........................................................................... 131
FIGURE 6-9 Column Reaction Settings ........................................................................... 130
FIGURE 6-8 Column Reaction Settings ........................................................................... 129
FIGURE 6-7 Column Reaction Settings ........................................................................... 128
FIGURE 6-6 Column Reaction Settings ........................................................................... 127
FIGURE 6-5 Column Reaction Settings ........................................................................... 126
FIGURE 6-4 Column Reaction Settings ........................................................................... 125
FIGURE 6-3 Column Reaction Settings ........................................................................... 124
FIGURE 6-2 Column Reaction Settings ........................................................................... 123
FIGURE 6-1 Column Reaction Settings ........................................................................... 122
FIGURE 5-34 Beam Moments for WindX – Level 4............................................................ 121
FIGURE 5-33 Beam Moments for WindX – Level 4............................................................ 120
FIGURE 5-32 Beam Moments for WindX – Level 4............................................................ 119
FIGURE 5-31 Beam Moments for WindX – Level 4............................................................ 118
FIGURE 5-30 Beam Moments for WindX – Level 4............................................................ 117
FIGURE 5-29 Beam Moments for WindX – Level 4............................................................ 116
FIGURE 5-28 Beam Moments for WindX – Level 4............................................................ 115
FIGURE 5-27 Beam Moments for WindX – Level 4............................................................ 114
FIGURE 5-26 Beam Moments for WindX – Level 4............................................................ 113
FIGURE 5-25 Beam Moments for WindX – Level 4............................................................ 112
FIGURE 5-24 Beam Moments for WindX – Level 4............................................................ 111
FIGURE 5-23 Beam Moments for WindX – Level 4............................................................ 110
FIGURE 5-22 Beam Moments for WindX – Level 4............................................................ 109
FIGURE 5-21 Beam Moments for WindX – Level 4............................................................ 108
FIGURE 5-20 Beam Moments for WindX – Level 4............................................................ 107
FIGURE 5-19 Beam Moments for WindX – Level 4............................................................ 106
FIGURE 5-18 Beam Moments for WindX – Level 4............................................................ 105
FIGURE 5-17 Beam Moments for WindX – Level 4............................................................ 104
FIGURE 5-16 Beam Moments for WindX – Level 4............................................................ 103
FIGURE 5-15 Beam Moments for WindX – Level 4............................................................ 102
FIGURE 5-14 Beam Moments for WindX – Level 4............................................................ 101
FIGURE 5-13 Beam Moments for WindX – Level 4............................................................ 100
FIGURE 5-12 Beam Moments for WindX – Level 4............................................................ 99
FIGURE 5-11 Beam Moments for WindX – Level 4............................................................ 98
FIGURE 5-10 Beam Moments for WindX – Level 4............................................................ 97
FIGURE 5-9 Beam Moments for WindX – Level 4............................................................ 96
FIGURE 5-8 Beam Moments for WindX – Level 4............................................................ 95
FIGURE 5-7 Beam Moments for WindX – Level 4............................................................ 94
FIGURE 5-6 Beam Moments for WindX – Level 4............................................................ 93
FIGURE 5-5 Beam Moments for WindX – Level 4............................................................ 92
FIGURE 5-4 Beam Moments for WindX – Level 4............................................................ 91
FIGURE 5-3 Beam Moments for WindX – Level 4............................................................ 90
FIGURE 5-2 Beam Moments for WindX – Level 4............................................................ 89
FIGURE 5-1 Beam Moments for WindX – Level 4............................................................ 88
FIGURE 4-33 Contour Toolbar .......................................................................................... 87
FIGURE 4-32 Contour Toolbar .......................................................................................... 86
FIGURE 4-31 Contour Toolbar .......................................................................................... 85
FIGURE 4-30 Contour Toolbar .......................................................................................... 84
FIGURE 4-29 Contour Toolbar .......................................................................................... 83
FIGURE 4-28 Contour Toolbar .......................................................................................... 82
FIGURE 4-27 Contour Toolbar .......................................................................................... 81
FIGURE 4-26 Contour Toolbar .......................................................................................... 80
FIGURE 4-25 Contour Toolbar .......................................................................................... 79
FIGURE 4-24 Contour Toolbar .......................................................................................... 78
FIGURE 4-23 Contour Toolbar .......................................................................................... 77
FIGURE 4-22 Contour Toolbar .......................................................................................... 76
FIGURE 4-21 Contour Toolbar .......................................................................................... 75
FIGURE 4-20 Contour Toolbar .......................................................................................... 74
FIGURE 4-19 Contour Toolbar .......................................................................................... 73
FIGURE 4-18 Contour Toolbar .......................................................................................... 72
FIGURE 4-17 Contour Toolbar .......................................................................................... 71
FIGURE 4-16 Contour Toolbar .......................................................................................... 70
FIGURE 4-15 Contour Toolbar .......................................................................................... 69
FIGURE 4-14 Contour Toolbar .......................................................................................... 68
FIGURE 4-13 Contour Toolbar .......................................................................................... 67
FIGURE 4-12 Contour Toolbar .......................................................................................... 66
FIGURE 4-11 Contour Toolbar .......................................................................................... 65
FIGURE 4-10 Contour Toolbar .......................................................................................... 64
FIGURE 4-9 Contour Toolbar ............................................................................................ 63
FIGURE 4-8 Contour Toolbar ............................................................................................ 62
FIGURE 4-7 Contour Toolbar ............................................................................................ 61
FIGURE 4-6 Contour Toolbar ............................................................................................ 60
FIGURE 4-5 Contour Toolbar ............................................................................................ 59
FIGURE 4-4 Contour Toolbar ............................................................................................ 58
FIGURE 4-3 Contour Toolbar ............................................................................................ 57
FIGURE 4-2 Contour Toolbar ............................................................................................ 56
FIGURE 4-1 Contour Toolbar ............................................................................................ 55
FIGURE 9-4 Column Properties (enlarged) after Assigned to Design Group ............. 265
FIGURE 9-5 Column - Modify Item Properties Design Group Definition .................. 267
FIGURE 9-6 Enlarged Design Group Library with Duplicate Group Names ............. 267
FIGURE 9-7 Design Group drop-down Menu .......................................................... 268
FIGURE 9-8 Assign Selected Columns to Design Group ......................................... 268
FIGURE 9-9 Columns-only Elevation View with Lower Levels Selected .............. 269
FIGURE 9-10 Right-Click Column Selection - Open Design Group ..................... 270
FIGURE 9-11 Edited Design Group Names and Design Group Details .................. 270
FIGURE 9-12 Modified 24x24 Lower Design Group Details ............................... 271
FIGURE 9-13 Column Unbraced Length ................................................................. 272
FIGURE 9-14 Component/Column Design Options ............................................. 273
FIGURE 9-15 Force Source Options ..................................................................... 274
FIGURE 9-16 Design Constraints under Component Design Options ................. 275
FIGURE 9-17 Design the Design Groups Selection .............................................. 276
FIGURE 9-18 Design Summary after Design of Design Groups ......................... 277
FIGURE 9-19 HTML S-CONCRETE Report from Design Summary .................... 279
FIGURE 9-20 Design Summary Selected for Update, Only Differences Shown .... 280
FIGURE 9-21 Design Group with Updated Design Status .................................... 280
FIGURE 9-22 Design Group N vs M Utilization .................................................... 281
FIGURE 9-23 Status (Pass/Fail) for Design Group Results with 1.0 Utilization Limit .. 282
FIGURE 9-24 Status (Pass/Fail) for Design Group Results with 0.85 Utilization Limit .. 282
FIGURE 9-25 Change Utilization Display in Result Display Settings .................... 283
FIGURE 9-26 Design Group Selection for Code Check ......................................... 285
FIGURE 9-27 Individual Column Design N vs M Results - Value Display ............ 285
FIGURE 9-28 Select Top Columns in Single-Level Mode, Elevation View ............... 286
FIGURE 9-29 Individual Column NvsM utilization, Design Loads, Axial Capacity .. 286
FIGURE 9-30 Select By Type: Underutilized Columns ........................................ 288
FIGURE 9-31 Design New Design Group ............................................................... 288
FIGURE 9-32 Individual Code Check for New Design Group ............................... 289
FIGURE 9-33 Select Columns Exceeding NvsM Allowable Value ....................... 289
1 OVERVIEW OF ADAPT-BUILDER PLATFORM

1.1 ADAPT BUILDER 2016

Developed from the ground up with ADAPT Building Information Modeling (BIM) Technology, the ADAPT-Builder Platform is a collection of fully integrated design and analysis tools for concrete buildings, floor systems, foundations, and beam structures, with or without post-tensioning. The solution's intuitive and easy-to-use 3D component modeling capabilities allow you to quickly model any structure. Builder contains specialized design tools for concrete buildings, one-way or two-way column-supported flat slabs, parking structures, mat foundations, and ground-supported slabs.

ADAPT-Builder supports flexible operability in how the structural model is analyzed and for which forces components are designed for. Models that are analyzed globally with multiple usage or stiffness modification sets are stored so that wall and column internal actions can be applied to those components during a single-level analysis. The software provides flexibility in the reaction sets that can be applied to gravity and lateral load cases when a single-level of a multi-story model is run.

ADAPT-Builder includes an integrated design feature for concrete columns, with partner software S-CONCRETE. Built-in building codes include American (ACI), International (IBC), Canadian (A23), British (BS), European (EC), Australian (AS), Brazilian (NBR), and Indian (IS). Additionally, the software features a tributary load takedown tool that automatically calculated tributary regions, tributary loads for walls and columns, cumulative loads and reduction factors for columns. The takedown detects load transfer path and allows the user to over-ride and define allocation of transfer loads to multiple supports. This tool is independent of the need for producing a finite element mesh and can be run once a structural model is established. Tributary loads generated with this tool can be used for the purpose of designing columns and applying reactions from a global solution to a single-level analysis.

The purpose of this User Manual is to provide the User with details and information for common workflows and tools to model, analyze and design concrete structures using Builder 2016 Floor Pro, Edge, MAT, and S-CONCRETE programs. The most common and straightforward instructions will be provided in this guide. Other alternatives may exist to perform the same functions, but the purpose of this guide is to provide a quick and useful resource for a user new to Builder 2016 programs.

Accompanying software information can be found in the ADAPT-Floor Pro User Manual, the ADAPT-MAT User Manual and the ADAPT-Modeler User Manual.
Programs in ADAPT-Builder are: Modeler, Edge, Floor Pro, MAT, and SOG, with extension modules.

**ADAPT Builder**’s initial screen is shown in the FIGURE 1-1. The user can select the *Structure Type*, and choose among the following:

(i) Full building modeling and analysis (Edge)
(ii) Elevated Floor Systems, Beam Frames, Grid Frames (Floor Pro)
(iii) Mat/Raft Foundation, Grade Beams (MAT)
(iv) Post-Tensioned Slab-On-Ground (SOG)

### 1.1.1 ADAPT-Modeler

**Modeler** is the modeling component of Builder. As a basic interface of the Builder platform, Modeler will remain on anytime Builder is open and supports the modeling of single- and multilevel structures.

### 1.1.2 ADAPT-Edge

**Edge** is a modeling and analysis tool for multistory concrete structures. The User can select Edge independently, or with either Floor Pro or MAT. Edge cannot be selected
with SOG. If SOG is selected, the Edge option will automatically be de-selected. Edge can perform multi-level (global) or single-level analysis. The only design scope of Edge is limited to the use of Manual Design Sections (See Section 6.3.11) Edge must be enabled for tributary load takedown feature and integrated column design option to be used.

1.1.3 ADAPT-Floor Pro

Floor Pro is a modeling, analysis, and design tool for elevated concrete slabs, beams, and floor systems. Floor Pro can run independently or together with Edge.

1.1.4 ADAPT-MAT

MAT is a modeling, analysis and design tool for soil-support mat/raft foundations, spread footings, pier caps, grade beams, and combined or strip footings. MAT can run independently or together with Edge.

1.1.5 ADAPT-SOG

SOG is a modeling and analysis tool for post-tensioned slab-on-ground projects on expansive or contractive soils, utilizing an enhanced PTI method. SOG will only run independently, and cannot be used with Edge. Description of the workflow of SOG analysis is outside the scope of this Guide.

1.1.6 Dynamic Rebar Designer (DRD)

The Dynamic Rebar Design (DRD) extension module provides additional capabilities in Builder by giving the user full interactive access to the graphical definition or modification of slab and beam reinforcement, including orientation, bar size, spacing, cover, mesh, and more. The DRD module allows the user to specify existing reinforcing in a structure, or typical bars such as corner bars, rebar above supports, or around openings. In this way, the DRD module enables engineers to accurately investigate existing structural capacity of slabs, foundations and floors systems. Additionally, the DRD module provides the user with automated report generation of post-tensioning steel and conventional reinforcing steel quantities. Detailed usage of the DRD module is outside the scope of this guide. For more information on how to use the DRD module to optimize rebar placement or carry out investigative analysis, refer to the specialized workflow chapters.

1.1.7 Post-tensioning Shop Drawing

The Post-tensioning Shop Drawing extension module provides the user with additional functionality as pertains to the creation of post-tension shop drawings. With this module it is possible to perform friction and elongation calculations, manage the display of tendon chair/support heights, and calculate tendon quantities and generate tendon-specific reports. Detailed usage of the Post-tensioning Shop Drawing module is outside the scope of this guide. For more information on this module, refer to the specialized workflow chapters.
1.1.8 Strip Modeling & PT/RC Export

ADAPT also offers 2D, Equivalent Frame Solution software for post-tensioned and conventionally reinforced beams and slabs: ADAPT-PT/RC. These strip programs operate independently of Builder. However, it is possible to create a 3D model in Modeler/Edge/Floor Pro and export support lines for analysis and design in ADAPT-PT/RC. The use of this feature is outside the scope of this guide. For more information on this feature, refer to the specialized workflow chapters.

1.1.9 Other Options on Initial Screen

System of Units: The user can choose the system of units by selecting SI, American, or MKS from the drop-down menu. In this guide, we will use American units.

Design Scope: The user can model a conventional Reinforced Concrete (RC) Structure or a Post-tensioned Structure (RC & PT) by selecting either option from the drop-down menu. In this guide, we will use both RC and RC&PT design scopes.

Import/Exports: The user can import geometry and/or loading from other 3rd party general structural analysis and modeling solutions. Select Revit (Autodesk Revit Structure), STAAD.Pro, and/or ETABS as applies to your projects. General is the default import/export option, and will remain on while Builder is open.

1.2 ADAPT-MODELER MAIN SCREEN

FIGURE 1-2 shows the full-screen display of the ADAPT-Modeler program, with typical features labeled for easy identification.

![FIGURE 1-2 ADAPT Modeler Main Screen in MAT Mode](image)
**ADAPT-Modeler** operates the same way as other Windows programs. All program tools are accessed from one of the toolbars provided by the program or through the menus provided in the menu bar at the top of the screen. Toolbars may be opened, closed, “docked” to the edge of the screen, or dragged to any position on the screen. A list of all available Toolbars can also be accessed by clicking the right mouse button while the cursor is in the **Menu Bar** or **Toolbar** areas of the screen, or through the **User Interface** drop down menu. ADAPT-Modeler is pre-configured with the most commonly used Toolbars visible and docked at the top border of your window. The program remembers any additional Toolbars the user displays and will show them again in their last position when re-opening ADAPT-Builder. The configuration of Toolbars may change if ADAPT-Builder is opened in different design modes like Floor Pro or SOG.

The **User Information Bar** displays tool-specific information, program prompts, and any values that may be typed by the user for specific program procedures. The **Status Bar** displays such information as the mouse cursor coordinates (location), current unit system, current level, current drawing layer, and gridline spacing and status. A short description of each specific tool also appears in this area when the mouse cursor is placed over the corresponding tool button.
1.2.1 Mouse Function and Operation

The primary function of the mouse is through its left-click. Depending on the mode of the program, as outlined in the next section, the left-click will result in selecting the entity below the cursor, inserting an entity or performing an operation at the location of the cursor.

The right-click of the mouse with cursor on the display portion of the screen will display the window shown in FIGURE 1-3. Right-click options are context specific and may change depending on the type of component selected while carrying out this operation.

![FIGURE 1-3 Right-Click Options of the Mouse](image)

Click on a menu item listed to perform the operation described. Functions including layout of poly regions or polylines require the Close/End/Accept option to be selected. Alternately, the user can select the ‘C’ key on the keyboard to close the operation. If you right-click the mouse while the cursor is outside the Main Window, a list of all available toolbars appears. From this list, you can select the toolbars you want to display.

Double-clicking on an entity opens its properties dialog box.

If more than one item exists in a location in the display screen, left click on the area, and use the Tab key on your keyboard to toggle between the multiple items in the same area.

1.2.2 View Toolbar

This default toolbar contains all tools used to manage the visibility of components in your model. The detailed visibility of reinforcement is managed through a separate set of tools found on the on the Reinforcement Toolbar described in Section 1.2.12. All viewing tools are described below.

![FIGURE 1-4 View Toolbar](image)
Select/Set View Items This feature is used to manage the visibility of all non-CAD and reinforcement objects in your model. The Color Palette function within the interface is used to define the default colors of components and to reset colors if they have changed color. The Save as Default function can be used to define the user’s visibility preference.

Go to Default Display This button resets a model’s visibility to the user defined default.

Group Library The Grouping feature in Builder supports the definition of special groups that can be used to manage the visibility of components, in particular imported CAD elements, with more flexibility.

Result Display Settings This feature is used to display analysis and design results on the model.

View Model This button launches a 3D model viewer. This viewer can be used to view a rendered image of the model, or to display analysis results once an FEM analysis has been completed. The displayed information will correlate to the single-level or multi-level mode the user has selected in the main interface. CAD files can also be displayed along with model rendering. See Section 6.4 for more information on this viewer.

Render Design Strip Use this tool to display and shade design strips in your model.

Wire Frame This default view of the model shows it in wire frame.

Hidden Line Displays model in hidden line mode. This is display mode is for visualization only and does not allow any modeling while active.

Solid Fill This view of the model displays all components with a solid shading. The default is set at 50% opacity.

1.2.3 Build Toolbar

This toolbar contains all tools related to creation of structural elements including slab regions, columns, walls, beams, openings, drop caps/panels, plus options to bring up rebar tools, reference plane manager, and copy/move vertical tools. This toolbar can be accessed through User Interface or Build ➤ Display Modeling Toolbars.

Create Slab Region This tool allows the user to define points in plan which bound a slab region. When all points defining a slab boundary have been clicked, right-click and select Close/End/Accept and then right-click Exit to stop the operation.
Create Column This tool allows the user to define column sections in plan by clicking and inserting column centerpoint at the mouse-click location. In Floor Pro mode, Columns are below the slab of the active level, by default. In MAT mode, columns are above the active level.

Create Wall This tool allows the user to define wall elements, which are defined in plan by a start point and an end point. In Floor Pro mode, walls are below the slab of the active level, by default. In MAT mode, walls are above the active level.

Create Beam This tool allows the user to draw beam elements which are defined in plan by a start point and end point.

Create Opening This tool allows the user to define openings in the slab, which are defined by 3 or more points. When all points defining an opening boundary have been clicked, right-click and select Close/End/Accept and then right-click Exit to stop the operation.

Create Drop Cap/Panel This tool allows the user to define drop capitals or panels. The cap/panel will be placed with its centerpoint at the location of the mouse click; typically coinciding with a column centerpoint.

Show Rebar Tool This tool links to 5 rebar-specific tools:
- Create Banded Rebar. This tool enables you to model banded reinforcement bars in your project.
- Create Distributed Rebar: This tool enables you to model distributed reinforcement bars in your project.
- Define Beam Rebar: This tool enables the definition of default corner beam reinforcement, but is being phased out and being replaced with a more comprehensive option.
- Create Mesh Reinforcement. This tool enables you to specify a wire mesh fabric or rebar layout over one or several areas of the floor system.
- Mesh Rebar Wizard. The wizard lets you define mesh reinforcement over a specific region of slab that you select.

Level Assignment: Displays Reference Plane Manager window, as described in Section 1.2.15 (Story Manager Toolbar).

Copy/Move Vertical: Displays the Copy/Move Vertical tool as defined in Section 1.2.15 (Story Manager Toolbar).

1.2.4 Transform to Structural Components Toolbar

This toolbar contains all tools related to converting 2D DWG or DXF files into 3D structural components. Each tool is described below.
Once you import a DWG or DXF drawing, your first choice is to transform the items on the imported drawing directly to structural model. The items shown on the imported drawing are simply lines (graphics). The process of conversion is to (1) pick a cad object representing an item on the drawing, such as a column, and (2) click on the associated structural component tool (Transform to Column), in order to convert it to a structural component.

**Transform Polygon** Only items that are in form of a closed polygon can be picked and converted directly into structural components. In case the items in the DWD or DXF drawing were not drawn as enclosed polygons, select the line items using the Ctrl key or by selecting them using the left-click of the mouse, and click this icon. The program will create a new polyline in the desired shape. This shape can then be selected to be transformed.

**Transform Slab Region.** This tool is used to transform a polygon (closed polyline) to a slab region. The tool operates in the same manner as the *Transform Column* tool.

**Transform Column.** This tool is used to transform a rectangle (polygon) or circle to a column. To transform a (polygon) rectangle into a column do the following:

- Select one or more rectangles and/or circles that are made up of polygons that you intend to model as columns.
- Click on the *Transform Column* tool. All selected entities will be transformed into columns with the same dimensions as the rectangle or circle.

**Transform Wall.** This tool is used to transform a rectangle (closed polyline) into a wall. The tool operates in the same manner as the *Transform Column* tool.

**Transform into Several Walls.** When a polygon represents two or more intersecting walls, this button is used to transform it into several individual walls, each having a rectangular cross-section. In the analysis, however, the program treats the walls integrated into one along their common vertical joints. The tool operates in the same manner as the *Transform Column* tool.

**Transform Drop Cap/Panel.** This button is used to transform a rectangle (closed polyline) into a drop cap or panel. The tool operates in the same manner as the *Transform Column* tool.

**Transform Beam.** This button is used to transform a polygon (closed polyline) into a beam. The tool operates in the same manner as the *Transform Column* tool.
be correctly considered in analysis, beams must be modeled from support to support. Ensure the polygon definition of the beam extent reflects this.

Transform Opening. This button is used to transform a polygon (closed polyline) into an opening. The tool operates in the same manner as the Transform Column tool.

1.2.5 Selection Toolbar

This default toolbar contains all tools related to selecting specific elements, objects and structural components in the model. Each tool is described below.

- **Hint Mode.** When activated, the arrow displays the identification of the entities to which it points. In this mode you cannot select an entity by clicking on it.

- **Window Selection.** When this tool is highlighted, the Pick/Select mode is active. You can select an entity by clicking on it, or a group of entities by opening a window around the items while the left mouse key is held down.

- **Lasso Selection.** This tool allows you to draw an arbitrary polygon around a series of entities. When the lasso is closed, all entities located within or along the lasso perimeter are selected. To use this tool, do the following:
  - Click on the Lasso Selection tool.
  - Draw segments of the polygon around the entities to be selected.
  - Press C to close the lasso. The entities inside the lasso are selected automatically.

- **Path Selection.** With this tool you can select entities by drawing a polyline through them. To use this tool, do the following:
  - Click on the Path Selection tool.
  - Draw polyline through the entities to be selected.
  - Press C to end the line. The entities through which the line passes will be selected automatically.

- **Select by Layer.** This tool enables you to select all the entities on a specific layer of the drawing. To use the tool, do the following:
  - Click on the Select by Layer tool. The dialog box shown in FIGURE 1-7 will open.
  - Select a layer from the list. If more than one layer is to be selected, hold down the Ctrl key while selecting from the list. Click OK.
  - The items on the layers chosen from the list will be selected.
Select by Type. This button is used to open a dialog box (FIGURE 1-8) in which one or more component types can be selected as a group. For example, all columns or all support lines can be selected at once. To use the tool, do the following:

- Click on the Select by Type tool. The dialog box below will open.
- Select an entity type from the list. If more than one type is to be selected, it is not necessary to hold down the Ctrl key while selecting from the list.
- Choose the selection criteria from the check boxes at the bottom of the dialog box and press OK. Entities of the type chosen in the list will be selected, or removed from selection, depending on the option chosen.
- A particular beam/line/cell/etc. may be selected by its label number using the keyword option. For example, to select Column 5 using this tool, first click “Column” from the components list, and select “By keyword”, then enter in the value 5, as shown in FIGURE 1-8.
- If trying to select columns in your model, you can also filter the selection by choosing from one of the existing design groups or column sizes. Additionally, design groups can be further filtered by N vs M (Axial and Moment) utilization.
  - **NvsM Utilization min**: Use this option to enter a value as the lower bound of utilization by which columns in design will be selected. For example, after a Code Check has been performed, the user can easily select those columns which are too close to NvsM of 1.00, and perhaps select all those above 0.9 using this option.
  - **NvsM Utilization max**: Use this option to enter a value as the upper bound of utilization by which columns in design will be selected. For example, after a Code Check has been performed, the user can easily select those columns which may be under-utilized in design, and perhaps have a Utilization interaction (NvsM) value of 0.3 or less.
  - The user may choose to use one or both options above to select the exact columns intended based on NvsM interaction.

<table>
<thead>
<tr>
<th>Label</th>
<th>C</th>
<th>F</th>
<th>Line Style</th>
<th>C</th>
<th>F</th>
<th>Line Style</th>
</tr>
</thead>
<tbody>
<tr>
<td>TEMPLATE_DONOT_REMOVE</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
</tr>
<tr>
<td>Current_piano_Tan10</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
</tr>
<tr>
<td>Current_piano_Column</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
</tr>
<tr>
<td>Current_piano_Load</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
</tr>
<tr>
<td>Current_piano_Slab_Region</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
<td></td>
<td></td>
<td>CONTINUOUS</td>
</tr>
</tbody>
</table>

FIGURE 1-7 Select Layers Dialog Window
- **Refresh all selection** – a new selection of components will be defined based on the parameters entered in this screen
- **Add to current selection** – any selected components prior to starting this tool will remain and those selected by the parameters of this Select By Type process will be added
- **Remove from current selection** – any selected components prior to starting this tool will remain, though those selected by the parameters of this Select By Type process will be excluded from current selection

![Select by Type Dialog](image)

**FIGURE 1-8 Select by Type Dialog**

- **Select All.** This tool selects all the entities visible on the screen.

- **Move Selection.** This tool enables you to move the entire group of entities that are currently selected. Pick a vertex of one of the entities with a mouse left-click, and holding the left-click, move the mouse to the new location of that vertex. Once the mouse is released, the selected items will be moved to the new location.


Move Selected Point. With this tool you can move only the vertex of an entity to a new location, while the positions of the remainder of the entity’s vertices remain unchanged. Select the entity first. Then pick the vertex you wish to move. Drag it to the new location. The selected vertex will move independently; all other vertices will remain in their original location.

Delete Point. This tool deletes the selected vertex of an entity. Select the entity first. Then click on the Delete Point tool, and left-click the mouse on the point that you wish to delete.

Insert Vertex. This tool is used to insert an additional vertex into an entity that contains multiple insertion points. The new vertex is placed between the selected vertex and the previous vertex. If the first vertex is chosen, then the new vertex is added at this end. To add a vertex, do the following:
- Select the entity.
- Click on the Insert Vertex tool.
- Click on one of the entities’ vertices. Another vertex will be added to the entity, adjacent to the selected vertex.

Item’s Properties (Alt + Enter). This tool opens up the Properties dialog box for the selected entity. The properties may then be edited, as specified in other parts of this manual. This dialog will also come up when an entity is double-clicked.

Group Selection. This tool creates a block containing all entities currently selected. The block may then be dragged as one unit across the screen.

Explode Block. This tool breaks down a previously created block into its components. It also works with blocks of imported DWG or DXF files.

1.2.6 Camera and Viewports Toolbar

This default toolbar is used to display different views of the model, zoom in or out, pan and show multiple port views of the structure. The tools on the toolbar are self-explanatory. The hint text associated with each tool provides additional information. The following describes several of the less commonly used tools.

FIGURE 1-9 Camera and Viewports Toolbar

Redraw. This button clears and then re-draws the entire display.

The following buttons display the model from different angles.

Top View

Left View
Front View

Top-Front-Right View, this shows isometric view of the model

Top and Back Side View, this shows isometric view of the model

Rotate View, this tool allows the user to rotate the view of the structure to any horizontal or vertical orientation so as to generate a custom 3D view. A custom view can be saved and restored using the provided buttons in the Rotate View window.

Other tools are:

Zoom Window

Zoom Extents

Zoom In

Zoom Out

Dynamic Zoom

Dynamic Pan

Undo Zoom / Pan

Redo Zoom / Pan

Single Viewport

Two Vertical Viewports

1.2.7 Settings Toolbar

This default toolbar is used to set up the Universal Coordinate System, line types, colors and layers in the program. The settings are also accessed from the Settings menu.

FIGURE 1-10 Setting Toolbar

Layer Setting. The name, color, and line settings for each layer can also be modified in this window.
**Line Style Setting.** Click on this tool to open a list of the available line styles and descriptions. Select the line style of your choice.

**Colors Setting.** This tool opens a color palette, from which you can select the color of the next entity you will draw/model, assign colors by layer, and the background of the modeling window.

**Display WCS.** This toggle tool displays or hides the World Coordinate System icon at its real position in (0,0,0).

### 1.2.8 Snap Toolbar

This default toolbar contains all the snapping tools of the program. To snap to an entity, the mouse must be in Select/Pick mode, and you must bring the cursor close to the location where you will snap the mouse.

![Snap Toolbar](FIGURE 1-11 Snap Toolbar)

**Snap to Endpoint**

**Snap to Midpoint**

**Snap to Center**

**Snap to Intersection**

**Snap to Perpendicular.** This tool forces the mouse cursor to snap to a point that is at the intersection of the perpendicular extension of the drawn line/entity.

**Snap to Nearest**

**Snap to Grid.** This tool forces the mouse cursor to snap to the nearest grid point.

**Grid Settings.** This tool opens the Grid Settings dialog box where grid spacing, angle and other parameters can be set.

**Snap Settings.** This tool opens the Snap Settings dialog box, where all snapping features may be selected or deselected.

**Snap to Vertices of a Component.** Using the previously described tools, you will not be able to snap arbitrarily to the vertices or edges of structural components, such as a beam. Since a structural component that is displayed as solid is defined by its insertion points, the insertion points will not necessarily be the vertices or edges of the entity. By clicking on the above tool, you can make the vertices and edges of all the structural components of your project capable of being snapped to.
Create/Draw Orthogonal. This tool forces the entity being drawn or created to be positioned along either the global X-axis or Y-axis.

1.2.9 Model/Design Strips Toolbar

This toolbar provides tools pertaining to the use and display of design strips. It can be opened using the User Interface drop down menu.

FIGURE 1-12 Model/Design Strips Toolbar

Generate Design Strips. This button is used to create the design strips automatically using the Regenerate Tributaries option. The function is also found in the FEM drop down menu. It concludes by generating as many design strips as support lines created by you, taking into account the splitters that you may have used, in order to impose your preferences. The definition of support lines and splitters will be covered in Section 7.1.

Discard Strips Modeled. This tool erases the data of the last automatically generated design strip calculations, but retains all the information that you entered manually, such as support lines and splitters. This tool is generally used when you decide to modify design strips calculated by the program. This tool is also found in the Strips drop down menu.

Display Strip X

Display Strip Y

1.2.10 Modeling Toolbar

The first three tools of this toolbar that can be displayed using the User Interface drop down menu deal specifically with the creation of design strips. The remainder helps you to improve or correct your work.

FIGURE 1-13 Modeling Toolbar

Support Line. Use this tool to create a new support line manually. In most instances the second tool (Support Line Wizard) will be simpler and faster to use. Generally, it is recommended to use the Support Line Wizard and edit the support line it creates, if needed.
**Support Line Wizard.** This tool creates a support line automatically. The *Support Line Wizard* automatically generates a support line in the direction that you specify. The wizard searches for possible supports over a strip specified by the band width you define. The wizard detects slab edges, column ends, wall ends and wall center lines that are located within the band you define. Once it creates a support line and displays it on the screen, you will be able to edit it, if needed.

**FIGURE 1-14 Support Line Wizard**

**Splitter.** This tool creates a new splitter. Splitters are used to delineate a separation in the slab as pertains to support lines. You can use them to identify the boundary of a region that you wish to consider in your design. Also, they can be used to identify the boundaries of a design strip tributary. They have other important and useful functions too. Each splitter is associated with the design intended for one of the orthogonal directions, referred to as X- or Y-directions. It is defined according to the strip direction the splitter is meant to affect. Each splitter affects strips in one specified direction at a time. Therefore, separate splitters should be drawn for each direction. For example, if a splitter is intended to affect the strips in the X-direction, it must be defined as X-direction.
Strip Method Load Transfer (Specific to exporting a design strip to ADAPT-PTRC or ADAPT-RC). When a support line is to be supported by another support line that it intersects and transfer its load to the supporting line, but there is no physical support such as a column or wall at the intersection, the reinforcement or post-tensioning in the slab is designed to carry the load of the support recipient support line. In this scenario, the Strip Method Load Transfer tool is used to generate a point support at the intersection. In modeling for strip method, you must mark the location where a support line is shedding load without the presence of a supporting wall or column.

Connect Drop Caps to Columns. This tool is used to connect all existing drop cap endpoints with the endpoint of the adjacent column. The center point of the drop cap is moved to the center point of the column. The connection of column and cap makes sure that the complete cross-sectional area is taken into account at the support. The resulting offset due to this shift is automatically calculated and considered.

Connect Support Lines to Columns and Walls. Use this tool to connect the existing support lines to walls and columns. Support lines have to be connected to the endpoint of a column or the both endpoints of a wall to account for them fully in the design stage of your work.

Connect Beams to Columns and Walls. This tool establishes the snapping connection between all existing beams and adjacent walls or columns, where beam ends are adjacent to a support but are not snapped to it. While the program can analyze a condition where a beam terminates short of a column, for proper treatment
of beams that are connected to columns you should use the Snap option. This tool will search for such instances in your model and will establish the connection.

**Support Lines Extension.** This tool extends all existing support lines to the edges of the slab. Use this tool if you created a support line manually, and you missed snapping its ends to the slab edges. If the distance of the support line end to a slab edge is more than the program’s tolerance, you must make the connection manually.

**Align Structural Components.** This tool automatically shifts the selected structural component to one or the other side of its centerline. This is a useful tool if you need to place columns, walls or beams along a slab edge. For example, you can quickly model the linear elements using their centerline insertion points along the slab edge and then use this tool to shift them automatically.

1.2.11 Support Line/Results Scale Toolbar

Design results can be viewed graphically by using this toolbar. It can be displayed by selecting the View Design Results Toolbar option under the FEM drop down menu. Results for actions, stresses, precompression, balanced loading, deflection and punching shear can be viewed graphically in the main screen after analysis and design are completed. These features are described in further detail in Section 6.3.

![Support Line Results/...](image)

**FIGURE 1-16 Support Line/Results Scale Toolbar**

- **Display Graphically.** Select this button to graphically display support line results such as stress, moment, and deflection along the length of the support line or lines.
- **Display Design Sections.** Click this button to turn on or off the display of design sections for support lines. As soon as this button is selected, a floating toolbar is displayed that allows you to toggle between the display of support lines in the X and Y direction.
- **Scale Down Values.** Use this button to scale down values for any graphical result that is displayed along the support lines.
- **Default Scale Values.** Use this button to scale the curves back to a default scale, for instance in situation where curves are displayed and the maxima are too large to fit, or the minima are too small to notice a variance.
- **Scale Up Values.** Use this button to scale up values for any graphical result that is displayed along the support lines.
- **Perpendicular Projection.** By default, all curves are displayed perpendicular to the slab surface, in the XY plane, and this icon is selected. De-select this to flip the curves into the Z plane. This option is generally used when viewing results in a 3D view.
**Numerical Display.** Select this button to display the numerical result values for each design section along the support lines.

**Display Min/Max Values.** Select this button to only display the minimum and maximum result values along the support lines.

**Result Display Settings.** Select this button to open the “Result Display Settings” window, to select the desired results to be displayed and to show general adequacy status for serviceability and strength limits.
Display Punching Shear Design Outcome. Once you have executed the punching shear design (FEM → Punching Shear Check), the results can be reviewed in the model by clicking on this button. The design outcome and stress ratios for columns and walls checked for two way punching shear will be displayed.

1.2.12 Reinforcement Toolbar

This toolbar is accessible through the User Interface drop down menu and contains various options for the modeling of user-defined reinforcement and rebar visibility.

![Reinforcement Toolbar](image)

FIGURE 1-18 Reinforcement Toolbar

Generate Rebar Drawing. This tool creates/refreshes the generation of rebar drawing.

Open Rebar Display Options. The dialog window gives you full control over the display of reinforcement.

Display/Hide Rebar. This is simply a toggle switch to turn the display of the entire reinforcement on the plan on or off.

Create Banded Rebar. This tool enables you to model banded reinforcement bars in your project.

Create Distributed Rebar: This tool enables you to model distributed reinforcement bars in your project.

Create Mesh Reinforcement. This tool enables you to specify a wire mesh fabric or rebar layout over one or several areas of the floor system.

Mesh Rebar Wizard. The wizard lets you define mesh reinforcement over a specific region of slab that you select.

Define Beam Rebar: This tool enables the definition of default corner beam reinforcement, but is being phased out and being replaced with a more comprehensive option.

1.2.13 Tendon Toolbar

This toolbar is accessible through the User Interface drop down menu and contains various options for tendon modeling, validation, and visibility.
Create Tendon. This tool enables you to draw a new tendon.

Display Tendon. This tool turns on or off the graphical display of tendons.

Map Distributed Tendon. This tool enables the user to optimize distributed tendon layout based on a selected tendon. Once a tendon is selected, click this tool to open the Map Distributed Tendons dialogue (FIGURE 1-20). The user can choose how to distribute the tendons, either based on a specific number of times to replicate the tendon, or by optimizing the tendon layout and design based on precompression, % self-weight to balance, and the master span of the originally selected tendon. The tendons can be spaced according to a maximum fixed dimension or based on the program’s calculations.

Map Banded Tendon. The tool allows you to map banded/grouped tendons from a support line. First, select one or more support lines, then click this tool. A dialogue box will open as shown in FIGURE 1-21. The user can choose between using the associated support line’s tributary, or some fixed width. The tendons design optimization is performed according to specified precompression and % balanced selfweight ranges. The tendons can be shown as an idealized pair of tendons at a given spacing, or with each tendon shown discreetly, with a given spacing. The effective force per post-tensioning strand can be defined, as well as the basic profile shape of the tendon for each span.
**Display Tendon Elevation.** This tool enables you to generate a section showing the tendon profile in elevation along with the related concrete outline. See FIGURE 1-22.

![FIGURE 1-22 Tendon Elevation Section](image)

**Show CGS Values From Bottom.** This tool displays or hides from display the CGS, or center of gravity of steel points, as measured from the bottom of the concrete section, along tendons. The CGS values are shown at the tendon control points.

**Tendon Intersection Detector.** This tool checks the tendons in the model to see if and where tendons intersect one another. The program accounts for the defined tendon diameter/height when making this check. Where tendons intersect, the program denotes this by placing an “X” mark at the point of intersection.
**Show/Hide Radius of Curvature.** This tool displays the radius of curvature for the tendons in the model at each tendon mid-point and support point, as well as a check of whether or not this curvature meets the specified minimum radius as defined in the *Shape/System/Friction* tab in the *Tendon Properties* screen. See FIGURE 1-23.

![FIGURE 1-23 Tendon Properties Shape/System/Friction display](image)

**Trim/Extend Tendon.** This tool enables you to trim or extend one or more tendons to a nearby slab edge.

### 1.2.14 Cursor Function and Operation

Depending on the cursor mode, the program responds differently. Cursor mode option buttons are part of the default toolbars. Before starting an operation, it is important to make sure that the cursor is in the appropriate mode.

<table>
<thead>
<tr>
<th>Shape</th>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
</table>
| ![Selection/Pick](image) | Selection/Pick | In this mode, you can select an entity displayed on the screen by placing the cross over it and left-clicking the mouse. Once an entity is selected, its color changes. If using the Lasso or Path Selection option, this mode will create the selection lasso or path and not select components directly. There are two ways to enable Selection/Pick mode:  
  - Right-click the mouse, and select *Exit*  
  - Click on one of the Selection Tools |
<p>| <img src="image" alt="Hint" /> | Hint | In this mode, the program displays the identification of an entity that the point of the arrow touches. To change to this mode, click on the <em>Hint Mode Tool</em> |</p>
<table>
<thead>
<tr>
<th>Mode</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Creation</strong></td>
<td>In this mode, the program will create an entity, such as a line, column or slab. Place the cross at the location where you want the entity to be created and left-click the mouse. Detailed instruction for creation of each entity will be prompted on the User Information Bar at the bottom of the screen. To enable Creation Mode, left-click the mouse on the tool of the entity you intend to create. Then follow the instructions at the bottom of the screen.</td>
</tr>
<tr>
<td><strong>Snap</strong></td>
<td>In this mode, the magnet indicates that the cursor is in Snap Mode and is searching to snap onto an entity. The cursor will search for one or more entities. Once the cursor becomes close to any of the entities or conditions it is searching for, it will display a yellow sign over the location to be snapped. The shape of the yellow sign displayed identifies the entity for snapping.</td>
</tr>
<tr>
<td><strong>Undefined Creation</strong></td>
<td>In this mode, the program can be requested to create an entity, although the plane on which the entity is to be created is not displayed. You must change the screen view (go to Plan View, if you are in Elevation) before you can create the entity in mind.</td>
</tr>
</tbody>
</table>

**FIGURE 1-24 Cursor Modes and Options**

**1.2.15 Story Manager Toolbar**

ADAPT-Builder can operate in single- or multi-level modes. The tools on the Story Manager Toolbar support the management of Reference planes (levels), copying of components between levels and one-click navigation up and down the model.

**FIGURE 1-25 Story Manager Toolbar**

- **Copy Reference Planes.** This tool allows the user to copy up all the model information on a Reference plane. The operation will insert a new level(s) into the structure at the height specified, above the current level. The new levels will be inserted in between any pre-existing levels above the reference plane that is being replicated upwards.

**FIGURE 1-26 Copy Reference Planes Input**

- **Copy/Move Vertical.** This tool gives the user the option to copy, move or assign elements. Structural elements and loads can be copied to a level, or up or down a
specified number of times. Elements can be moved from one level or plane to another level or plane. Elements can be assigned from one level or plane to another level or plane. CAD elements/groupings can also be copied and moved vertically using this tool.

**FIGURE 1-27 Copy/Move Vertical Input Screen**

- **Level Assignment / Reference Plane Manager.** This is where the user defines the number and naming of levels/planes in the structure, as well as each story height. Using the input screen, the user can set a level to the Current or Active level, if desired. For a graphical representation of Reference planes, view the model in Left or Front view. The active plane is highlighted in red in these views, and displayed in the Status Bar of the main Builder interface, on the bottom right corner.

**FIGURE 1-28 Reference Plane Manager**
Active Level Up. When in Single-Level mode, this tool toggles up to the next highest level in the structure. If the user is already at the top-most level, this tool will temporarily become inactive.

Active Level Down. When in Single-Level mode, this tool toggles up to the next lower level in the structure. If the user is already at the bottom-most level, this tool will temporarily become inactive.

Single-Level Mode. This option affects all operations on the structure. Using this, the user can select to work on only one level at a time within the full structure. All actions in Builder, including Loading, Meshing, Analysis, Design, and Viewer (etc.) will only apply to the individual level shown when modeling in Single-Level mode. The user can easily switch between single-level and multi-level modes by clicking one option or the other.

View Full Structure (aka Multi-Level Mode or Full Structure Mode) This option affects all operations on the structure. Using this, the user can work globally on all levels of the structure at once. All actions in Builder, including Loading, Meshing, Analysis, Design, and Viewer (etc.) will apply to the entire global structure when modeling in Multi-Level mode. The user can easily switch between single-level and multi-level modes by clicking one option or the other.
1.2.16 Save As Project Template

This feature allows the user to save a project template which can include *Criteria, Materials, and/or Load Combinations*. The user may provide “Notes” to annotate the applicability of the template, for example its use for a particular project, or for a given code, region, etc. Once the user clicks “OK”, you will be prompted to enter a name and saved location of the template file. This “.apt” file can then be shared with other members of your team for shared use, to simplify and streamline model creation between different users. This feature can be accessed through *File ➤ Save as Project Template*.  

![FIGURE 1-30 Save as Project Template](image)

1.2.17 Modify/Selection Toolbar

**Modify Item Properties.** Using this tool, the user can modify many properties of one or more selected structural elements. The tool is available if at least one structural component is selected and can either be found in the default toolbars or under the *Modify* drop down menu. See FIGURE 1-32. The Modify Item Properties tool is quite powerful and can be used to efficiently modify the properties of many components at the same time. The ability to modify properties is split into two categories: generic properties that apply to any type of selected component and component-specific properties. Generic properties are listed in the left pane of the interface, while the component-specific properties are presented under each component type’s own tab at the right side of the interface. By default, all parameters in the Modify Item Properties tool are locked. To activate a
property, select the checkbox to its left. This will allow you to modify the property’s value. Once you select the OK button to close the window, all active properties of those selected components will be given the values you entered for those properties in this tool. All available properties types are listed below.

Generic properties that can be changed and applied to any selected component:
- **Label** is used to provide a user-specific labeling of components and be modified
- **Material** can be selected
- **FEM** for elements to be considered or disregarded in analysis
- **Group** to assign/modify a group to associate elements
- **Node shift**, a finite element meshing option, can be turned on or off
- **Line style** can be selected
- **Outline color** can be set
- **Fill color** can be defined
- **Line thickness** changes the outline appearance of components
- **Filling** is used to set the fill mode of components (fill patterns other than solid may slow down model viewing performance)
- **Opacity** is a value set from 0 to 1 that defines a component’s transparency when in solid fill mode

Components whose properties can be changed:
- **Beam** width, depth, vertical offset, first/second end translational and rotational releases, and stiffness modifiers
- **Gridlines** defined as circular or rectangular
- **Column** shape (rectangular, square or circle), size, angle of rotation in plan, (X,Y,Z) offset of top and bottom ends, design group assignment, top and bottom releases in translation and rotation, and stiffness modifiers
- **Drop Cap/Panel** shape (rectangular or square), size, angle of rotation in plan, vertical offset
- **Wall** thickness, vertical offset of top and bottom, boundary conditions, top and bottom releases in translation and rotation, and stiffness modifiers
- **Slab Region** thickness, vertical offset, and stiffness modifiers
- **Point support** degrees of freedom, fixity in translation and rotation, and vertical offset
- **Patch Load** for modifying applied forces, moments, temperature and shrinkage in the x, y, and z directions, with vertical offset
- **Line Load** for modifying applied forces and moments in the x, y, and z directions, with vertical offset
- **Point Load** for modifying applied forces and moments in the x and y directions, with vertical offset
- **Support Line** for modifying the direction (x-direction or y-direction) and criteria of a support line (two-way slab, one-way slab, or beam), as well as display of design sections, display of results, maximum number of design sections per span, distance from face of column, top and bottom rebar to be in outer layer or inner layer
- **Line Support** to modify a support line’s degree of freedom (fixed, hinged, or user-defined), releases in translation and rotation, and vertical offset
- **Line Spring** to modify a line spring’s stiffness in the kx, ky and kz directions, as well as rotational stiffness kxx and kyy, whether the spring is Compression and Tension or Tension only, and vertical offset
- **Point Spring** to modify a point spring’s stiffness in the kx, ky and kz directions, as well as rotational stiffness kxx, kyy, and kzz, whether the spring is Compression and Tension or Tension only, and vertical offset
- **Area Spring** to modify an area spring (aka soil spring) in stiffness kz, and define as Compression and Tension or Tension only
- **Tendon** to modify area per strand, tendon diameter, number of strands, vertical offset, display parameters including line thickness, display of control points and color, tendon profile, unbounded or bonded system, effective or calculated force, and the minimum radius of curvature
- **Rebar** to modify user defined rebar to base reinforcement, bar material, bar orientation/angle, bar specification (USA, MKS, SI), bar size, bar description, rebar distribution, appearance including color, thickness and line style, and bar length to be calculated or library length.

![FIGURE 1-32 Modify Item Properties Input Screen](image)
**Display All.** This tool turns on the display of all elements in the model previously hidden. This does not change selections made in *Select/Set View Items*.

**Display Selection.** This tool turns on the display of only the elements selected by the user, and hides all other elements.

**Hide Selection.** This tool hides the elements selected by the user.
The steps to follow for the generation of a 3D structural model of the floor system or multi-level building structure through import of a drawing file are detailed below. After the initial drawing has been transformed into a structural model, the steps to import a revised drawing are outlined.

2.1 FIRST DRAWING IMPORT

At this step, the simplified structural or architectural drawing will be imported to the Builder program and converted to a structural model. Follow the steps below:

- Open ADAPT-Builder in Floor Pro and Edge mode with American unit system (as shown in FIGURE 1-1).
  - It is recommended, if this model will be used for design of columns, to first take one extra step prior to importing the DWG file. This step is to define a tolerance of column design section auto-roundup. To do so, select Build ➔ Design Group Manager to bring up the screen as shown in Section 9.1, and follow the steps defined there.
- From File pull-down menu select File ➔ Import ➔ DXF/DWG.
- Open the desired file. Note the file cannot be open at the same time you try to import it. Be sure to save the file down to a version compatible with ADAPT (ADAPT-Builder is designed to support the import of cad files created up to Autocad 2014, however, sometimes you may encounter a file with unsupported special objects. If you encounter an error message when trying to import a new Autocad file, we recommend you save it as an earlier 2007 version)
- Import DWG / DXF (FIGURE 2-1) will pop-up. Select the first check box to Calibrate imported objects. Cursor will be in Snap mode. For the first import, there is no need to Move imported objects to position in the XY plane unless other elements are already in the file. New in 2015 if the ability for you to select which Z level you would like the imported cad objects to end up on. To use this feature, select the check box and Reference Plane from the pull-down options. For multi-level modeling where the floors are have different outlines, it may be helpful to assign each imported level to a group. For example, the user can assign the first imported group to Level 1. Assign Group is used to group the imported CAD linework to a specific group. These groups can then be displayed (on/off), purged, or deleted easily, using the Group Library icon on the View Toolbar (Section 1.2.2). Click OK.
- Before you click, make sure the Snap to End button is selected from the Snap Toolbar.
Calibrate the drawing using any of the dimension lines shown in the drawing. Look into User Information Bar (UIB), it will ask you to “Enter the Start Point of Calibration Line”. As shown in FIGURE 2-2, at top left corner snap one end of the 90 feet long dimension line. Now the UIB will ask to “Enter the End Point of Calibration Line”. Click on the other point of the same dimension line. Now it will ask to “Enter the Correct distance in feet between the two Points you Selected”. Input 90 and select enter. This will complete calibration of the drawing.

Import additional level(s) into the same model the same way as detailed above. However, for each subsequent level, upon selecting the file to import, the user shall select to Calibrate imported objects and Move imported objects to position. Again, it will be helpful to assign each imported level to its own group or Z level. If multiple levels have the same DWG/DXF file, and hence the same layer naming convention, the user can name them as such, i.e. “Levels3-7”, etc.

Calibrate each imported level as detailed above.
Sometimes, the imported level will be brought into ADAPT in the same location in plan as the previous level(s). In this case, there is no need to move the imported objects, and the user can select *Escape* when the *UIB* prompts to move the imported objects. However, after scaling, if the user notices the plans are in different locations, the user shall need to move the most recently imported drawing. The *UIB* will ask to “Select first point for moving imported objects”. Click on a known point of the drawing, for example the start point as shown in FIGURE 2-2. Now it will ask to “Select second point for moving imported objects”. Select the same start point of the first imported level and the new drawing will move into the same position.

With each level that is imported, follow the steps above to calibrate, assign to group, and move objects to get all levels into correct position before transforming the 2D drawing files into structural components.

To isolate each set of imported cad objects, the user can view by group using the *Group Library* icon in the View Toolbar or through *Settings ➤ Grouping*. Each Group that was defined during the Import DWG/DXF process is now shown in the Group Library. The user can turn Group(s) on or off by clicking the lightbulb for each layer, or by clicking *All Groups On* or *All Groups Off*. When the lightbulb is yellow, the Group is turned on for display, when the lightbulb is gray, the Group is turned off. See FIGURE 2-3. If the lightbulb is half gray and half yellow, this indicates some components within the grouping are displayed while others are not.

**FIGURE 2-3 Grouping Dialog box**

Users can also *Unload CAD*, *Re-Load CAD* and *Purge CAD* using the respective buttons in the *Grouping* dialog box as shown in FIGURE 2-3. Unloading improves model performance and purging provides a one-click option for clearing out old CAD elements in the models once they become out of date or no longer necessary/applicable.

Now the structure’s level assignments need to be defined. Go to the *Level Assignment* tool from either the Story Manager Toolbar or the Build Toolbar, or through *Build ➤ Construction Aids ➤ Level Assignment*. See FIGURE 2-4. Click *Add* as many times as necessary to get to the total number of levels in your structure. Then click on each level name to highlight it, and
the name will be shown in the box on the right under Features. In this box, rename the level as desired, until your levels are defined correctly, as shown in FIGURE 2-5. Note that with each level, the user may also define the story height of that level. For this example, the default story height of 10'-0" will remain. Note that it is not required to rename the levels, but it is helpful to name them to correlate with the structure you are analyzing/designing.

- To begin with this example, turn on Group “Level 1” in the Group Library, and set Level 1 to active in Story Manager by selecting Level 1 from the list and clicking Set as Active. Then click Close. User will notice on the bottom right of the screen, in the Status Bar, Level 1 is shown as the active Level and active Layer.

![FIGURE 2-4 Reference Plane Manager / Level Assignment Dialog box](image)

![FIGURE 2-5 Reference Plane Manager / Level Assignment Dialog box updated](image)
2.2 TRANSFORMATION OF STRUCTURAL COMPONENTS

- This section assumes that all structural elements have been drawn in such a way that each column, wall, slab boundary, opening, drop cap/panel, etc. is drawn as an enclosed polygon. For elements which are not drawn in this way, first select the individual line elements in ADAPT and transform them into polygons using the Transform Polygon tool in the Transform to Structural Component Toolbar.

- Open the Transform To Structural Component Toolbar for conversion of the drawing to structural model. Use the User Interface menu and click on the Transform To Structural Component Toolbar. Alternatively use menu item Build ➔ Display Modeling Toolbars to view this toolbar along with Build Toolbar.

   ![Transform to Structural Component Toolbar](image)

   FIGURE 2-6 Transform to Structural Component Toolbar

- Use menu item Settings ➔ Drawing ➔ Layers, to open Layers dialog box, or open same dialog box by clicking Layers tool in the Settings Toolbar. Click on the button All Layers Off. This will turn off all the layers. Now click on the bulb sign in the On/Off column for the layer in your file corresponding to Columns. In this case, the layer is Adapt_Column (FIGURE 2-7). Doing this will turn on only the objects in this layer and Group while others are turned off. Click OK.

   ![Layers Dialog Box](image)

   FIGURE 2-7 Layers Dialog Box

- Now only the polygons drawn in Adapt_Column layer will be displayed in the screen for Level 1. Select all of them using Ctrl+A, by selecting all polygons with the mouse, or by selecting by layer. To select by layer, open the Selection Toolbar and use the Select by Layer tool which will bring up a dialog box similar to FIGURE 2-7.
Select the layer for Columns and click OK. This will select all elements shown in the drawing in that layer.

- Once the column polygons are selected use *Transform Column* tool from Transform to Structural Component Toolbar. Alternatively you can use the menu item *Build ➤ Transform Drawing Entities ➤ Transform entity into Column*. These columns will automatically have the same size in plan as the DWG/DXF file, and the height of the columns will have been defined in the *Level Assignment* screen.

- To view better you may *select Top-Front-Right View* from Camera and Viewports Toolbar. You will notice all polygons are changed to three-dimensional Column entities in the drawing that are inserted at the currently active plane and extend down to the plane defined below the active level. You may double click on any column to view or change its General Properties, Location, FEM Properties and CAD properties (as shown in FIGURE 2-8). Notice as we are in **Floor Pro** mode all columns will be below the slab, i.e. modeled as Lower Column and placed under **Current Plane Column** layer. If in **MAT** model, the columns will be created as upper columns. Note that each column will be transformed in the same X & Y dimensions as drawn in the DWG/DWX file. The height of automatically created columns is determined by the distance between levels and adjusted for any user-defined offsets.

![FIGURE 2-8 Top-Front-Right View with Transformed Column and Column Dialog](image)

- Physical properties for columns can be managed by use of Design Groups through the Section Type Manager. The default mode of the program is set to *Assign existing at creation*. In this mode, a new design group is created for each unique width (A) and depth (B) pair Builder encounters when transforming polygons to columns and columns with duplicate dimensions are assigned to existing design groups. To change the automatic assignment settings and define geometry roundup options, go to the menu item *Build ➤ Section Type Managers* to open the *Section Type Manager* window. See FIGURE 2-9.
FIGURE 2-9 Section Type Manager showing column assignment options

- Again use menu item Settings ➤ Drawing ➤ Layers, to open Layers dialog box. Click on the button All Layers Off, then turn on the layer for the structural slab, to display only the polygon representing the floor slab.

- Select the polygon and use Transform Slab Region tool 🏗 from Transform to Structural Component Toolbar to convert the polygon into a slab. The Level 1 slab will be placed in Current Plane Slab Region layer. Double click on the slab to define the slab thickness in the Slab Region properties box, see FIGURE 2-10. The default thickness is 8 inches, or the last defined slab thickness. Click on the Location tab to verify that the slab is located at Level 1.
Finally open Layer dialog once again. You may also use Layers Setting icon from Settings Toolbar. This time turn All Layers Off while turning on only the wall layer.

Select all the polygons (representing walls) and use Transform Wall tool from Transform to Structural Component Toolbar to convert all polygons as walls. If walls are drawn in a way that they are combined walls drawn together, rather than individual walls, you may use the Transform into Several Walls tool. All walls will be Lower Walls and will be placed under Current plane Wall layer.

The user may transform Drop Caps/Panels, Beams, and Openings in the same manner as described above, using the Transform Drop Cap/Panel tool, Transform Beam tool icon, and the Transform Opening tool icon from the Transform to Structural Component Toolbar. For Drop Caps/Panels, be sure to define the thickness of the Cap in the Item Properties box. For beams, be sure to note where the end point of the beam falls. A sound modeling approach would be to model beams from support centroid to support centroid (i.e. column to column, or girder to girder, etc) to ensure connectivity. Often, beams are drawn from faces of supports in DWG/DXF files. In this case, click on the beam and, using the mouse, drag the end point/s of the beam to the center of its supporting member. This ensures that the beam ends will fall onto a support line, and that the beam will be correctly considered in the analysis/design. Support lines are covered later in this guide.

To continue modeling up or down the building, the user can repeat the process of displaying the next imported set of DWG/DXF using the Group Library tool and setting the next level up to be Active, and continuing through the steps outlined above.

For Columns and Walls or other elements that the user knows are continuous up the building, an alternative which may be faster, is to select the elements that continue up, either individually using the mouse while depressing the ‘control’ key, or by selecting by type. To select by type, click the Select by Type tool in the Selection Toolbar. Click on appropriate elements for your model and click OK. See FIGURE 2-11. This will highlight all columns and walls in the model. Select the Copy/Move Vertical tool.
in the Story Manager Toolbar as described in Section 1.2.15. Copy the elements up the appropriate number of times, or assign to a particular level.

![Select by Type Dialog box](image)

**FIGURE 2-11 Select by Type Dialog box**

- Now use the Select/Set View Items tool from View Toolbar. Alternatively you may use menu item View ➤ Select Display Item.
- This will open Select/Set View Items dialog box. By default Structural Components tab will be open. Turn on the display of Slab Region, Column and Wall, and any other elements in the model as shown in FIGURE 2-13 and click OK. This will display all structural objects in the screen.

![View Toolbar and View Menu](image)

**FIGURE 2-12 View Toolbar and View Menu (partial)**
The default view mode for all structural components is wire frame. The user can switch to a solid fill view of the model for improved 3D visualization using this icon. When in solid fill model, best visualization results are achieved when the opacity of components is set to 0.5. The viewing order of components in the model changes when components are selected. Specifically, components last selected are displayed in front of other components. If in solid fill mode and the stacking order if components is not what you would expect, switch between the wireframe and solid modes. This will automatically re-draw the components in the correct stacking order.

Now save the file. This file contains the structural model created from the drawing file using ADAPT Builder environment.
3 GENERATION OF 3D STRUCTURAL MODEL THROUGH REVIT AND ETABS MODEL IMPORT

In this exercise you will learn how to import an Autodesk REVIT® Structure or CSI-Etabs® model into ADAPT-Builder. This requires the installation of the ADAPT-Revit Link and/or the ADAPT-Integration Console v5. If you don’t have these links installed, please contact sales@adaptsoft.com to receive the necessary information. Both links for the most current version of Revit and Etabs are provided for free with any Builder program on an active maintenance contract.

**Autodesk-Revit Structure → ADAPT-Builder**

Through use of the ADAPT-Revit link, an exchange file is generated including level definitions, component geometry, material properties, loading, etc. This file is then imported into Builder for generation of the structural model. You will learn how to (a) generate the .INP file using the ADAPT-Revit link, (b) import the .INP file in Builder for generation of the structural model, and (c) modify imported material properties and check for component connectivity.

The figure shown below (Error! Reference source not found.) is a seven-story reinforced concrete structure which includes columns, shearwalls, both post-tensioned (PT) and conventional-reinforced concrete (RC) slabs and beams. The model includes a concrete mat foundation. The workflow and design of a mat foundation utilizing the integrated functionality of ADAPT-Edge and ADAPT-MAT are included in Section 8 of this document.

![FIGURE 3-1 Hybrid PT/RC structure as modeled in Autodesk Revit Structure](imageURL)
3.1 EXPORT THE ADAPT EXCHANGE FILE FROM AUTODESK REVIT

- In Autodesk Revit, select *Analyze ➤ Export* from the ADAPT tools (FIGURE 3-2).

![FIGURE 3-2 Export Model to ADAPT](image)

- The **ADAPT-REVIT Link** Export screens will appear (FIGURE 3-3) where you can select custom parameter naming, which levels, components, loads, and load cases will be exported to ADAPT-Builder. Use the *ADAPT-Revit Link Naming* window to specify custom geometry parameters used for columns in your model. Ensure that all desired items are selected through each tab, and click on *Export Data*.

![ADAPT-Revit Link 2016 Naming](image)
In the *Save As* dialogue box, select the location of the ADAPT Model Exchange file and name the file (FIGURE 3-4).
3.2 IMPORT THE ADAPT EXCHANGE FILE INTO ADAPT-BUILDER FOR REVIT

• Open ADAPT-Builder 2016. Ensure that the Revit option is checked in the Import/Export section and set the units to American in System of Units (FIGURE 3-5).

![Builder Platform Module Selection](image)

**FIGURE 3-5 Builder Platform Module Selection**

**Note:** In the Builder Platform Module Selection screen **Edge** and **Floor Pro** are selected while MAT and SOG are not selected. The Revit model import workflow described in this section works when opening Builder in Edge, Floor Pro, MAT, or combination modes. ADAPT-SOG is outside the scope of this Guide. Detailed descriptions of functionality, theory and a written tutorial are found in the ADAPT-SOG User Manual. Descriptions of workflows including integrated usage of Edge with Floor Pro and MAT are included in Sections 7 and 8 of this document.

• In Builder, select File ➔ Import ➔ REVIT
• In the *Open* dialogue box (FIGURE 3-7), navigate to and select the ADAPT model exchange file that was created previously.
In the Import Options dialogue window you will have the options of which components, loads, load cases and load combinations to import. You can also select to update a model or create a new model, to import the entire structure defined or generate a model of a single level. These can be selected under Import Level. By default, the working reference plane is set to Current Plane. When levels defined in the exchange file are imported, the program will update the reference planes. For example, slabs defined at “Level 5” will be assigned a reference plane of “Level 5” instead of Current Plane. For this example, we will create a new model of the entire structure, as shown in FIGURE 3-8.

The Import Options also includes a feature allowing similar slabs to be merged during the import. If slabs that are located on the same plane have the same thickness, offset and properties, the program will merge the slabs into one region.

When importing files using File ➔ Import ➔ Revit, Builder suppresses the importing of material properties from the INP file. This feature is designed to prevent the accidental use of material properties in your Builder model that are based on incorrectly defined material properties in the Revit model. To import material properties, use the option File ➔ Import ➔ Generic ADAPT File. In this case, all materials defined in the INP are created in the Builder model even if they are not all assigned to components.

![Import Options Dialogue Window](image)
When the import is complete, the structure will open in View Full Structure mode. A plan view will appear as shown in FIGURE 3-9. All imported levels, components, and loads will be shown.

FIGURE 3-9 Imported 7-Story Structure Shown in Plan View in ADAPT-Edge

- Click on the Top-Front-Right-View in the Camera and Viewports Mini Toolbar and you will see an isometric view of the imported structure in ADAPT-Edge (FIGURE 3-10). You can switch between wireframe and shaded views using 🌍️ 🌍️ 🌍️.
3.3 ETABS TO BUILDER CONVERSION

Through use of the ADAPT-Integration Console v5, an exchange file is generated including level definitions, component geometry, applied loading, applied lateral story forces and internal component reactions. This file is then imported into Builder for generation of the structural model, including internal reactions and applied forces for all imported load cases that originated in ETABS. An active license is required when generating the .INP file and the ETABS model should be executed with a stored solution.

When imported to Builder, the internal reactions for walls and columns can be directly used for column and wall design within Builder. These reactions can be combined with native Builder reactions, for gravity load cases for example, to obtain a combined combination solution relative to different reaction sources.

In addition, the internal column and wall reactions and applied story forces can be used for single-level slab design incorporating lateral reactions from an ETABS “lateral” model and gravity actions native to Builder. It is also possible to use the imported model, gravity loads and lateral story forces to globally re-run the analysis in Builder to obtain a new analysis solution, relative to the Edge analysis engine. To summarize, the following workflows are possible when using the .INP file from the Integration Console:
ETABS-Builder Workflow A

ETABS-Builder Workflow B
*Lateral loads are manually input in ETABS

ETABS-Builder Workflow C
**Lateral loads are manually or auto input in ETABS
Workflows A and B diagramed above are intended for importing geometry and loading into ADAPT-Builder for a global or single-level model re-analysis with applied loads from ETABS and/or applied in Builder. Also, the column and wall actions can be used directly for column and wall design using ADAPT-Builder and S-Concrete integrated column and wall tools.

Workflow C is the most comprehensive workflow and can used similar to A and B. However, it also allows a user to re-analyze a floor in single-level mode and include the lateral actions in columns and walls combined with gravity actions present from application of gravity loads in Builder. This workflow includes the presence of internal actions as well as applied story forces, ensuring that equilibrium is achieved for those lateral load cases imported from ETABS.

In the following example, you will learn how to (a) export the .EDB file and create and export the .XML file for ETABS story force data, (b) generate the .INP file using the ADAPT-Integration Console, (c) import the .INP file in Builder for generation of the structural model, applied loads and story forces, and (d) review imported column/wall reactions and applied story forces.

The figure shown below (FIGURE 3-11) is an eight-story reinforced concrete structure which includes columns, shearwalls, and conventional-reinforced concrete (RC) slabs. This model and resulting forces, applied loads, etc. will be exported to ADAPT-Builder.

FIGURE 3-11 RC structure as modeled in ETABS
3.3.1 Preparing the Story Force Data and Exporting .XML and .EDB Files from ETABS

- After the ETABS model has been analyzed and the solution saved, in ETABS, select File ➤ Export ➤ ETABS Tables to XML (FIGURE 3-12). This file contains the applicable story force data relative to lateral loading using the “auto-lateral” function in the ETABS model.

![FIGURE 3-12 Preparing ETABS .XML File](image)

- In the Choose Tables dialogue box, select Analysis ➤ Results ➤ Structure Results ➤ Story Forces (FIGURE 3-13).

![FIGURE 3-13 Choose Tables](image)
FIGURE 3-13 Preparing ETABS .XML File

- In the Choose Export Units dialogue box, select the units for Length, Force and Temperature data to be exported from ETABS. For this example, use the default values per US unit selection for the main model as shown in FIGURE 3-14.

FIGURE 3-14 Export Unit Options in ETABS

- In the Save XML File As dialogue box, select the location of the .XML file and name the file (FIGURE 3-15).

FIGURE 3-15 ETABS .XML file save-as dialogue window
3.3.2 Importing the ETABS .EDB and .XML Files into the ADAPT-Integration Console (IC) v5

- Open ADAPT-Integration Console v5. Ensure that the ETABS 2015 (using API) option is checked in the Select Program section (FIGURE 3-16). Select Next.

![FIGURE 3-16 ADAPT Integration Console Wizard](image)

**Note:** In the ADAPT Integration Console Wizard dialogue window, the options for ETABS and STAAD Pro are also available. These options are used for integration with earlier versions of ETABS (v9.7 or earlier) and STAAD Pro.
• In the *ETABS Link* dialogue window • *Import Options*, select the checkbox for *Enable global or single level re-analysis of model using ETABS lateral loads*. See FIGURE 3-17.

• In the *ETABS Link* dialogue window, navigate and select the ETABS *.EDB* file and Story Force *.XML* file using the *Browse* options. See FIGURE 3-17. Select *Create ADAPT Exchange INP File*.

**Note:** An active ETABS 2015 license is required to access the ETABS API and write data to prepare the *INP* ADAPT exchange file. When this option is selected, ETABS will open and close to extract the requested data.

![FIGURE 3-17 ETABS Link Export Options Dialogue](image)

• After the necessary information is extracted, the message showing *API script completed successfully* will appear as shown in FIGURE 3-18. This message indicates the *INP* has been created successfully.

![Figure 3-18 ETABS Link completion message](image)

• The generated ADAPT exchange *INP* file will be located in the same directory as the *EDB* file. Close the ADAPT-Integration Console v5. See FIGURE 3-19.
FIGURE 3-19 ADAPT Data Exchange File (.INP)

3.4 IMPORTING THE ADAPT EXCHANGE FILE INTO ADAPT-BUILDER FOR ETABS

- Open ADAPT-BUILDER 2016. Ensure that the ETABS option is checked in the Import/Export section and set the units to American in System of Units (FIGURE 3-20).

Note: In the Builder Platform Module Selection screen Edge and Floor Pro are selected while MAT and SOG are not selected. The ETABS model import workflow described in this section works when opening Builder in Edge, Floor Pro, MAT, or a combination of modes.
• In Builder, select **File** ➔ **Import** ➔ **ETABS**

![FIGURE 3-21 Import ETABS Model into Builder](image)

• In the **Open** dialogue box (FIGURE 3-22), navigate to and select the ADAPT model exchange file that was created previously.
FIGURE 3-22 ADAPT Data Exchange File Open Dialogue Window

- In the Import Options dialogue window you will have the options of which components, loads, load cases and load combinations to import. You can also select to update a model or create a new model, to import the entire structure defined or generate a model of a single level. These can be selected under Import Level. By default, the working reference plane is set to Current Plane. When levels defined in the exchange file are imported, the program will update the reference planes. For example, slabs defined at “Level 5” will be assigned a reference plane of “Level 5” instead of Current Plane.

The Import Options also includes a feature allowing similar slabs to be merged during the import. If slabs that are located on the same plane have the same thickness, offset and properties, the program will merge the slabs into one region.

FIGURE 3-23 Import Options Dialogue Window

The Loads/Load Cases dialogue window (FIGURE 3-24) reports the load cases being exported from ETABS and imported to Builder. Each load case is associated with a Type (e.g. “Gravity” and “Static Lateral”). These load types are provided for information only and are not treated differently within Builder once imported. The Import column reports whether Applied force and/or reactions are included in the import. The Mapping option allows load cases exported from ETABS to be mapped to a defined load case within Builder. All applied forces and reactions for an imported load case will be reassigned to the mapped load case.
The option for *Eccentricity used to apply imported story* is used to define the eccentricity % of length for the edge of slab perpendicular to the applied story force. If the model is re-analyzed in global building mode with the story forces imported from ETABS, the program will consider the direct, entered story force plus any torsional effects derived from the input eccentricity.

**FIGURE 3-24 Import Options – Loads/Load Cases**

The *Load Combinations* dialogue window (FIGURE 3-25) reports all load combinations defined in ETABS. The combination components (load cases) and load factors are listed under the *Details* column. The user also has the option on whether or not to import the load combinations, as combinations are commonly created and defined within Builder.
FIGURE 3-25 Import Options – Load Combinations

When the import is complete, the structure will open in *View Full Structure* mode. A plan view will appear as shown in FIGURE 3-26. All imported levels, components, and loads will be shown.
FIGURE 3-26 Imported 8-Story Structure Shown in Plan View in ADAPT-Edge

- Click on the Top-Front-Right-View in the Camera and Viewports Mini Toolbar and you will see an isometric view of the imported structure in ADAPT-Edge (FIGURE 3-27). You can switch between wireframe and shaded views using .

FIGURE 3-27 Imported Multistory Structure Shown in 3D Isometric Wireframe View in ADAPT-Edge
3.5 IMPORTED APPLIED LOADS AND REACTIONS

Upon completion of importing the ETABS model into Builder, there are options available to review applied loads (gravity and lateral story forces) and column and wall reactions. If both the .EDB and .XML files have been used for the import of data, the user can re-analyze a single-level with consideration of the imported reactions. Imported story forces can be used for the analysis of a global model.

- To review the applied gravity loads, use the tool for Select/Set View Items. Select the Loads tab to choose which loads are to be viewed (FIGURE 3-28). In the main user interface, the loads will appear as shown in FIGURE 3-29. Note the loads selected are those imported from ETABS. If other loads were defined within Builder, they also would be available for selection.

![FIGURE 3-28 Select/Set View Items - Loads](image-url)
Double-click on any of the patch loads graphically represented in the model. This will open the Patch Load dialogue window. Here the user can review information related to the patch load imported from ETABS. See FIGURE 3-30. Note that any load imported from ETABS will include “” as part of the default load label.
To review the applied lateral story forces, select **Loading ➤ Add Load ➤ Lateral Load**. The *Lateral Load Wizard* reports load cases and story forces at references planes assigned to the load case imported from ETABS. See FIGURE 3-31.

If the option for **Update existing load case** is selected, the user is able to revise options related to the selected case. These include the **Force** applied at each **Reference Plane**, the applied loading **Direction**, and **Eccentricity**. If a global model is analyzed with use of the imported ETABS story forces, the program will utilize the Seismic mass source combination, as shown below the story force table, for rationing the total story force to nodal forces and moments at shell nodes.

![Lateral Load Wizard](image)

**FIGURE 3-31 Lateral Load Wizard**

- Column and wall actions that are imported from ETABS, be it gravity or lateral, can be viewed graphically using the **Result Display Settings** option. From the **Support Line Results/Scale Toolbar**, use the **Result Display Settings** tool to launch the graphical results browser. For the review of graphical results, it is recommended to use this tool in **Single-Level** mode for this example.

From the **Case** drop-down menu, the program includes the option for selecting any imported (ETABS) or native (BUILDER) solution set for the available load cases. In this example, the Builder model has not been analyzed, so only the imported ETABS load cases are reported. This is denoted by the *(ETABS: G)* as shown in FIGURE 3-31. The “G” denotes that the load case solution is from a global analysis run. If ”L” is shown, the solution is from a single-level analysis run.
In the Result Display Settings browser, the Column and Wall branches include the options for displaying Actions (Load Cases). See FIGURE 3-33.

From the load case pull-down menu, select \( EQX \ (ETABS):G \) to view internal column reactions for this example. Select \( Column \rightarrow Action \ (Load \ Case) \rightarrow Moment \ About \ ss. \) FIGURE 3-34 shows the resulting graphical results.
Imported reactions for columns and walls can be combined with loads applied within Builder for single-level analysis. This condition might be applicable for the design of a slab and/or beam system with combined actions from different sources. For example, the lateral actions based on an ETABS analysis and the gravity actions based on a Builder analysis.

Select FEM ➤ Analyze Structure. FIGURE 3-36 shows the Analysis Options dialogue screen. The following descriptions are given for use of options within this screen that are new and/or applicable to re-analysis incorporating reactions imported from ETABS:

1 – Select load combinations for analysis – Select the combinations to be used in the analysis of the model in single-level mode. Combinations selected that include load cases imported from ETABS will activate option (3), allowing the user to select to include lateral reactions and load takedown of gravity reactions.

2 – Options to include global analysis results – This option allows the user to include saved reactions (from ETABS or a native Builder global solution) in the analysis of a single-level. In the context of analyzing a single-level with column and wall reactions imported from ETABS, this option would be used if the user is combining a lateral solution with a gravity solution for the purpose of designing slab or beam sections within Builder. There are multiple options available to select.

a. Include lateral reactions – When this option is selected, the program will display all available global or imported lateral load case solutions in the window to right in FIGURE 3-36. The program
will itemize each Load Case, associated Solution source and which Reactions are included. In this example, EQX and EQY are reported with the solution source being ETABS. Note that the load case list is dependent on which load combinations are selected to be run for the single-level analysis. If the load combination selected set does not include a load case from a global solution, the list shown below would be blank.

b. **Include Load Takedown** – When this option is selected, the program will display all available global or imported gravity load case solutions in the window to the right shown in FIGURE 3-36. In other words, this is the setting that controls the application of axial load takedown to the single-level being analyzed. In this example, Dead and Live are reported with the solution source being ETABS. Note that the Selfweight load case is derived from the Tributary solution. This is a Builder solution from the Tributary Load takedown feature included in the previous release.

c. **Include gravity reactions** – This option is only available when a model is opened in ADAPT-MAT. The intent of the option is to include not only the axial load take-down as described in (b), but to include bending effects due to gravity loading also. The solution source for this option can be an imported solution or a Builder solution.

3 – **Assign to selected** – If multiple solutions are available for a specific load case to reference for a single-level analysis run, the user can select load cases in the window to right, shown below in FIGURE 3-35, and from the Assign to selected pull-down list, select which solution to assign to the selected load case. Note that when Envelope is listed as an option in the pull-down list, the program uses the enveloped values for all load cases when applying solution reactions to the single-analysis run.
FIGURE 3-35 Options to include global analysis results

The option for Clear Reactions will launch the Reaction Manager window. This option can also be launched from FEM Reaction Manager. This is new to ADAPT-Builder 2016. See FIGURE 3-37. This dialogue includes options for managing saved solutions, native or imported. Solutions that have been solved natively within Builder or imported from the ADAPT-Integration Console, will be stored and solutions available for display and/or selection for a single-level analysis until the solutions are deleted using this tool.
FIGURE 3-36 Analysis Options

FIGURE 3-37 Reaction Manager
4 GENERATION OF 3D STRUCTURAL MODEL USING ADAPT-BUILDER MODELING TOOLS

In the previous chapters, we learned how to import a Revit or ETABS model and convert this into an ADAPT-BUILDER model, represented by physical, object-oriented 3D components, as well as transforming a 2D CAD (DWG/DXF) file into a 3D ADAPT model. While this may lead to the most efficient and expedient method for generating your structural model, the user will typically find that some revisions or modifications must be made to the model which require the use of the modeling tools included within Builder. The use and functionality of the tools that will be described in this chapter also apply to the scenario where a model would be created entirely within the Builder interface without use of a Revit model or CAD drawing.

Not all of the modeling tools associated with the software will be used and/or described in this chapter. It is strongly encouraged for the user to familiarize themselves with the entire set of modeling tools associated with the software. Several of these tools are described in Section 1.2 of this document. The Build Toolbar (Section 1.2.3) would be of particular interest.

In this exercise, you will learn how to model or modify various structural components in the existing multistory structure. These include:

- Establishing a grid in Builder
- Adding multiple levels to the existing structure
- Modeling tendons
- Copying and assigning columns, walls, beams and slabs to new levels
- Modifying existing slab regions and how to generate nested slab regions (i.e. slabs of different thicknesses/stepped slabs)
- Modifying existing beam sizes and properties
- Regeneration of component offsets/connectivity

4.1 DEFINING A GRID SYSTEM

In some cases, the user may be in a position where you do not have an existing Builder, CAD, or Revit model from which to build upon. It is possible to define a native grid system within Builder.

A generic full-screen grid option can be defined using the Grid Settings option on the Snap Toolbar, as mentioned in Section 1.2.8.

For a customized grid, go to Build ➔ Construction Aids ➔ Gridline ➔ Wizard or User Defined. The Wizard will guide the user through options to define the number and distance of horizontal and vertical grid lines, as well as angles and labels, and insertion point. Once defined, the grids from the Wizard can be modified if desired. The User Defined grid option will give the user complete flexibility in manually defining the graphical grid.
4.2 MANUAL ADDITION OF LEVELS TO AN EXISTING MODEL

The Build ➤ Construction Aids ➤ Level Assignment tool is used to create and edit level heights and labels in the program’s Reference Plane Manager. When a new model is created, the default story height is 10 ft (3 m) and the program generates top plane, current plane and bottom plane. When a model is imported from Revit, the program defaults are overwritten by the defined story heights and names from the Revit model.

The example model contains 7 levels with varying story heights as shown in FIGURE 4-2. Three additional levels will be added to the existing level assignments by using the steps listed below.

- The program will insert a level relative to the level selected in the Reference Plane Manager. For this example, the 3 additional levels will be added above Level 7. Select Level 7 to highlight that level.
• Click **Add** 3 times to generate the new levels. These levels will appear as shown in FIGURE 4-3. Since the ground level is considered as “Base” and is included in the total level count, the program adds Planes 9, 10 and 11.

• Rename Planes 9, 10 and 11 to Levels 8, 9 and 10 and change the story height to 12 ft for each level as shown in FIGURE 4-4 (Refer to Section 2.1 for more information). The story height can be changed utilizing the **Height** input box with the appropriate level selected.

• Change the view in **Full-structure** mode to a **front- or left-elevation** to review the added levels (FIGURE 4-5). Note that only the reference planes will be shown since no components have been generated at the levels.

**NOTE:** If the user is working in **Single-Level** or **Full-structure** mode, and right-clicks after selecting a slab, a new plane can be inserted at the top or bottom of the selected slab. A plane that is created this way will then appear in the **Reference Plane Manager** where it can be edited. The newly generated reference plane will split any columns or walls that exist in the model and pass through the elevation of the newly added plane.

![FIGURE 4-3 Reference Plane Manager after adding new levels](image-url)
FIGURE 4-4 Reference Plane Manager with new names and heights

FIGURE 4-5 Left elevation view showing added levels
4.3 MODELING TENDONS

For this example, manual generation of banded tendons will be illustrated at Level 4 where three transfer beams exist. While the program includes features for automatic mapping of banded and distributed tendons, the functionality related to those features will not be described in this guide. For detailed descriptions of tendon modeling in **Builder**, as it pertains to **Floor Pro** and **MAT**, please refer to the specialized workflow chapters of the documentation. Tendons which are identical on different levels of a multistory model can be copied or moved using the **Modify ➤ Copy/Move ➤ Copy/Move ➤ Vertical feature ▲**, similar to any other component in the model. This feature is described in **Section 1.2.15**.

4.3.1 Defining Banded Tendons

- Using the Story Manager Toolbar, switch the model mode to **Single-level** and use the **Active level up** and **down tools** to navigate to Level 4. When entering tendons it is most useful to do so in a plan view. Switch the model to a plan view using the **View Toolbar**.

- From the **User Interface** menu select the Tendon Toolbar (FIGURE 4-6). A description of the tools located on this toolbar are summarized in **Section 1.2.13**.

![Tendon Toolbar](image1.png)

**FIGURE 4-6 Tendon Toolbar**

- The first banded tendon will be modeled at Level 4 along the beams as shown in **FIGURE 4-7**. Tendons are modeled by defining one end point, any intermediate high points, and the other end point. End points can represent stressing or dead ends and can be defined in the tendon’s property window.

![Tendon Modeling Location](image2.png)

**FIGURE 4-7 Tendon 1 Modeling Location**
Use the Add Tendon tool and snap from the left endpoint of the beam to the right endpoint and the second and fourth columns located along the beams. These columns are supporting the transfer beams. In this case, the first and third columns to the right of the wall are above the slab, and should not be defined as end points for the tendons. NOTE: You may need to select some of the snap items from the Snap Toolbar to properly snap to endpoints of walls, columns and beams. The tendon should appear in plan as shown in FIGURE 4-8.

![FIGURE 4-8 Tendon 1 Plan View](image)

Double-click on the tendon to open the Tendon Properties window. Change the Number of strands to 30 and leave the area per strand and tendon/duct height as unchanged. See FIGURE 4-9. NOTE: After any change is made in a property input window, the green check box must be clicked to accept and save the changes made, though this does not save the model.

![FIGURE 4-9 Tendon Properties Input Screen](image)

For this exercise we will use the “Effective Force” method. The Stressing tab gives options for this method and the “Calculate Force” method where the program will
calculate friction, seating and long-term loss as a function of the tendon properties and curvature. In the Stressing tab, the effective force per strand is set to 26.7Kips (FIGURE 4-10). You may change this value as appropriate for your project.

**FIGURE 4-10 Tendon Stressing Method Input Screen**

- We now want to set the profile of the grouping of strands. Go to the Shape/System/Friction tab and enter the profile data as shown in FIGURE 4-11. For this tendon we will use the Reverse Parabolic profile in beam spans. We will use unbonded tendons. By default the program will use a tendon CGS of 2.5 inches. This is set in the Criteria►General►Tendon Height Defaults (FEM) (FIGURE 4-12). Had we modified this value to the desired CGS of tendons at high and low points, it would not be necessary to manually change the initial tendon input properties. Click the green check box and exit out of the tendon properties box to return to the modeling screen.

**FIGURE 4-11 Tendon Shape/System/Friction input**
Toggle to a 3D (Top-Front-Right) view to review and use the zoom functions to confirm the overall geometry of the tendon. See FIGURE 4-13.

In a similar manner to the first tendon entered, create tendons along the two adjacent transfer beams and the beam in the perpendicular direction along the left edge of slab. Note that all high and low control points, the CGS should be 3” away from the extreme concrete fiber at all support points and mid-span points except for the start and end points of the strand. FIGURE 4-14 shows a plan view of the tendons with the CGS values created by the Show CGS values from Bottom tool on the Tendon Toolbar.
Confirm the modeling of the banded tendons by reviewing the 3D view of the model. See FIGURE 4-15.
4.3.2 Additional Comments

The user can take advantage of other visibility tools and views to confirm the proper location of tendons in the model. Standard viewing options for the main model viewing area are available from the View Toolbar. Alternatively, the model can be viewed in an interactive 3D viewer by selecting the View model tool.

Using a similar approach, distributed tendons or additional banded tendons located in beams or slab regions can be generated. The user has complete control over where tendons are located, the position and number of spans along a tendon, the quantity of strands, calculation method, etc. The approach previously described in this chapter gives a basic sample of how tendons can be created.

4.4 COPYING/MOVING COMPONENTS VERTICALLY

Earlier we created additional levels above the top story in the structure. The columns, walls, openings, beams and slabs that are located on Level 7 will be copied to these additional levels as they have the same plan as Level 7. We will also modify the slab thickness for the top level.

- Using the View ➔ View Structural Levels ➔ Only Current Level (also found on Story Manager Toolbar), switch the model mode to Single-level and use the Active level up- and down tools to navigate to Level 7. The active level is shown in the status bar at the bottom of the program’s window.

- Use your mouse to left-click and window all components shown at level 7. All components should be highlighted red as shown in FIGURE 4-16. Alternately, you can use the Tools ➔ Selection ➔ Select by Type tool to select the individual component groups like columns, walls, beams, etc.

- From the Story Manager Toolbar, select the Copy/Move Vertical tool. The Copy/Move window will pop up. Change the settings similar to those shown in FIGURE 4-17. This will copy the selected components to the 3 levels above Level 7.

- Using the Story Manager Toolbar, switch the model mode to Full-structure and use the Active level up- and down tools to navigate to Levels 8, 9 and 10 to confirm the geometry. FIGURE 4-18 shows an elevation view of the structure with the additional levels.
• Note that since Levels 7-10 have similar story heights, the vertical components that were copied up have similar offsets to the slab soffit. If Levels 8-10 had unique
story heights, the user should establish component connectivity to update the offsets relative to the new levels. This process is described in Section 3.6. It is imperative that connectivity exist between vertical and horizontal components for a satisfactory analysis and solution of the model.

- Level 10 will be assigned a thickness of 10.5 inches. Select both slabs on Level 10 using the Ctrl key and use the Modify Item Properties tool to change the slab thickness as shown in FIGURE 4-19.

![Modify Item Properties](image)

**FIGURE 4-19 Changing Thickness for Multiple Slab Regions**

### 4.5 MODIFYING EXISTING SLAB REGIONS AND NESTED SLABS

This section will present methods by which existing slabs can be modified in plan area and also how to model slab regions of varying thickness and/or geometry within the same plan. We will focus on slab modifications that will be made to Level 10 where the slab thickness was just revised to 10.5 inches. The current plan for Level 10 is shown in FIGURE 4-20. Note that the slab regions show the thickness label associated with each unique slab region. This can be invoked from the Select/Set View Items tool. After completing the steps in this section, the slab will be modified to what is shown in FIGURE 4-21. Follow the steps below to modify Level 10:

- Select both openings at each slab region and use the Delete key to remove these. This is the only modification to the slab region on the left side.

- From the Snap Toolbar turn on the tools for Snap to Endpoint and Snap to Vertices of Components.

- From the Build Toolbar use the Create Slab Region tool and place the rectangular slab at the left side of the right slab region, from the left-most points to
the right corners of the columns as shown in FIGURE 4-20. This is labeled as 8 inches in FIGURE 4-21.

FIGURE 4-20 Level 10 Prior to Slab Modifications

FIGURE 4-21 Level 10 after slab modifications
• Double-click on the slab region created in Step 3 to open its properties box. Enter a slab thickness of 8 inches. Select the Location tab and enter a vertical offset of 1.5 inches. Vertical offsets entered as positive are downward. Click the green checkbox in the upper left-hand corner to accept the changes.

• Select the 3 beams oriented in the Global X direction at the left end of the right slab region and use the Delete key to remove them.

• Use the same procedure to delete the beam in the Global Y direction at the bottom right side of the slab region. Confirm that the proper beam/s have been removed.

• Using the Create Line tool on the Draw Toolbar or Draw menu, create the construction lines as shown in FIGURE 4-23. The Snap Toolbar can be utilized to snap to various locations along components like midpoints, endpoints, orthogonal snapping, etc. The Snap Orthogonal feature will facilitate the drawing of horizontal and vertical lines.
Highlight the slab region and shift the square handles at each vertex to the locations as shown in FIGURE 4-24. The Snap Toolbar will again be utilized to snap to the proper locations.
As described above, generate a construction line extending lengthwise along Wall 211 from connecting endpoints of the wall. Shift the right-most boundary of the wall to the left, to where the construction line bisects the wall and intersects the slab edge. See FIGURE 4-21 for confirmation.

Using the Build ➤ Structural ➤ Components Create Slab Region tool, place a new slab in the position at the right side of the slab as shown in FIGURE 4-21, following the diagonal line to Column 282, down to the bottom slab edge. Change the thickness of this new slab to 12 inches. Confirm the final geometry of the slab regions.

When slabs are “nested” or overlaid on top of another slab, the slab that is smaller and located within the larger slab region will control the geometry in that location. To confirm the geometry of the nested regions use the Create a Cut at a Specified Location tool. Select two points at each side of the desired section cut, then click anywhere in the user interface to place the section cut image. Follow the prompts in the yellow User Information Bar at the bottom of the screen. See FIGURE 4-25 to view section cuts of both nested/thickened regions.
4.6 MODIFYING BEAM SIZES AND PROPERTIES

This section will explain how to modify beam dimensions, vertically offset a beam, and assign specific material properties for beams. These steps can be applied and extended to other components such as columns, walls, etc.

- The dimensions for Beam 103 at Level 10 will be modified from 12x24 in to 12x30 in. These beams are shown below in FIGURE 4-26.

- Double-click on Beam 103 and change the dimensions from 24 inches deep to 30 inches deep. Select the Location tab and enter a vertical offset of -12 inches. This will create an upward vertical offset so as to generate an “upturned” beam.

- Select the Release Between Beam and other Structural Components tab and make the translational and rotational release selections as shown in FIGURE 4-27. This will allow the left end of the beam to rotate without fixity. Click the green check mark to save these changes.

- From the View Toolbar use the View Model tool to generate a 3D rendered view of beam offset. See FIGURE 4-28. You can also use the Create a Cut at a Specified Location as described in the previous section to view this upturned beam condition.
FIGURE 4-26 Beam labels

FIGURE 4-27 Beam Release Input Window
4.7 REGENERATION OF COMPONENT CONNECTIVITY

In previous sections, several changes were made to the structural components. It is critical that proper connectivity be established between components to obtain a properly formulated mesh and valid solution.

- Ensure that the model is in Full-structure mode and select Build Preprocessing Establish Component Connectivity.

5 MATERIALS, SECTION TYPES, ASSIGNING SUPPORTS, CRITERIA, LOADS & LOAD COMBINATIONS, TRIBUTARY LOADS, AND STIFFNESS MODIFIERS

5.1 DEFINING MATERIALS AND SECTION TYPES

Prior to the release of ADAPT-Builder 2016, the software supported concrete, prestressing and reinforcement material types with associated properties and material information. While these material types still remain, new to ADAPT-Builder 2016 are generic material types and generic components.

![Generic Material Input](image)

**FIGURE 5-1** Generic Material Input
From Material ➔ Generic, the user can define a predefined material type of steel, aluminum, masonry or other with associated properties. See FIGURE 5-1. A generic material type can only be assigned to a user-defined generic component, not beams, slabs, columns, walls, etc. that can be modeled from the Build or Transform toolbars within the software.

Generic Components define a set of component sections and material properties that can be assigned to a column or a beam. This feature allows the user to model and analyze columns and beams of any shape and material within an ADAPT-Builder model. This new feature must be used if cross section shape is not supported by Builder (ADAPT-Builder currently supports rectangular, square, or circular sections for columns or square/rectangular beam sections) and/or when the material is not concrete.

In summary, a Generic Component is a column or beam that has:

- Rectangular, circular or square shape and non-concrete material
- Generic shape and concrete material
- Generic shape and non-concrete material

Generic components will be meshed and analyzed as any other component. Generic components are NOT included in design of sections for generic beam components or the design of columns where columns are defined as a generic section. They are strictly intended for analysis purposes. Generic components can be modeled in Builder or imported from INP Exchange file from other software such as Autodesk-Revit® and Etabs®. See Chapter 3 for information on generation of generic exchange files for each of the referenced software.

5.1.1 Creating a Generic Material

To create a generic material, follow the steps below:

- Select Material ➔ Generic
- In the pull-down list, select Steel and then select Add at the bottom left below the material entry box. Use the same label and properties as shown in FIGURE 5-2.
5.1.2 Creating a Generic Component

To create a generic component, follow the steps below:

- Go to Build ➤ Section Type Manager
- Click New icon
- Type in the name of section type and select OK. For this example, use the name **Steel_Column**. See FIGURE 5-3.

![FIGURE 5-3 Section Type Manager](image)

Depending on the selections for Type, Shape, and Material drop down lists as shown in FIGURE 5-3, the input parameters will change. The options are as follows:

- **Type** – Columns and beams
- **Shape** – Rectangular, Square, Circular, or Generic
- **Material** – Includes a list of all materials defined from the Material ➤ Concrete and Material ➤ Generic selections. Material options for Prestressing and Reinforcement do not apply.

In the case when you model a column with the Generic shape and steel material types, the list of parameters is as follows:

**End bearing A** – This parameter is available for Columns only when the Shape is Generic and/or Material is non-concrete. It is the dimension of bearing along the local axis r-r (same as global X direction with zero rotation angle) of the column. It is used for the punching shear calculation. For example, in the case of the steel
column this would be the dimension ‘b’ dimension of a steel base plate that transfers loads from column to slab.

**End bearing B** - This parameter is available for columns only when *Shape* is *Generic* and/or *Material* is non-concrete. It is the dimension of bearing along the local axis s-s (same as global Y direction with zero rotation angle) of the column. It is used for punching the shear calculation and would be the ‘L’ dimension of a steel base plate that transfer loads from column to slab in the case of a steel column.

**Bounding box A** – This parameter is available when the *Shape* is *Generic*. It represents the dimension of the column (or beam) along local axis r-r (width of beam). It is used for display only. For example you can set the dimension to be very small or large so it is easy to visually identify ‘generic’ columns or beams in your model.

**Bounding box B** – This parameter is available when the *Shape* is *Generic*. It represents the dimension of the column (or beam) along local axis s-s (depth of beam). It is used for display only, similar to bounding box A.

**Area** – Area of the section defined by the user.

**Irr** – Moment of inertia about local axis r-r defined by the user.

**Iss** – Moment of inertia for local axis s-s defined by the user.

**J** – Polar moment of inertia defined by the user.

**CG pos (r-r)** - Distance from extreme fiber to centroid of a section measured in positive direction of local axis r-r.

**CG neg (r-r)** - Distance from extreme fiber to centroid of a section measured in negative direction of local axis r-r.

**CG pos (s-s)** - Distance from extreme fiber to centroid of a section measured in positive direction of local axis s-s.

**CG neg (s-s)** - Distance from extreme fiber to centroid of a section measured in negative direction of local axis s-s.
5.1.3 Assigning a Generic Component to Beam or Column

After a generic material and generic component have been defined, they can be assigned to a modeled column and/or beam component.

- Open property box of a column or beam by double-clicking on the component
- Select the name of generic component from the Section Type list. Note that the associated material assignment for the section type will auto-update in the Material field.

- Click green checkmark to accept the modification to the component
You can use *Modify Items Properties* from *Modify ➤ Modify Item Properties* to assign generic component types to multiple columns or beams. See FIGURE 5-5.

- Select the columns and/or beams to modify
- Select *Modify ➤ Modify Item Properties* and select the *Column* or *Beam* tab, whichever is applicable to the component you are modifying.
- Select *Generic Component* from the *Section Type* list
- Click OK

![Modify Item Properties](image)

**FIGURE 5-5 Modify Item Properties – Generic Column Assignment**

### 5.2 SET AND ASSIGN MATERIAL PROPERTIES GLOBALLY

In Section 3.6 we showed how to create and assign new materials to components imported from a Revit model. We are now going to generate a new concrete material to assign to all columns and walls in the model. In addition, the reinforcement and prestressing material assignments will be confirmed.

- Go to *Material ➤ Concrete* and the input window for Concrete will open. Click on Add button to add another concrete property. See FIGURE 5-6.
Name the added material **CONCRETE-COLUMNS**. Specify Weight (Wc) 150 pcf and 28 days Cylinder Strength (f’c) as 6000 psi. Modulus of Elasticity of concrete is automatically calculated and displayed by the program using f’c and Wce, and the relationship as per ACI318. Ec is recalculated when the user activates its text box with the mouse. The user is given the option to override the code value and specify a user defined substitute. Wce is used to calculate Ec, where Wc will be used only to calculate selfweight values.

\[
Ec = Wce^{1.5} \times 33 \sqrt{f’c} \quad \text{(US)}
\]

\[
Ec = Wce^{1.5} \times 0.043 \sqrt{f’c} \quad \text{(SI)}
\]

Where,
- \(Ec\) = modulus of elasticity at 28 days [psi, MPa]
- \(f’c\) = characteristic cylinder strength at 28 days
- \(Wce\) = density of concrete [150 lb/ft³, 2400 kg/m³]

With the model active in **Full-structure** mode use the option for **Select by Type** and select **Columns** and **Walls**. In the main graphical interface, all columns and walls will be shown highlighted red. Go to **Modify Item Properties** and change the Material input as shown in FIGURE 5-7. Changes to material properties to other components can be made in a similar manner. If a single component’s material is to be changed, the user can double-click on that component to open its property input window and in the **General** tab, modify the material assigned to that component.
We have not changed the material for slab regions. To confirm this, double click on a slab. **Slab Region** dialog box will open. Select the drop down for **Material** and ensure **Concrete-Cast in Place** is specified as material (FIGURE 5-8).

Go to **Material** ➔ **Mild Steel** and **Prestressing** and confirm the settings as shown in FIGURE 5-9 and FIGURE 5-10. For rebar specify yield strength (fy) value as 60
ksi, and Modulus (Es) value as 29000 ksi. For prestressing specify Ultimate Stress (fpu) value as 270 ksi, Yield Stress (fpy) value as 240 ksi and Modulus (Es) value as 29000 ksi.

FIGURE 5-9 Mild Steel Material Input

FIGURE 5-10 Prestressing Steel Material Input

5.3 ASSIGNING SUPPORT CONDITIONS

With ADAPT-Edge we now have the ability to easily transition between analysis of an entire structure and an individual level, support conditions are set for both modes of operability. To modify default support conditions, select Criteria ➤ Analysis/Design Options. FIGURE 5-11 shows the General Analysis/Design Options. In the section Support condition at the far ends of walls and columns the program includes entry for Single-Level and Multi-Level.

The default support conditions for Single-Level analysis is Roller support and rotationally fixed. This includes translational restraint in the global Z direction and rotational restraint about global X, Y and Z directions. The default support condition for Multi-Level is Fixed in position and rotationally fixed. This includes both translational and rotational fixity in global X, Y and Z directions.
For this model, the base of all columns will be “pinned” such that there exists translational fixity for global X, Y and Z directions with free rotational restraint. Walls will be considered “fixed-fixed” at the base. This is the default condition for all supports.

Note in FIGURE 5-111 the option checked for Retain user modification and create the rest as below. If manual modifications are made to any support within the graphical interface, due to this setting, the program will retain those modifications and column and wall point or line supports will be generated in the model as defined in this section. To manually modify the column supports in the graphical interface, follow the steps below.

- From the original Revit import, the structure contained a mat foundation at the base level. In full-structure 3D view, select the base mat and delete this slab.
- Select Build ➔ Supports ➔ Create Supports at Far Ends of Walls and Columns.
- Use the Select/Set View Items tool and select the Finite Element tab. Check the display checkboxes for point and line supports as shown in FIGURE 5-12. In the main graphical interface, the symbolic representation of each line and point support will be shown at the base level at each column and wall. See FIGURE 5-13.
- Use the Select by Type tool and select all Point Supports. The point supports at all columns will highlight red.
- Use the Modify Item Properties tool and select the Point Supports tab.
- Change the settings as shown in FIGURE 5-14.
FIGURE 5-12 Graphically Displaying Supports in Select/Set View Items

FIGURE 5-13 3D View of Model with Base Supports Shown
5.4 SET DESIGN CRITERIA

In this section, we will review steps to set all remaining design parameters in Criteria. Ideally, this should be done early in the modeling process, because many components of the model will be affected by selections made in this section, such as load combinations and tendon CGS defaults.

- Use menu item Criteria to open the dialog box. By default you will be under Design Code tab. For this example we will select ACI 2014/IBC 2015 (FIGURE 5-15). This new design code was introduced in ADAPT-Builder 2016. Please note some of the codes will be unavailable for selection as they do not support the American unit system.
  
a. Note: By changing the code selection, load combinations will be overwritten. The user should exercise caution in this step if load combinations have already been defined.

- Go to Preferred Reinforcement Size and Material tab to specify preferred diameters for top bar as #5 and for bottom bar as #6. These should be made while Two-way slab criteria is highlighted at the left-hand window. Note the default bar sizes for Beam criteria will be #8 bars top and bottom. In each case, indicate stirrup bar size as #4.

- Go to Shear Design Options tab, for one-way shear reinforcement, we will leave number of legs equal to 2 for stirrups, for two-way shear reinforcement, select Stud,
Stud Diameter equal to 0.50 in, specify number of rails per side as 2. The rails per side means that 2 rails will be placed on each of the 4 sides of all columns where two-way shear reinforcing is required. In the case of columns with more rectangular shapes that might be better suited to have more rails along two longer sides and fewer stud rails along shorter sides, use an average so that the total number of rails will be considered.

- Make the remaining settings as shown in FIGURE 5-16 through FIGURE 5-21. A more detailed description of all Criteria inputs can be found in specialized workflow chapters.
FIGURE 5-19  Tendon Height Defaults – Beams (FEM) (partial)

FIGURE 5-20 Allowable stresses – Beams
5.5  LOADING

The program will automatically consider concrete self-weight as a load case since $W_c$ is specified for the concrete materials used. The program also has two default load cases: Dead Load and Live Load. For the gravity design, the input of loads for this example will be limited to uniform patch loads for the Dead and Live Load cases. Refer to specialized workflow chapters for additional information on how to define other types of loading, use the live load skipping and live load reduction features.

5.5.1  Patch Load Generation

The generation of patch loads can be initiated through use of the Loading Toolbar or from Loading ➤ Add Load ➤ Patch Load or Patch Load Wizard. If the option for Patch Load is used, vertices describing the shape of the patch region can be selected. If the option for Patch Load Wizard is used, the program will map patch loads of specified magnitude and load case to selected slab regions. For this example values of 0.020 ksf and 0.080 ksf will be used for Dead and Live Loads, respectively, at each level.

- Ensure that the model is being viewed in full-structure, top-front-right 3D view and .
• Use the Select by Type tool and select all Slabs. The slabs at all levels will highlight red.

• From the Loading Toolbar select the Patch Load Wizard tool. The input window shown in FIGURE 5-22 will appear. Enter the value for the Dead Load case as shown. Repeat the step for Live Load of 0.080ksf. Note that the patch loads will be displayed graphically at each slab (FIGURE 5-23). The visibility of such loads can be managed through use of the Select/Set View Items tool and the Loads tab. The user can double click on any load to review or modify its properties. See FIGURE 5-24 as an example.

![Create Patch Load Automatically](image)

**FIGURE 5-22 Patch Load Wizard Input**
FIGURE 5-23 3D Graphical Representation of Patch (Area) Loads

FIGURE 5-24 Patch Load Properties Input
5.5.2 Temperature and Shrinkage Loading

Temperature and Shrinkage loading is a new feature for ADAPT-Builder 2016. Temperature and Shrinkage loads can be defined at individual levels or multiple levels in a multistory model. Both load types are modeled as Patch Loads and as such, can be entered by definition of patch load vertices or by mapping of a patch load to a slab region by use of the Patch Load Wizard as demonstrated in section 5.5.1 for Dead and Live Loads. Temperature and Shrinkage load cases must be set up by the user from Loading Load Case Library. The load case is then designated as a temperature or shrinkage load case. Multiple load cases can be defined for either of the load types.

Theoretical Background

Temperature loading formulation in ADAPT-Builder is based on classic Hooke's strain-stress law, where strain elongation components $\varepsilon_x$ and $\varepsilon_y$ are extended to include the temperature effects. In the case of 2D elasticity, this stress-strain law is expressed as follows:

$$
\begin{bmatrix}
\sigma_x \\
\sigma_y \\
\tau_{xy} \\
\tau_{yz} \\
\tau_{zx}
\end{bmatrix} = 
\frac{E}{1-\mu^2} \begin{bmatrix}
1 & \mu & 0 & 0 & 0 \\
\mu & 1 & 0 & 0 & 0 \\
0 & 0 & (1+\mu)/2 & 0 & 0 \\
0 & 0 & 0 & (1+\mu)/2 & 0 \\
0 & 0 & 0 & 0 & (1+\mu)/2
\end{bmatrix} \begin{bmatrix}
\varepsilon_x - \alpha_x T \\
\varepsilon_y - \alpha_y T \\
\gamma_{xy} \\
\gamma_{yz} \\
\gamma_{zx}
\end{bmatrix}
$$

where $(\sigma_x, \sigma_y, \tau_{xy}, \tau_{yz}, \tau_{zx})$ are the stress components, $(\varepsilon_x, \varepsilon_y, \gamma_{xy}, \gamma_{yz}, \gamma_{zx})$ are the strain components, $E$ is the modulus of elasticity, $\mu$ is the Poisson’s ratio and $\alpha_x$ and $\alpha_y$ are the coefficients of thermal expansion along $x$ and $y$ direction respectively. $T$ is the thermal load.

In ADAPT-Builder, the implementation assumes that the materials are thermally isotropic, therefore the coefficients of thermal expansion are equal $\alpha_x = \alpha_y$. Thermal load is understood as the differential or gradient in temperature rise or fall from ambient conditions. ADAPT-Builder assumes that temperature fields are stationary (steady-state). No heat transfer or thermal transient effects are considered. The temperature fields in frame and shell elements implemented in ADAPT-Builder are modeled as linearly varying along the element width and through the element thickness. This linear behavior formulation is based on user-defined input values representing temperature gradients at the analytical nodes of the top and bottom shell or frame elements.

The formulation of temperature effects in plates (shell quadrilaterals) which is implemented in ADAPT-Builder follows the assumptions of the classical thin plate theory of Kirchhoff-Love as presented in references [1] and [2].

Temperature Loads

Temperature loads modeled as patch loads apply to all components (shell and frame elements) that fall under a specific definition and placement of the temperature load and are referenced from the same level as the load. Differential or uniform temperature
input for slabs, beams, columns and walls is available as part of the patch load dialogue window associated with the temperature load.

**Creating a Temperature Load**

- Open the Load Case Library from *Loading ➤ Load Case Library*

- Define a new load case (or select/highlight one that has already been defined) in the *General Loads (Gravity/Lateral)* list.

- Click the Temperature check box – the program adds the extension (T) to load case name. See FIGURE 5-25.

![FIGURE 5-25 Temperature Loading Input](image)

**Applying a Temperature Load**

- Create a Patch load from *Loading ➤ Add Load ➤ Patch Load*.

- Open the *Patch load* property box by double-clicking on the load and select the applicable Temperature load case from the *Load case* drop down list. The input option will change to allow temperature input. See FIGURE 5-26.
Enter a value for the $dT$ input. This is the differential temperature and represents the difference between the actual and reference temperatures. A positive value represents a temperature increase and a negative value represents a temperature decrease. Entry for this $dT$ input is propagated to all component values.

Modification of specific values per component for temperature and gradient can be defined by selecting the Edit checkbox and entering user-defined values. For components that you do not want to apply a temperature load to, enter 0 in the input box.

**Applying a Temperature Load using Patch Load Wizard**

- Select the slab region/s you wish to add temperature loads to, select *Loading ➔ Add Load ➔ Patch Load Wizard.*
- Select the Temperature load case and enter the desired values.
Modifying Multiple Temperature Loads

Temperature load can be defined or modified for multiple patch loads using the *Modify Items Properties* dialog.

- Select the slabs you wish to add temperature loads to (for new definition of the loads) or select the temperature loads already defined (for modification of existing loads).

- Open *Modify Items Properties* dialog from Modify ➤ Modify Item Properties ➤ Patch Load.

- Select the checkbox under *Temperature loads* and enter the desired values.

**FIGURE 5-28 Temperature Loading Options in Modify Item Properties**

Shrinkage Loads

Shrinkage loads (represented as input strains) are modeled as patch loads and apply to all components (shell and frame elements) that fall under a specific definition and placement of the shrinkage load and are referenced from the same level as the load. Shrinkage load is analytically represented as uniform strain over its defined input region.
Creating a Shrinkage Load

- Open the Load Case Library from Loading ➔ Load Case Library

- Define a new load case (or select/highlight one that has already been defined) in the General Loads (Gravity/Lateral) list.

- Click the Shrinkage check box – the program adds the extension (S) to load case name. See FIGURE 5-29.

![Load Case Library](image)

**FIGURE 5-29 Shrinkage Loading Input**

Applying a Shrinkage Load

- Create a patch load from Loading ➔ Add Load ➔ Patch Load

- Open the Patch load property box and select shrinkage load case from the Load case drop down list. The input option will change to allow the strain input. See FIGURE 5-30.
Enter the strain value in the *Shrinkage* input box.

**Modifying Multiple Shrinkage Loads**

Shrinkage loads can be defined or modified for multiple patch loads using the *Modify Items Properties* dialog.

- Select the slabs you wish to add shrinkage loads to (for new definition of the loads) or select the shrinkage loads already defined (for modification of existing loads).

- Open *Modify Items Properties* dialog from *Modify ➔ Modify Item Properties ➔ Patch Load*.

- Select the checkbox under *Shrinkage* loads and enter the desired values.

![Figure 5-30 Patch Load Input - Shrinkage](image)

![Figure 5-31 Shrinkage Loading Options in Modify Item Properties](image)
5.5.3 Wind Load Generation

ADAPT-Builder offers a simple workflow for the application and analysis of wind loads. A special module of ADAPT-Builder is not needed to define wind loads, but a license of ADAPT-Edge is needed to analyze a structure with them. For models to consider wind loads during analysis, they need to be run with ADAPT-Edge turned on and in Full-Structure mode.

The easiest way to define wind loads is through the *Wind Load Wizard*. All wind loads should be defined as *Building Load* cases (FIGURE 5-32), whether manually applied to a model or automatically generated using the wizard. The wizard automatically creates them as Building Loads.

![FIGURE 5-32 Load Case Library](image-url)
The generation of wind loads through use the Wind Load Wizard can be performed through use of the Loading Toolbar and the Wind Load Wizard tool or from Loading ➤ Add Load ➤ Wind Load Wizard. The interface for the loading wizard is shown in FIGURE 5-33.

The wind loads can be generated based on pre-defined code implementations or by user-defined entry. When a code entry is used, the user must enter the input parameters associated with the selected code. Note these parameters become inactive when the User-defined option is used for Load Generation. Any number of wind loading sets can be assigned to the model for a given wind direction. When the Include orthogonal direction option is selected, the program will apply loads in the perpendicular direction to the Primary wind direction. The wizard reports both windward and leeward forces for Primary and Orthogonal wind directions and also reports windward and leeward pressures for each level within the defined exposure range.

Note that the exposure width and/or forces can be manually overwritten by switching from Calculated to User-defined option in the Wind Forces table. Values that are not overwritten will remain as calculated by the program.

If the option is made to Include Torsional Moment the user is prompted to enter the Eccentricity value as a percentage (%) of the width of slab perpendicular to the direction of wind force. The program will generate load cases that represent the direct wind forces in the primary and orthogonal directions and also the torsional moments resulting from the eccentric loading input. The program faithfully represents torsional moments by converting these to line loads applied at the slab edge resulting in the torsional effect.

For this example, enter the input for the Wind Load Wizard as shown in FIGURE 5-33. Wind loads acting in the Global X (0 degrees) and Global Y (90 degrees) will be used. Also, the example will include torsional moment effects resulting from eccentricities of 15% about each applied wind load direction.
Similar to the addition of gravity loads in the program, once a new load is added, the program will show the load in the graphical interface. FIGURE 5-34 shows the applied wind loads at the slab edges of each level.

![Graphical Representation of Wind Loads](image)

**FIGURE 5-34 Graphical Representation of Wind Loads**

### 5.5.4 Seismic Load Generation

**ADAPT-Builder** can automatically generate lateral seismic loads for a structure. Seismic loads generated this way in the program are based on the Equivalent Lateral Force Method (ELFM) from ASCE7. Where a user-defined base shear is specified, the program also utilizes the ELFM method for vertical distribution of story forces. Similar to wind loads, seismic loads can be applied to a model in any configuration of ADAPT-Builder but require an ADAPT-Edge license to be included in global, full-structure analysis.

The generation of seismic loads through the Seismic Load Wizard can be performed through from *Loading ➔ Add Load ➔ Seismic Load Wizard*. The interface for the loading wizard is shown in FIGURE 5-35. Seismic loads generated by the loading wizard are classified as Building Loads.
When defining a seismic load case, the user will create a new name for the load case which the program stores as a unique load case that can be included as part of a load combination. Once this load case has been created in the model, the user can modify any previously created seismic load by selecting the appropriate case from the Update existing load case drop-down list in the top left of the Seismic Load Wizard screen in the Load Cases section.

From the Load Generation pull-down menu in the Load Cases section the user has the option to consider generation of seismic loads based on ASCE 7-10 or from User-defined input. When the code-specific option is used the user can enter parameters associated with Spectral Acceleration, Site-class, Response Modification factors, Occupancy factors, Structure Periods and Mass Source. See the associated design code for more details on governing site-specific parameters that affect this input.

The mass source is taken from the default vibration load case that includes 1*Selfweight for the structure. If additional mass it to be used in the calculation for base shear, the user can go click Edit beneath the seismic mass (or FEM>Vibration) and include any number of vibration combinations. Once saved, these additional combinations will be included in the menu for Seismic mass and can be selected. FIGURE 5-36 shows the input for adding a new vibration load combination.
When the User-defined input option is selected, the parameters input changes, and the user has the option to input a value for Seismic Response Coefficient, Cs, Base Shear or Story Force. See FIGURE 5-37. The input for Cs and Base Shear both utilize the seismic mass input for calculation of the story force. When Story Force is selected, the table on the right includes the option to input a user-defined story force for each level included in the Range as shown in FIGURE 5-38.

For any seismic load case defined, the user can set the direction (degrees) relative to the Global X axis, measured counterclockwise, in which the seismic load will act. The eccentricity, input as a percentage of the width perpendicular to the direction, can be specified as well as the range of story levels to be considered for seismic loads.

Unlike the application of wind load acting at the surface edge of a slab, seismic loading in ADAPT-Builder is dynamically calculated each analysis run and applied as a set of forces acting at element nodes. These forces are determined as a ratio of the element mass associated with the node to the total mass at any particular level of the structure, with eccentricity of each node considered as well. Because of this unique way seismic loads are calculated in the program, a graphical representation of seismic loads cannot be produced prior to analysis. Once the analysis of a model has been completed and saved, though, the user has several options of reviewing the program generated loading.

The details of program generated seismic loads for any load case can be found in a file located at Model_Folder/Databases/. An example of this file type is shown in FIGURE 5-39. Alternatively, summary loading data is presented in the Applied Loads report found under Reports → Single Default Reports → Tabular → Applied Loads (FIGURE 5-40). The location of the applied seismic load is also shown graphically under
Reports ➤ Single Default Reports ➤ Graphical ➤ Loading ➤ User Defined Load Cases. Selecting the seismic load case of your choice displays its point of application and representative magnitude at the center of mass (FIGURE 5-41).

FIGURE 5-37 Seismic Load Wizard – User Defined Input

FIGURE 5-38 Story Force Input
FIGURE 5-39 Example of Seismic Data File for EQX Located in Databases Folder
FIGURE 5-40 Example of Summary Seismic Loading Data in Tabular Reports

<table>
<thead>
<tr>
<th>Ref. Plane</th>
<th>Height (ft)</th>
<th>Weight (k)</th>
<th>CMX (ft)</th>
<th>CMY (ft)</th>
<th>ECC (in)</th>
<th>Story Force (k)</th>
<th>Story Torsion (k)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Level 10</td>
<td>117.01</td>
<td>845.20</td>
<td>-30.17</td>
<td>14.10</td>
<td>80.15</td>
<td>156.56</td>
<td>-1312.96</td>
</tr>
<tr>
<td>Level 9</td>
<td>105.14</td>
<td>769.95</td>
<td>-27.53</td>
<td>13.07</td>
<td>80.15</td>
<td>159.11</td>
<td>-1026.75</td>
</tr>
<tr>
<td>Level 8</td>
<td>93.14</td>
<td>775.48</td>
<td>-27.51</td>
<td>12.94</td>
<td>80.15</td>
<td>140.19</td>
<td>-936.33</td>
</tr>
<tr>
<td>Level 7</td>
<td>81.14</td>
<td>765.55</td>
<td>-27.20</td>
<td>12.94</td>
<td>80.15</td>
<td>118.85</td>
<td>-793.64</td>
</tr>
<tr>
<td>Level 6</td>
<td>70.64</td>
<td>762.24</td>
<td>-27.20</td>
<td>12.94</td>
<td>80.15</td>
<td>101.54</td>
<td>-678.21</td>
</tr>
<tr>
<td>Level 5</td>
<td>59.14</td>
<td>770.90</td>
<td>-27.97</td>
<td>13.51</td>
<td>78.30</td>
<td>84.41</td>
<td>-550.76</td>
</tr>
<tr>
<td>Level 4</td>
<td>48.50</td>
<td>1598.15</td>
<td>-32.41</td>
<td>15.35</td>
<td>78.60</td>
<td>140.58</td>
<td>-920.77</td>
</tr>
<tr>
<td>Level 3</td>
<td>36.64</td>
<td>1470.98</td>
<td>-29.03</td>
<td>16.52</td>
<td>78.00</td>
<td>95.46</td>
<td>-620.51</td>
</tr>
<tr>
<td>Level 2</td>
<td>24.65</td>
<td>1490.87</td>
<td>-29.24</td>
<td>16.56</td>
<td>78.00</td>
<td>62.11</td>
<td>-403.71</td>
</tr>
<tr>
<td>Level 1</td>
<td>12.65</td>
<td>1490.87</td>
<td>-29.24</td>
<td>16.56</td>
<td>78.00</td>
<td>29.73</td>
<td>-193.26</td>
</tr>
</tbody>
</table>

CMX = center of mass global X coordinate
CMY = center of mass global Y coordinate
ECC = user defined eccentricity

120.90 EQY

Type: Seismic load
Direction: 90 degrees
Seismic Mass: Vibration_1 = 1.00 x Selfweight
Seismic Level Top: Level 10
Seismic Level bottom: Base
Load generation: ASCE 7-10
Spectral Acceleration, S1 = 2.20 g
Spectral Acceleration, S1 = 0.90 g
Site class = B
Response modification factor, R = 0.00
Occupancy Importance Factor, I = 1.00
Sds = 1.47
Sd1 = 0.60
Fundamental Period: Approximate, C/ = 0.02, x = 0.75, Ta = 0.71
Distribution coefficient, k = 1.10
Seismic Response coefficient, C = 0.11
Total Seismic Weight, W = 10748.17 k
Seismic Base Shear, V = 1128.57 k
For this example, two seismic load cases will be created. These will include $EQX$ and $EQY$ representing seismic forces acting in the global $X$ direction (0 deg.) and the global $Y$ direction (90 deg.). Each will include 5% eccentricity. Note that if accidental torsion is to be considered in the opposite direction, additional load cases should be created which include a negative % for eccentricity input.

Enter the input for the Seismic Load Wizard as shown in FIGURE 5-37 for the application of $EQX$. Select the Apply to Load Case tab to save the input. Repeat this step by changing the load case name to $EQY$ and changing the direction to 90 degrees.

After creating wind and seismic loads, the user can verify these load cases in Loading ➤ Load Case Library and review the input for Building Loads. The loads listed in this window should include $Wind\_P0$, $Wind\_P90$, $Wind\_M0$, $Wind\_M90$, $EQX$ and $EQY$.

### 5.5.5 Generic Lateral Loads

User-defined lateral loading is a new feature for ADAPT-Builder 2016. Lateral loads can be entered in table format at any level as a force (K or kN). The force can be given any direction (in degrees) and include eccentricity as a percentage (%) of the width of the structure in the normal to the direction of force application. Multiple lateral loads can be assigned and applied in the same model.
Lateral load cases are directly created within the Lateral Load Wizard input dialogue and do not require to be created from Loading ➔ Load Case Library. Once a lateral load is created, the load case is stored as a Building Load from Loading ➔ Load Case Library. Lateral load cases assigned this way and saved as building loads are solved for when a global analysis run is solved. Lateral load cases are NOT solved for when a model is run in Single-Level mode, but component lateral reactions (columns and walls) can be included in a single-level run after a global solution has been made. See Section 3.4 for additional information. Note that reactions sourced form an ADAPT-Edge solution or a 3rd party import are treated in the same manner when applied as part of a Single-Level analysis. In this way, user-defined lateral loading is treated similarly to Wind and Seismic loads created from the Wind and Seismic Load Wizards.

Creating a Lateral Load Case

- Open the Lateral Load Wizard dialogue window from Loading ➔ Add Load ➔ Lateral Load.

- Create a new load case by defining a load case name.

- Set the Direction (degrees) and Eccentricity (%) for the defined load case.

- Enter the force values (K or kN) at each reference plane in the Force column of the loading table.

- Select Apply to Load Case to save the load case.

- Repeat the process for additional user-defined lateral load cases.
FIGURE 5-42  Lateral Load Input Wizard - Create

Note that user-defined lateral load cases are not treated as externally applied loads. The lateral loads internally applied as nodal loads as a portion of the total entered force and a function of the shell mass and total mass of the slab/s defined at each level. This is a similar approach to how auto-generated seismic loads are treated in ADAPT-Builder. To modify a user-defined lateral load case, the *Lateral Load Wizard* dialogue window must be invoked again to make modifications.

Modifying a User-Defined Lateral Load Case

- Open the *Lateral Load Wizard* dialogue window from *Loading ➤ Add Load ➤ Lateral Load*.

- Select the option for **Update** existing load case.

- Set the desired modifications for the Direction (degrees) and Eccentricity (%) for the selected load case.

- Enter the desired modifications for the force values (K or kN) at each reference plane in the Force column of the loading table.

- Select Apply to Load Case to save the modifications.

- Repeat the process for other user-defined lateral load cases.
5.5.6 Lateral Load Solution Sets

Similar to previous versions of ADAPT-Builder, operability is available in the program to import geometry and lateral and gravity analysis results. This can be achieved through use of a generic data exchange file or through an automated process by way of the ADAPT-Integration Console. Refer to specialized workflow chapters for additional information regarding importing lateral load solutions sets or generating a data exchange file.

5.5.7 Load Combinations

Based on the code selected by the user, ADAPT-Builder automatically generates Initial, Strength and Service conditions. For this example, these combinations are governed by the ACI 318-2014 and IBC 2015 design codes. Loading ➤ Load Combination ➤ FEM. Any number of load combinations can be added to the default list, and the default load combinations can be modified. Each combination should be set to the proper Analysis/Design Option type. The list includes options for Strength, Total Service Sustained Service, Initial, Cracked Deflection and No Code Check. See FIGURE 5-43.

The user should avoid using special characters (* & $ # + = % \ / -, etc.) in naming of load combinations as this can cause processing errors and stalls in designing design sections.
Load combinations defined as *Strength* under *Analysis/Design options* will be designed for ultimate demand. The program will design and report flexural and shear reinforcement which provides enough capacity to satisfy the demand actions. The program does not check deflections for load combinations set to *Strength* when the *Hyperstatic* (Secondary actions) load case is included in a *Strength* combination. By default, when post-tensioning is included in a model, the *Hyperstatic* load case is included for ultimate design.

When a load combination is set to *Total or Sustained Service* condition, the program designs reinforcement based on minimum/serviceability requirements per the design code selected. The program does not add reinforcement to satisfy demand actions resulting from service load combinations unless prescriptive code requirements stipulate that such a check be performed. The program calculates deflections for service combinations based on un-cracked, elastic material properties. The program also makes checks for allowable stresses, balanced loading and precompression for service combinations. When post-tensioning is included in a model, the *Prestressing* load case is included in *Service* load combinations.

The *Initial* load combination is also considered a service condition. However, it is specific to post-tensioned design and generally is used for determination of stresses and deflections at force transfer of a post-tensioned slab. The program treats this combination similar to other service combinations with respect to reinforcement design, stress checks, deflections, etc.

Many designs require that post-elastic, long-term behavior be evaluated for serviceability of the structure during its service life. This requires that cracked, long-term deflections accounting for the effects of creep, shrinkage and other parameters associated with time-dependent behavior of concrete be accounted for. The user can define load combinations to check for deflection based on an analysis which considers the post-elastic response from reduced stiffness of elements where cracking occurs by selecting the *Cracked Deflection* option under *Analysis/Design options*. In these cases, the program will solve for solutions of the load combination under both cracked and uncracked conditions, giving the user the ability to see the difference due to cracking of the structure.
For this example, we will use the Long-term Deflection Template option to introduce an automated method to include such combinations into a design. However, the results of these combinations will not be investigated. The purpose is to display how the combinations can be included in a model. For a more in-depth description of the program’s capabilities with respect to cracked, long-term deflections, refer to specialized workflow chapters.

The option for No Code Check simply allows the user to obtain a solution for a specific combination. The program does not design reinforcement or perform any other design checks for the combination. Deflections are reported for the combination unless the Hyperstatic load case is included. This design/analysis option is generally used to isolate individual load cases for validation or to understand behavior.

FIGURE 5-43 shows the Load Combination input window. All defined load cases are listed along the top edge of the window. These cases can be combined and associated with a factor to make up a list of Load Combinations. Once this list is created, the user can create a combination name, set the analysis/option type and Save the combination. Note that the combination name must be unique and cannot be the same as a load case name.

For this tutorial, the program contains the following default load combinations:

**Service (Total Load)** = 1.00 x Selfweight + 1.00 x Dead load + 1.00 x Live load

**Service (Sustained Load)** = 1.00 x Selfweight + 1.00 x Dead load + 0.30 x Live load

**Strength (Dead and Live)** = 1.20 x Selfweight + 1.20 x Dead load + 1.60 x Live load

**Strength (Dead Load Only)** = 1.40 x Selfweight + 1.40 x Dead load

The following load combinations will be added for the design of this model:

**WindX** = 1.00 x Wind_P0 [Strength]

**WindY** = 1.00 x Wind_P90 [Strength]

**Wind_MX** = 1.00 x Wind_M0 [Strength]

**Wind_MY** = 1.00 x Wind_M90 [Strength]

**SeismicX** = 1.00 x EQX [Strength]

**SeismicY** = 1.00 x EQY [Strength]

**SW** = 1.00 x Selfweight [No Code Check]

**Sustained_Load** = 1.00 x Selfweight + 1.00 x Dead load + 0.30 x Live load [Cracked Deflection]

**Long_Term** = 3.00 x Sustained_Load [Long-term Deflection]

To illustrate how these combinations can be defined in the program, follow the steps below as a guide to add a new load combination. The combination **WindX** will be
shown. Again, to bring up the load combination screen, go to **Loading ➔ Load Combination ➔ FEM Tabular**.

- At the top left corner of the Load Combination Window, click the *Add Combination* button while selecting the Analysis/Design option of your choice. Refer to FIGURE 5-44 for a list of available options.

- This step creates a default, blank load combination with the selected analysis/design option. Rename the load combination to “WindX” by selecting the Label field and clicking once. This will make the field editable.

- You can always change the Analysis/Design Option of a load combination by selecting and activating the field. All available options will appear as pull-down options.

- To add factored load cases to a combination, enter a value other than 0 in the load case’s field for that load combination. The updated load combination and its factored load cases are dynamically updated in the Load Combination row.

- Repeat the steps to include the additional load combinations through **SW**.

- To include the Cracked Deflection and Long-term combinations, click *Add Long-Term Deflection Template*. The image *Creep and Shrinkage Factor* input window as shown in FIGURE 5-45 will appear. Leave the default value set to 2 and select **OK**.

![FIGURE 5-45 Analysis and Design Options Available for Load Combinations](image1)

![FIGURE 5-46 Creep and Shrinkage Factor Input](image2)
• When the *Add Long-Term Deflection Template* is used, the program creates the *Sustained_Load* combination set to *Cracked Deflection*. The Long-term deflection is calculated as the instantaneous deflection due to Sustained Load plus the *Creep and Shrinkage factor* multiplied by that deflection. This results in \((1+2=3)\) \(3\times\text{Sustained Load}\) for the *Long-Term* case.

Note that while this is used as the default condition, the user has complete control over the defined creep and shrinkage factor, cracked deflection combinations and long-term combinations which best represent the long-term deformation behavior intended for a given model. The template option can be used multiple times in succession and modified by the user. Refer to specialized workflow chapters for examples of how to define advanced deflection parameters including time-dependent loading conditions.

### 5.5.8 Tributary Loads

Geometry-based tributary regions and loads can be calculated automatically. This feature can be very useful to:

- Estimate loads on a foundation or transfer level
- Estimate column loads in preliminary phase of design
- Validate the FEM model
- Calculate construction loads

Tributary loads can be combined with FEM loads during analysis which will be discussed in a later section.

To initiate this process, select *Loading ➤ Tributary Loads*. Start in full structure mode. A screen will pop up as shown in FIGURE 5-46. To begin the process of calculating the tributary areas, boundaries, loads, etc, click *Regenerate Tributaries*. If any discontinuous (transferred/planted) walls or columns are found in the model, the table at the bottom of the Tributary Loads screen will populate with these elements. In Top-Front-Right view, the structure would look like FIGURE 5-47.
FIGURE 5-47 Tributary Load Screen
Any transferred supports can be viewed, so the user can see the load path for these elements and make modifications to the load path if necessary. Remember, this Tributary feature does not take into account relative stiffness of elements; that will be handled in the FEM analysis. In this case, the user can define and control how the gravity loads are transferred through the vertical elements of the structure where discontinuities exist.

To review transfer path of any discontinuous column or wall, simply click the row of the table to highlight that column. The software will automatically switch to single-level mode and to the level at which the transfer of loads occur, and the column or wall will be highlighted. Its transfer path will be identified, with arrow(s) pointing to the support(s) below which will be taking the load, and associated percentage of load. See FIGURE 5-48 and FIGURE 5-49.
In the example shown here, the user may wish to change the load path such that the load from the transferred column is also supported by the wall along the left edge of the slab. To make this change, click \textit{Add Support} on the Tributary Loads screen, at which point the Tributary Loads screen will disappear and the user can click anywhere in the tributary boundary of the supporting element to add. Once the user does this, the display
on plan will automatically update to reflect the added support and associated distribution of loads. See FIGURE 5-50.

The next step is to click *Recalculate Loads*. This operation will proceed with the calculation of loads moving through the structure per the load path currently in place. To update loading after any changes to load path are made, the user will need to click *Recalculate Loads* each time. When these operations are completed, the user can click *OK* in the Tributary Loads screen, which will close the screen and remove any load path and/or tributary boundary information from the graphical display.

The user may review these results in plan as well as in reports. To review in plan, select *Result Display Settings* from the *Support Line Results/Scale* toolbar. This will bring up the selection screen as shown in FIGURE 5-51. In this example, the following selections under the *Load Takedown* category have been selected:

- Tributary Boundary
- Tributary Area
- Tributary Loads
- Cumulative Area
- Cumulative Loads

The user should switch to *Single Level* mode and *Top View* to review results in plan of any particular level’s tributary information, similar to FIGURE 5-52.

**FIGURE 5-51 New Load Path / Support assigned**
FIGURE 5-52 Result Display Settings
FIGURE 5-53 Tributary Results in Plan View
With the prescribed selections, the program-calculated tributary results will be displayed at the location of each vertical element below that level. The results prefaced with “Trib.” are for that level only; those prefaced with “Cum.” for cumulative, include the single level results plus all levels above. Facade results indicate the length of exterior slab edge associated with each tributary region. Selfweight is calculated based on the weight of concrete and the geometry of the structure. Any other loads will be displayed only in locations where they apply.

Results from Tributary calculations can be exported to .xls format from Reports ➔ Export Column Tributary. A message will come up indicating the report was created and the file directory to which it was auto-saved. Clicking Yes will launch Excel and open the file. See FIGURE 5-54. The report will include tabs for each component of tributary results, including all that was shown on plan above, for each column and wall element.

FIGURE 5-54 Zoomed-in View Tributary Results

FIGURE 5-55 Export Column Tributary
Upon reviewing the Excel file, you may notice that each column and wall label has only one level of data, as seen in FIGURE 5-55. If this is the case, you may wish to relabel the columns and walls such that they are stacked, and loads can be tracked down the structure logically. Relabeling columns and walls is very easy. In Builder, navigate to **Tools ➤ Reset Labels ➤ For column/wall Stacks**. Nothing further is required; the user can once again generate the report for Tributary Loads as done above, and the column label information will be updated. See FIGURE 5-56.

![FIGURE 5-56 Excel Tributary Report for Unstacked Columns](image1)

**FIGURE 5-56 Excel Tributary Report for Unstacked Columns**

![FIGURE 5-57 Excel Tributary Report for Stacked Columns (Labels reset)](image2)

**FIGURE 5-57 Excel Tributary Report for Stacked Columns (Labels reset)**

### 5.5.9 Live Load Reduction

Live Load Reduction can be specified to reduce the effects of any gravity load case except Selfweight. To define parameters for reduction of load, select **Loading ➤ Live Load Reduction**. The input window for **Live Load Reduction Factors** will come up as shown in FIGURE 5-57. This tool allows for defining load reduction based on two methods:

- **Cumulative Area**
  - The Tributary area of any element will be used to determine applicable reduction factor. The number of supported floors may also be imposed at the same time

- **Number of Supported Floors**
  - The number of supported levels is the only factor which will be used to determine load reduction

In this example, we will specify Cumulative Area as the Method of reduction. To define the parameters, Right-mouse click in the blank area of the dialogue window and select **Append**. Define the first constraint as 1,000sf with a factor of 0.5, and 2,000sf with a factor of 0.4. These numbers are used for example only. If the option to **Interpolate values** is selected, then a tributary area of 1,500 sf would have a factor of 0.45. If **Apply lowest factor** is selected, then the applied reduction factor would be 0.4. **Minimum # of levels to support for reduction**: an entry of 1 here would indicate the vertical elements directly supporting a roof level. The option at the bottom, **Reduce Axial force only** would be deselected if the user wishes to reduce not only axial loads but all load components in 6 degrees of freedom (axial, shear, moments).
In order for Live load reduction to be considered, at least one load case must be defined as “Reducible” in the Load Case Library (FIGURE 5-32). Any gravity load can be defined as reducible by clicking the Reducible check box, which will add a (R) next to the name of the load case under General Loads (Gravity/Lateral). Using this feature, the user can define reducible and non-reducible loads, whether they are live loads or otherwise. See FIGURE 5-58.

![Live Load Reduction Factors](image)

**FIGURE 5-58 Live Load Reduction Factors**

5.6 STIFFNESS MODIFIERS

Stiffness Modifiers can be defined in Builder for a single structural element or group of elements, including columns, walls, slabs, and beams. Various Usage profiles can be defined such that various conditions of a project can be stored and analyzed within in a single model. In other programs, this would typically be handled by copying the model several times and saving the applicable stiffness modifications. In Builder, you can manage all modifications and profiles in the same model.
The default Usage case is “Uncracked”, and the 1.0 factors in this case cannot be edited. Usage profiles can be defined from any of the component property input windows. Double-click on a component, select the Stiffness Modifier tab and select the Edit Usage tab at the bottom left of the entry screen. Select Edit Usage to bring up the screen shown in FIGURE 5-59. You can define additional cases by clicking the New (Insert) icon which will generate a new row in the Combination Usages window. Enter in the name of the new Usage profile, and any others you wish to generate in the same way. In this example, we will define one other case, called “Cracked”. Click OK to close the window.

![Combination Usages](image)

FIGURE 5-60 Stiffness Modifier Usage Cases

5.6.1 Modifying Stiffness Property of One Structural Component

Select any structural element in your model, either a column, wall, slab, or beam. By double clicking the element or selecting the Item’s Properties on the Selection Toolbar, bring up the component’s property screen. There will be various tabs along the top edge of the property screen, one of which is “Stiffness Modifiers”. See FIGURE 5-60. The “Uncracked” case is fixed with values of 1.0 for M11, M22, M33, and F11. However, all other Usage Case profiles the user generates can be modified by the user. Double click in each cell to define the modification factor for each load component of the item’s stiffness, as desired.
5.6.2 Modifying Stiffness Property of one or more Structural Components

Select the structural component/s of your model you wish to apply stiffness modifiers to. Then, click *Modify Item Properties* tool. Under each structural component tab in this screen, for column, beam, wall, and slab region, at the bottom of each tab will be a section for Stiffness. Select the check box next to this section of each tab that applies to your selection, and update the fields as desired. See FIGURE 5-61. To save these, click OK.

The Stiffness Modification options are the same for columns, beams, and walls, but slab regions have one additional input option. The user may specify the angle of principle axis with respect to the angle of global axis, as indicated by “a1 direction”.

FIGURE 5-61 Stiffness Modifiers Tab in Item Properties

FIGURE 5-62 Stiffness Modifier Input in Modify Item Properties
6 FINITE ELEMENT MESHING, ANALYSIS, AND VIEW RESULTS

6.1 GENERATION OF FINITE ELEMENT MESH

The modeling of structures in ADAPT-BUILDER follows a BIM-based modeling approach where the physical components are represented with their given dimension and orientation with respect to the global model. This approach allows flexible modeling of components which best describes how the components would actually be constructed and connected, rather than constructing and maintaining an “analytical” model requiring an explicit node-to-node modeling approach for frame and shell elements. ADAPT-BUILDER’s physical modeling approach also provides the basis for our interoperability links with BIM modeling tools such as Revit Structure.

The meshing algorithm within ADAPT-BUILDER is tuned to handle complex geometries and component arrangements by way of the Node Consolidation feature. Within the context of this guide, the objective is to show the user how to generate a suitable mesh that allows the global model analysis to be completed and a solution realized. A more comprehensive overview of advanced meshing techniques in ADAPT-BUILDER can be found in specialized workflow chapters.

Once a model has been constructed and is ready for analysis, the meshing can be performed. Note that the same meshing formulation is used for all structures, irrespective of whether you are meshing a single level or an entire structure. In all cases, if errors occur during the meshing sequence, the program will report errors in the form of a text file.

By default the program uses a Sparse Mesh composed of quadrilateral shell elements to mesh all horizontal slab elements. These are meshed during the initial meshing operation. Beams and columns are composed of frame elements along their length. Walls are represented as vertical shell elements, similar to horizontal slabs, having both in-plane and out-of-plane stiffness represented in their formulation. At the onset of the analysis operation, the vertical wall mesh is generated, in which node compatibility is maintained.
with horizontal shell element nodes at their corners. The wall mesh can only be viewed after the analysis has been completed. Frame elements for beams and columns are also generated dynamically before each analysis run.

For a more consistent pattern of uniformly shaped shell elements in slabs, the option for *Uniform Mesh* can be selected from *Criteria ➤ Analysis/Design Options ➤ Meshing*. This generally results in a mesh pattern which is more closely spaced containing smaller shell elements. Such a pattern will require longer computation times compared to a *Sparse Mesh* of the same model. If a mesh has been generated for a multi-level model, the mesh for any single level can be used for an independent level analysis. In other words, that level does not require a re-mesh unless components (columns, walls, tendons, etc.) have been moved, removed or added to the model. For this example, the *Sparse* option will be used. Follow the steps below to mesh the global model.

- Ensure that the model is being viewed in full-structure 3D view.
- Go to *FEM ➤ Automatic Mesh Generation*. The meshing settings as shown in FIGURE 6-1 will be displayed.
- The default cell size for the mesh is 3 feet and the default node shift size is set to 1.5 feet. We will use the default values and select *OK*.
- The meshing algorithm will be activated and the program will begin the meshing operation for all levels. If the program cannot generate an automatic mesh for your model, you will receive a message as shown in FIGURE 6-2. By this time, the program will have also aborted the meshing process and you will need to modify your model. Note that if the meshing process cannot be completed due to modeling problems, the Component Representative layer will automatically be activated and appear on screen. By default this is a hidden layer used by the program to generate a mesh relative to component placement. This layer is generally not required to be shown and is usually left off in the graphical view. To turn the layer off, go to *SETTINGS ➤ Drawing ➤ Layers* and select the off/on switch for this layer. Refer to specialized workflow chapters for techniques of how to troubleshoot your model that won’t mesh and fix them.
- Once the meshing has been completed you can review the horizontal components’ mesh pattern. See FIGURE 6-3. The model is now ready to be analyzed.

It should be noted that variations in mesh and node consolidation size may cause slight variance in results. The user should be aware of implications related to mesh sizing and node shifts. If node consolidation by means of node shifting is not desired for an analysis, deselect the option shown in FIGURE 6-1. This will result in an analytical sub-structure which faithfully represents the exact layout of physical components in the model. The user should be aware that if node shifting is not used, the modeling process may require special attention to how nodes of connecting components are modeled and connected. It is recommended to make a comprehensive review of the specialized meshing chapters to gain a better understanding of this process.
FIGURE 6-1 Automatic Mesh Generation

FIGURE 6-2 Meshing Error Message
6.2 ANALYSIS OPTIONS AND ANALYZE

ADAPT-Builder’s Analysis Options dialogue window gives the user flexibility and control over the set of combinations to be analyzed for any given operation. FIGURE 6-4 shows the options available to the user prior to analysis, it can be accessed by FEM ➤ Analyze Structure or FEM ➤ Analysis Options or setup to show before each analysis run.

The window at the top of the Analysis Options screen “Select load combinations for analysis” will show the load combinations available for analysis. By default, the program selects all combinations, but will retain the last selection made by the user for subsequent analysis operations until a new selection is made. The user can use the mouse and cursor to select any number of combinations selected. Below the Load Combinations for analysis window, the user can enter search words (i.e. “Service”) to select certain combinations or use the Select All and Select None options.
In the Analysis Options screen, there are Options to include global analysis results. These options allow the user to include saved reactions (from ETABS or a native Builder global solution) in the analysis of a single-level. There are multiple options available to select, and will be described in further detail in Section 6.2.1.

a. Include lateral reactions – When this option is selected, the program will display all available global or imported lateral load case solutions in the window to right in FIGURE 6-4. The program will itemize each Load Case, associated Solution source and which Reactions are included. In this example, Wind_P0 is reported with the solution source being Uncracked. This solution source is the global solution with use of the Uncracked default stiffness modification usage case. Note that the load case list is dependent on which load combinations are selected to be run for the single-level analysis. If the load combination selected set does not include a load case from a global solution, the list shown below would be blank.
b. **Include Load Takedown** – When this option is selected, the program will display all available global or imported gravity load case solutions in the window to the right shown in FIGURE 6-4. Global load case solutions associated with this option can originate from the FEM-based solution or from the Tributary load takedown solution. In other words, this is the setting that controls the application of axial load takedown to the single-level being analyzed. In this example, Dead and Live are reported with the solution source being Uncracked. Note that the Selfweight load case is derived from the Tributary solution. The Solution option also includes Envelope. By selecting this, the program will use the Max/Min axial reactions from the FEM and Tributary solution.

c. **Include gravity reactions** – This option is only available when a model is opened in ADAPT-MAT. The intent of the option is to include not only the axial load take-down as described in (b), but to include bending effects due to gravity loading also. The solution source for this option can be an imported solution or a Builder solution. When the program is active in MAT mode, the user can select either Load Takedown or Include Gravity Reactions, but not both. The difference between these options is that the
Load Takedown option includes only the axial reactions. Both options can be used in conjunction with the option to Include Lateral Reactions. This option applies reactions associated with building load cases like EQ, Wind, etc.

Assign to selected – If multiple global solutions are available for a specific load case (e.g. ADAPT-Edge FEM solution or ETABS solution) to reference for a single-level analysis run, the user can select load cases in the window to right, shown below in FIGURE 6-5, and from the Assign to selected pull-down list, select which solution to assign to the selected load case. This option will list Tributary, FEM and ETABS (if applicable) solution sources. If multiple sources are available, Envelope will also be available. Note that when Envelope is listed as an option in the pull-down list, the program uses the enveloped values for all load cases when applying solution reactions to the single-analysis run.

FIGURE 6-5 Options to include global analysis results

The option for Clear Reactions will launch the Reaction Manager window. This option can also be launched from FEM Reaction Manager. This is new to ADAPT-Builder 2016. See FIGURE 3-36. This dialogue includes options for managing saved solutions, native or imported. Solutions that have been solved natively within Builder or imported from the ADAPT-Integration Console, will be stored and solutions available for display and/or selection for a single-level analysis until the solutions are deleted using this tool.

• Apply live load (reduction) will either be active or inactive (greyed out) depending on whether any reducible loads have been defined, load reduction
parameters defined, and the reducible load(s) selected to be analyzed. If these conditions are met, the drop down will offer Yes or No options. If No is selected, no reduction of the load will be applied for that analysis run.

- The user may click “Edit” next to the Live load Reduction drop down to open the Live Load Reduction Factors dialogue screen (See FIGURE 5-47).

- **Apply Stiffness Modifiers** will include a drop down list of any Usage profiles which may have been defined by the user. By default, the software has just one Usage case, “Uncracked”. The user may define many stiffness modification profiles. Section 5.6 describes the application of these modifiers and how to define Usage Cases.

A user may have multiple stiffness modification usage cases within the same model. For example, a LatX usage may apply to Service and Strength combinations which include Seismic X and Wind X. Similarly, a usage LatY may apply to Service and Strength combinations which include Seismic Y and Wind Y. Other analysis results could be run for uncracked, cracked, stability, etc. conditions that are specified by the user. The user must run a separate analysis for each condition (load combinations + Usage case). See FIGURE 6-6. The program stores and reports individual load case results for all usage solutions. From the Result Display Settings dialogue window, the user can select the load case and solution for display of column and wall actions. See Section 3.6 for additional information related to graphical display of multiple global load case solutions for varying usage cases.

A single-level or multi-level analysis can be run considering various Usage cases.

![FIGURE 6-6 Options to include Stiffness Modifiers in Analysis](image-url)
The option Compression spring/soil support applies to ADAPT-Edge models which are supported by mat slabs or footings resting on areas springs. The option is activated when springs are modeled at the base of the structure.

- **Substitute compression springs with fixed supports**: In selecting this option, the program will replace the defined spring support/s with a rigid, fixed support at each discrete spring locations. The purpose of this option is to more rapidly obtain a global solution for a structure supported by a modeled foundation system in lieu of the use of compression springs at the base of the structure which requires significantly more computational time. Later, for the foundation design in ADAPT-MAT, apply “all reactions from global FEM analysis” and/or “Fz (vertical) for gravity load cases only” from Analysis Options screen, as described above, for load takedown at the foundation level for an analysis and design of the foundation slab in Single-Level mode with consideration of compression springs at the base of the foundation level. See Chapter 8 for more information on this.

- **Analyze structure with compression springs**: In selecting this option, the program uses an iterative analysis procedure to obtain unique solutions for each load combination. Superposition of loads does not apply and therefore, if the user wishes to design the foundation level independently, load takedown is not applicable and the design becomes dependent on the global solution.

If the intent is to analyze and design a foundation level, it is recommended the first option be used. A design workflow for these settings will be shown later in this manual.

Include Vibration Analysis initiates a vibration analysis for each level. If this option is invoked, the program will report mode frequency and period for each level. This data can be used to perform a vibration check. Detailed information on this feature is outside the scope of this guide.

Stabilize slab automatically against in-plane translation and rotation option is active only when analyzing a single level, in which case the option is selected by default. The default support condition for Single-level mode is a fixed-roller, allowing for translational freedom in the global X and Y directions. This condition is meant to mimic an elevated level in a multistory model and to allow for free shortening of the slab when post-tensioning is used. When the stabilization feature is used, the program automatically adds two point supports arbitrarily at the slab level in which one of the point supports is fixed in the X-direction and the other is fixed in the X and Y directions. The user has the flexibility to (a) modify the support conditions, as described earlier, and/or (b) to deactivate the stability option.

Show this dialogue box whenever I Analyze Structure gives the user the option for the screen to be displayed when the Analyze Structure option is selected from the FEM menu. The intent is to allow the user to review settings before analysis in the event Analysis Options have changed or were not set prior to the analysis.

Warn me if any load case will be ignored in analysis is used to capture instances where a load case has been defined in the model, and it is included in load combinations, but
no loading has been applied for that case onto the structural model. If selected, the program will activate a check to alert the user if any such load cases without defined load are being included in the analysis.

If such a case exists, a window will appear as shown in FIGURE 6-7 when the model is analyzed. The warning screen allows the user to select one of three options:

- **OK**: continue with the analysis without a solution for the listed load case/s or
- **Cancel** the analysis or
- **Delete from Load Combinations** to remove the indicated load case/s from the load combinations selected for analysis.

![FIGURE 6-7 Load Case Warning at Analysis Onset](image)

To analyze the model, go to *FEM ➤ Analyze Structure* and change the settings as shown in FIGURE 6-4 and select **OK**. During the course of the analysis, several windows may appear providing a status of % completion and some solution statistics. Once the analysis has been completed, the program will prompt you to save the solution. See FIGURE 6-8. Select **Yes**.
6.2.1 Load Transfer Between Global and Single-Level Analysis

ADAPT-Builder offers the industry’s only true dual mode 3D FEM analysis platform that can analyze the same building model in both a full-structure (global) and single-level modes within the same instance of program use. Each analysis option is configured to provide the proper analysis results and supports specific design workflow requirements. To support interoperability between the two analysis modes, ADAPT-Builder saves the analysis results of the last full-structure and single-level run for all vertical components - columns and walls. This section describes how these stored global analysis results can be automatically incorporated in single-level analysis. The process of combining global analysis results, whether transferred gravity or lateral loads, is usually a time-consuming process involving the creation of multiple models and manual transfer of data.

When analyzing a model in global mode, all load cases are solved for, both General (usually gravity) and Building (lateral) loads. Furthermore, as long as the global analysis is not run with compression-only springs, each load case is solved independently. The individual analysis results for each load case are stored as part of the model for each column and wall. Note that only the reactions of walls and columns are stored as part of the model. This does not replace what shall be considered the most recent “active” solution that is from the last analysis run, regardless of whether the model was run in global or single-level analysis. All slab design is based on the “active” solution, while some column design options can be based on the stored solutions for columns.

The program has multiple options for reporting graphical and tabular results for structural elements based on the global solution. In situations where load transfer occurs from a level to the level below through discontinuous columns or walls, the loads acting at the “transfer” elements (i.e. beams, thickened slabs) are automatically considered due to the global nature of the analysis. In other words, elements, loads, restraints, etc. are all considered when Full-structure mode is active.

When the objective is to design a transfer condition for one level and there are discontinuous columns or walls at that level, two possible scenarios exist:
• If the previous global solution **IS NOT** overwritten by a new single-level analysis and it is still “active”, the design can be performed directly without any added steps.

• If the design requires a re-analysis at the single-level mode with the inclusion of the vertical transfer or load “takedown” loads, then the user needs to select the appropriate analysis options. The remainder of this section describes how global gravity and lateral loads can be included in a re-analysis of a model in single-level mode.

The usefulness of being able to analyze a single level from a multistory model may present itself often within the context of a project. In some cases, the objective may only be to design a specific level or range of levels within a larger model. In this instance, *Single-level* mode would be useful and practical from a design standpoint. In the event that a multilevel model is mostly complete, but there is a slight architectural change on one level, the user has the ability to update the analysis and design for a single-level while still incorporating lateral loads and load takedown from the global solution. The analysis option to include global analysis results is not limited to transfer levels. It can be utilized for any level when in *Single-level* mode.

For this example, *Level 4* consists of several transfer beams which have load from 5 levels above affecting their design. Assuming the global analysis has occurred and we have a solution available, the steps below show how to incorporate the global analysis results in a new re-analysis of Level 4.

• In *Single-level* mode navigate to Level 4.

• Go to *FEM ➔ Analyze Structure* and select the appropriate option to include global analysis results (FIGURE 6-4).

• If you are designing an elevated level in ADAPT-Floor Pro (*single-level*) mode and want to include the frame effects of lateral wind or seismic forces in your single-level analysis, use the option *Include lateral reactions*. If a lateral solution is available, the user will be presented with the lateral load case, solution source and which reactions to include as part of the analysis. Note that only the last saved global solution and associated usage (stiffness modification case) will be presented as the FEM source.

• If you are in ADAPT-MAT mode and analyzing any type of foundation structure or mat, you will able to select *Include lateral reactions* and *Include load takedown or Include gravity reactions*. These options are defined in previous sections of Chapter 6.

• If your goal is to only include vertical gravity loads from the global solution, you should choose the option *Include Load Takedown*. Depending on whether you have pre-existing tributary area-based load takedown or global FEM analysis results saved, you will see the options presented in the *Solution* drop-down menu of the load case selection box.
To design elevated floors for a combination of gravity transfer loads and frame effects of lateral loads, we recommend you select and combine the options for *Include lateral loads* and *Include load takedown*. ADAPT-Builder will automatically select and apply the correct stored values from the model, re-analyze as configured, and make the combined analysis results available for design. No added steps are needed by the user.

**FIGURE 6-9 Analysis Options when in Single-Level Mode and Global Solutions Exist**

6.3 **VIEWING ANALYSIS RESULTS IN THE MAIN INTERFACE USING RESULT DISPLAY SETTINGS (RED EYEGGLASSES)**

The following section describes methods by which graphical or tabular analysis results can be viewed in the ADAPT-Builder main user interface (UI). The user can review deflection results, contours, and so on directly in the main UI of Builder. Formerly, the ADViewer was exclusively used. The ADViewer will be described in the next section of this chapter. The preceding sections described the modeling and analysis process in using Edge independently without having ADAPT-Floor Pro or ADAPT-MAT activated. This section will be used to describe the use of the new *Results Display Setting* feature to review analysis results directly, without activating the ADViewer.

After an analysis has been run, either in *Single-level* or *Full-Structure* mode, the Result Display Settings screen will automatically be displayed. At any time, the user may bring up this screen by selecting the *Result Display Settings* icon on either the *View Toolbar* or *Support Line Results/Scale Toolbar*. This icon is commonly referred to as the “red eyeglasses.”
At the top of the screen, the user may select from a dropdown next to Combo to indicate from which load combination or Envelope the user wishes to review results. The use of combinations for result display is relative to the last saved solution, whether it be a global or single-level analysis run.
The second dropdown next to Case indicates all stored load case solutions and is used to view Column and Wall load case actions. Note that both component types include repeat action selections relative to the current combination solution or the stored load case solutions.

The load cases reported in the Case dropdown menu are from all saved analysis solutions, global or single. These solutions are retained until the user invokes the Reaction Manager (FEM → Reaction Manager) and deletes stored solutions. Each load case reported in the dropdown list will include the solution source in parentheses () and either a $G$ or $L$ next to the source. The $G$ indicates that the load case solution is from a global solution and the $L$ indicates that the solution is from a single-level solution.

There are three tabs at the top of the Results Display Settings screen: Analysis, Result Display Settings, and Settings. Each tab will be briefly reviewed here.
**Analysis Tab:** Analytical and Tributary results can now be viewed by selecting from the various options within the *Analysis* tab. The branched-hierarchy of result options allows the user to combine displays of multiple components in one view; for example to view column axial loads while also seeing slab moments. The options for display include:

- Slab (Deformation, Actions, Stress)
- Column (Deformation, Action, Individual Column Design Results, Design Group Results)
- Beam (Deformation, Actions)
- Wall (Deformation, Actions, Actions in local axis, Stresses)
- Design Sections (Deformation, Actions, Stresses, Design Criteria, Contribution of prestressing to moment capacity of beam design sections, Balanced Loading, Investigation)
- Load Takedown
- Vibration

**Result Display Settings:** Design section view limits and (column) component design values can be established in this tab. Here, the user can define parameters by which the visibility in the main UI will be compared, and color coding will be displayed indicating whether any particular parameter defined here is acceptable or exceeding the limit set. See FIGURE 6-11.

Components settings *Rho display* and *Utilization Display* can be changed from *Value* or *Status*, so the user can view these with regards to the calculated value (*Value*) or pass/fail (*Status*). *Compare Cumulative and FEM Global Loads* is used to establish the difference threshold which will be highlighted, for the user to see how much FEM and Tributary loads differ.

![FIGURE 6-11 Result Display Settings Tab](image-url)
**Settings:** Viewer settings including font height, line thickness, line colors, units of display, contour colors, contour settings and design status color settings are defined here. See FIGURE 6-12.

In this screen, the user may select *Set Units* to define the units (American, MKS, or SI) as well as the magnitude of each result Force, Force per width, Moment, Moment per width, Stress, and Deflection. This way, the user can explicitly compare results with units that are relevant to their project and preference. See FIGURE 6-13.

**FIGURE 6-12 Settings in Result Display Settings**
6.3.1 Viewing Global Z-Direction displacement for Selfweight

- Run an analysis in Full-Structure (Global) mode. Once completed, switch to a single-level view.

- From the Combo drop-down at the top of the Result Display Settings screen, select SW load combination.

- Scroll up to the top of the Analysis tab window and select the check box next to Z-Translation under Slab – Deformation. Click Apply.

- FIGURE 6-14 shows the display of Z-translation under selfweight only for a single level. Note that the view will display a range scale to left side of the structural view. Also, the program displays the current view results and combination along with associated maximum and minimum values above the structural view.

- To view deformation of beam elements only, de-select Slab – Z-Translation and scroll down to select Beam – Deformation – Z-Translation. Select the Numerical Display from Support Line Results/Scale toolbar. Go to Select/Set View Items (green eyeglasses) and turn off visibility of Slab Region to get results as shown in FIGURE 6-15.
- Use the **View Model** tool to bring up a 3D view of the structure with these results. This will open a separate screen with the heading *ADAPT Solid Modeling*.

- Use the **Rotate View** tool to rotate to a 3D view of the structure. See FIGURE 6-16.

---

**FIGURE 6-14 Z-Translation under Selfweight**

**FIGURE 6-15 Z-Translation: Beams under Selfweight**
To view the warped displaced shape with color contour, select the *Contoured warping tool*. See FIGURE 6-17. Note that in this image, the beams are shown in their original undeformed position. The color contours represent slab (shell element) deformation, hence this view will not show the beams (frame elements) as deformed. The scale of the slab warping can be increased or decreased using *Scale values up* and *Scale values down* tools.

Select the *Show/Hide 3D Warp tool* to bring up a global deformed view with deformation compatibility of slab and beams, curvature of columns, etc. The same scale tools mentioned above can be used here as desired. See FIGURE 6-18.
• Use *Show/Hide X-Direction (Y, Z) Warp* icons to select views for global deformation in X-, Y-, and Z-directions.

• The same steps can be repeated, but in *Full Structure* mode to see global deformation display. The user has to close out of the *ADAPT Solid Modeling* screen entirely and switch to *Full Structure* mode first. See FIGURE 6-19. Note that in this view all components are shown with their true deformed shape under the loadings applicable to the selected load combination.
6.3.2 Viewing Global X and Y displacement for WindX and EQY

- After a Full Structure analysis has been run, select the WindX load combination from the dropdown at the top of the Result Display Settings (red eyeglasses) screen.

- In the Analysis results section, select Column – Deformation – rr Translation.

- Use the Select/Set View Items (green eyeglasses) screen to display only columns. Switch to a Left View (or depending on your setup, Front View).

- Select the Display Values tool to show the column deformation values at each column frame element.
• FIGURE 6-20 shows the display of X-translation for *WindX*. Note that the view is shown with both beams and slabs display turned off so as to isolate the vertical elements. The text deformation values in this image overlap because multiple columns exist along the same grids.

• The inter-story drift at a specific location can be taken as the difference between the top and bottom column displacement values. Drift values can now be explicitly displayed, along with color-coded status whether the drift meets user-defined limits. Select *Drift* analysis result (*Column – Deformation*) to display. See FIGURE 6-21. The value of drift is shown within each column section. Columns in green are less than the maximum allowable limit; those in red exceed it. Note that the drift check is relative to the worst-case condition regardless of which combination is selected for result viewing. For drift results, when the drift is reported, the value at each wall or column is taken as the drift ratio for the specific load combination on envelope selection. The color coding does not necessarily reflect the current, displayed value.

*FIGURE 6-20 X-Translation for Frame Elements – Columns*
Select the *Seismic Y* load combination from the *Combo* drop down at the top of the *Result Display Settings* screen.

From the Results tab select *Column – Deformation - ss Translation*.

FIGURE 6-22 shows the display of Y-translation for *Seismic Y*. 
FIGURE 6-22 Y-Translation for Frame Elements – Columns

- Use the Go To Default Display button to return to a view including columns and walls. De-select ss-Translation from Result Display Settings, or use the Clear All button at the bottom left of this screen.

- Click the View Model tool to open the ADAPT Solid Modeling window. Use the Show/Hide 3D warp tool to produce the global deformation display for Seismic Y. See FIGURE 6-23. Note that in this view all components are shown with their true deformed shape under the loadings applicable to the selected load combination.

- Other displacements can be viewed using a similar process
6.3.3 Viewing Column Actions

- Close the ADAPT Solid Modeling window to return to the main user interface. The Results Display Settings (red eyeglasses) screen should still be open.
- The load combination selected should be set to SeismicY.
- In the Analysis tab select Column – Action (Combination) - Axial Force. Click Apply.
- If numerical values don’t automatically turn on, use the Display Values tool.
- FIGURE 6-24 shows the axial forces in columns for the SeismicY load combination. Note that while the global view is shown, the user can select an individual level for a more clear view of results.
From the Analysis tab select *Column - Actions (Combination) - Moment about rr*

Switch to *single-level mode* and use the *Active Level Up/Down* tools to navigate to Level 4. Select *Top-Front-Right view*.

FIGURE 6-25 shows strong-axis moments for the *Seismic Y* load combination.

Other column actions can be viewed using a similar process.
6.3.4 Viewing Beam Actions

- Reset the view by clearing Moment results and use the Select/Set View Items (green eyeglasses) to display only beams.

- Select WindX load combination from the Combo dropdown menu.

- From the Analysis tab select Beam - Actions (Diagram) - Moment About ss.

- Turn on the Display Values tool.

- FIGURE 6-26 shows strong-axis moments for the WindX load combination.

- Graphical display of moment diagram can be scaled up or down, or back to a default scale, using the Scale Down Values / Default Scale Values / Scale Up Values tools.

- Other beam actions can be viewed using a similar process.
6.3.5 Viewing Slab Actions

- Reset the view by clearing Moment results and use the Select/Set View Items (green eyeglasses) to display only beams.

- Select Service (Total Load) load combination from the Combo dropdown menu.

- From the Analysis tab of Result Display Settings select Slab – Actions (contour map) - Myy to display slab bending about Global Y-Y axis.

- FIGURE 6-27 shows the contours for bending moments about the Global Y axis in moment per unit length. Units can be changed using the Settings tab of Result Display Settings screen.

- Other slab actions can be viewed using a similar process.
6.3.6 Viewing Extreme Fiber Slab Stresses

Slab stresses are reported in two forms. First, the stresses are reported in the orthogonal X and Y global directions. Second, the stresses are reported as maximum and minimum Principal stress values. All values are reported in units of force per area.

The program also reports stresses at mid-depth (precompression) for checking minimum code-prescriptive requirements for post-tensioned slab designs.

- Clear Slab Myy moments by deselecting this option in Result Display Settings screen, or clicking Clear All.
- Select Slab – Stress (contour map) – Bottom fiber along XX
- FIGURE 6-28 shows the contours for stresses along the XX direction at the bottom fiber.

Other slab stress results can be viewed using a similar process.
6.3.7 Viewing Mid-depth Slab Stress (Precompression)

The program also reports stresses at mid-depth, also known as precompression, for checking minimum code-prescriptive requirements for post-tensioned slab designs.

- From the Analysis tab select Slab – Stress (contour map) - Mid-depth along XX
- FIGURE 6-29 shows the contours for mid-depth stresses along the XX direction.
- Mid-depth stress results for the YY Direction can be viewed using a similar process.
FIGURE 6-29 Mid-Depth Slab Stress along XX Direction

6.3.8 Graphical Column and Wall Reactions

Column and wall reactions can be graphically reported at the top or bottom of vertical elements in the main graphical user interface. This input can be activated from Reports ➤ Single Default Reports ➤ Graphical.

Results can be customized to include any combination of the following actions: Fr, Fs, Fz, Mrr, Mss and Mzz. When a single load combination is selected, the actions listed above are reported as unique values associated with the combination. When more than one combination is selected, the user has the option to envelope results for a single action and report a corresponding result for that given envelope action. Results can be reported with respect to Local or Global axes.

- Using the Story Manager Toolbar, switch the model mode to Single-level and switch the model to a Top View.
- Using the Active level up- and down tools navigate to Level 1.
- Select the options shown in Column Reactions settings as shown in FIGURE 6-30 and select OK.
- The program will prompt the user to enter User’s comment. This input is used for describing the view if the view is printed or combined as part of a results report. Leave the entry blank and select OK.
- The program will generate the graphical view of actions at each column as shown in FIGURE 6-31.
• Using the *Active level up- and down tools* the user can navigate to different levels to investigate column or wall reactions.

• The same process can be used for generation of wall reactions.

Additional graphical reports can be generated from *Reports ➤ Single Default Reports ➤ Graphical*. These reports are described in more detail in the referenced document at the beginning of this chapter.

![FIGURE 6-30 Column Reaction Settings](image-url)
6.3.9 Line Contours

The main UI contains options for displaying line contours for bending action/moment results of a slab about the M11 or M22 (local axes). Contours can be generated in Single-level mode. The Line Contour tools can be activated from FEM ➔ Line Contour or from the Contour Toolbar.

![Contour Toolbar](image)

**FIGURE 6-32 Contour Toolbar**

- **Display/Hide Contour** - Use to either display or to hide the line contours after generating them.
- **Increase number of Displayed Contour Lines** - This tool allows you to increase the displayed number of contour lines.
Reduce Number of Displayed Contour Lines - Use this tool to decrease the number of contour lines for your model.

Display/Hide Text Shown on Contour Lines - Use this tool to either display or to hide the labels for the contour lines that are labeled.

Decrease/Increase Warping Scale - Use this menu to either display or to hide the labels for the contour lines that are labeled.

Display Warped Contour - Use this tool to warp the line contour.

Result Display Settings - This menu will open the Result Display Settings screen as previously described in this section.

- Ensure that the model is in Single-level mode and toggle to Level 4.
- From the User Interface menu, select the Contour Toolbar option.
- Select FEM ➔ Line Contour ➔ Generate Line Contour and the Generate Line Contour input window will appear as shown in FIGURE 6-33.
- Select Strength (Dead and Live) and M11 for slab actions. Note the program offers input for orienting the contours by angular input from the global X-axis to the local 11 axis. The default orientation is for the 11-axis to coincide with global X.

![FIGURE 6-33 Generate Line Contour Options](image)
• The line contours will be shown as in FIGURE 6-34. The black lines represent lines of zero moment, blue lines represent negative moment contours and red lines represent positive moment contours.

• Use the *Increase Number of Displayed Contour Lines* tool to display more contours. See FIGURE 6-35.

![FIGURE 6-34 Slab Bending Actions M11 for Strength Condition](image-url)
6.3.10 Punching Shear Check

The Punching Shear Check can be performed after analysis of the full-structure or single-level. The calculations associated with the check are dependent on column reactions; hence, the design of the design strips does not need to be performed prior to this check. It is prerequisite that the program be in Single-level mode for the punching shear check. This can only be carried out level-by-level.

An extensive description and review of functions related to the Punching Shear Check in ADAPT-Builder can be found in the ADAPT-Floor Pro Basic Manual. The purpose of this section is to describe the required steps to complete the check in the program and to produce punching shear results as it relates to this example.

- Using the Story Manager Toolbar, switch the model to Single-level mode and switch the model to a Top View.
- Using the Active level up- and down tools navigate to Level 1.
• Go to FEM ➤ Punching Shear Check. The execution will begin and when completed, the program will return a message stating that the Operation successfully completed. Click OK.

• To view a graphical summary of Punching Shear Check results, from the Support Line Results/Scale toolbar, use the Display Punching Shear Design Outcome and Numerical Display tools. See FIGURE 6-36. At column or wall locations where the check applies, the program will graphically report the check status and the controlling stress ratios (SR) with respect to the local bending axes. Where combined effects are considered as part of the Criteria input for Shear Design, the program will report separate axis stress ratios and a combined stress ratio.

The status indicators include:

**NA (Not Applicable)** - This will be shown if the column is connected to a beam or wall endpoint or if a wall has a length/thickness ratio greater than 4.0.

**OK** – This will be shown when the column or wall is subject to a shear check, does not exceed the code prescribed maximum allowable shear stress and does not require added shear reinforcement to meet demand. The shear check for both axes must satisfy these conditions for this status.

**Reinforce** – This will be shown when the column or wall is subject to a shear check, does not exceed the code prescribed maximum allowable shear stress but reinforcement is required for shear capacity to meet demand.

***Exceeds Code** – This will be shown when the column or wall is subject to a shear check, and at that location, exceeds the code prescribed maximum allowable shear stress. Reinforcement alone will not be sufficient to meet the demand. The section would need to be thickened with a drop cap or drop panel or by thickening the entire slab, or by increasing the size of the wall or column, or some combination of these options.

• The program includes tabular reports related to the Punching Shear Check. Tabular punching shear check reports can be generated from Reports ➤ Single Default Reports ➤ Tabular ➤ Punching Shear Design. These reports include Punching Shear Stress Check Result, Punching Shear Stress Check Parameters and Punching Shear Reinforcement. FIGURE 6-37 shows an example of each report.
FIGURE 6-36 Punching Shear Check Results at Level 1
### 180.40 PUNCHING SHEAR STRESS CHECK RESULTS

<table>
<thead>
<tr>
<th>Label</th>
<th>Condition</th>
<th>Axis</th>
<th>Factored shear</th>
<th>Factored moment</th>
<th>Stress due to shear</th>
<th>Stress due to moment</th>
<th>Total stress</th>
<th>Allowable stress</th>
<th>Stress ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column 290</td>
<td>End</td>
<td>rr</td>
<td>-132.863</td>
<td>115.138</td>
<td>0.248</td>
<td>0.074</td>
<td>0.310</td>
<td>0.212</td>
<td>1.51</td>
</tr>
<tr>
<td>Column 290</td>
<td>Edge</td>
<td>ss</td>
<td>-132.863</td>
<td>218.074</td>
<td>0.246</td>
<td>0.177</td>
<td>0.418</td>
<td>0.212</td>
<td>1.97</td>
</tr>
<tr>
<td>Column 291</td>
<td>Interior</td>
<td>rr</td>
<td>-168.000</td>
<td>252.282</td>
<td>0.214</td>
<td>0.153</td>
<td>0.387</td>
<td>0.212</td>
<td>1.73</td>
</tr>
<tr>
<td>Column 291</td>
<td>Interior</td>
<td>ss</td>
<td>-168.000</td>
<td>3.663</td>
<td>0.214</td>
<td>0.000</td>
<td>0.216</td>
<td>0.212</td>
<td>1.02</td>
</tr>
<tr>
<td>Column 292</td>
<td>Interior</td>
<td>rr</td>
<td>-217.122</td>
<td>-112.515</td>
<td>0.300</td>
<td>0.078</td>
<td>0.378</td>
<td>0.212</td>
<td>1.78</td>
</tr>
<tr>
<td>Column 292</td>
<td>Interior</td>
<td>ss</td>
<td>-217.122</td>
<td>-1.457</td>
<td>0.300</td>
<td>0.000</td>
<td>0.394</td>
<td>0.212</td>
<td>1.43</td>
</tr>
<tr>
<td>Column 293</td>
<td>Interior</td>
<td>rr</td>
<td>-195.270</td>
<td>-110.371</td>
<td>0.270</td>
<td>0.099</td>
<td>0.359</td>
<td>0.212</td>
<td>1.74</td>
</tr>
<tr>
<td>Column 293</td>
<td>Interior</td>
<td>ss</td>
<td>-195.270</td>
<td>102.070</td>
<td>0.270</td>
<td>0.071</td>
<td>0.341</td>
<td>0.212</td>
<td>1.61</td>
</tr>
<tr>
<td>Column 294</td>
<td>Interior</td>
<td>rr</td>
<td>-101.094</td>
<td>115.699</td>
<td>0.251</td>
<td>0.073</td>
<td>0.325</td>
<td>0.212</td>
<td>1.53</td>
</tr>
<tr>
<td>Column 294</td>
<td>Interior</td>
<td>ss</td>
<td>-101.094</td>
<td>115.771</td>
<td>0.251</td>
<td>0.109</td>
<td>0.351</td>
<td>0.212</td>
<td>1.70</td>
</tr>
<tr>
<td>Column 295</td>
<td>Interior</td>
<td>rr</td>
<td>-232.933</td>
<td>129.170</td>
<td>0.322</td>
<td>0.099</td>
<td>0.410</td>
<td>0.212</td>
<td>1.97</td>
</tr>
<tr>
<td>Column 295</td>
<td>Interior</td>
<td>ss</td>
<td>-232.933</td>
<td>-11.129</td>
<td>0.322</td>
<td>0.000</td>
<td>0.330</td>
<td>0.212</td>
<td>1.55</td>
</tr>
<tr>
<td>Column 296</td>
<td>End</td>
<td>rr</td>
<td>-123.960</td>
<td>-177.316</td>
<td>0.229</td>
<td>0.099</td>
<td>0.328</td>
<td>0.212</td>
<td>1.55</td>
</tr>
<tr>
<td>Column 296</td>
<td>Edge</td>
<td>ss</td>
<td>-123.960</td>
<td>-13.257</td>
<td>0.229</td>
<td>0.010</td>
<td>0.240</td>
<td>0.212</td>
<td>1.13</td>
</tr>
</tbody>
</table>

### 180.60 PUNCHING SHEAR STRESS CHECK PARAMETERS

<table>
<thead>
<tr>
<th>Label</th>
<th>Condition</th>
<th>Axis</th>
<th>Effective depth</th>
<th>Design length r</th>
<th>Design length ss</th>
<th>Design area in²</th>
<th>Section constant in⁴</th>
<th>Gamma</th>
</tr>
</thead>
<tbody>
<tr>
<td>Column 290</td>
<td>End</td>
<td>rr</td>
<td>6.37</td>
<td>30.37</td>
<td>27.19</td>
<td>6.40E-02</td>
<td>9.66E-04</td>
<td>0.39</td>
</tr>
<tr>
<td>Column 290</td>
<td>Edge</td>
<td>ss</td>
<td>6.37</td>
<td>30.37</td>
<td>27.19</td>
<td>6.40E-02</td>
<td>9.66E-04</td>
<td>0.41</td>
</tr>
<tr>
<td>Column 291</td>
<td>Interior</td>
<td>rr</td>
<td>6.37</td>
<td>30.37</td>
<td>30.37</td>
<td>7.75E-02</td>
<td>1.20E-05</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 291</td>
<td>Interior</td>
<td>ss</td>
<td>6.37</td>
<td>30.37</td>
<td>30.37</td>
<td>7.75E-02</td>
<td>1.20E-05</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 292</td>
<td>Interior</td>
<td>rr</td>
<td>6.37</td>
<td>28.57</td>
<td>28.57</td>
<td>7.24E-02</td>
<td>9.83E-04</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 292</td>
<td>Interior</td>
<td>ss</td>
<td>6.37</td>
<td>28.57</td>
<td>28.57</td>
<td>7.24E-02</td>
<td>9.83E-04</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 293</td>
<td>Interior</td>
<td>rr</td>
<td>6.37</td>
<td>28.57</td>
<td>28.57</td>
<td>7.24E-02</td>
<td>9.83E-04</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 293</td>
<td>Interior</td>
<td>ss</td>
<td>6.37</td>
<td>28.57</td>
<td>28.57</td>
<td>7.24E-02</td>
<td>9.83E-04</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 294</td>
<td>Interior</td>
<td>rr</td>
<td>6.37</td>
<td>28.57</td>
<td>28.57</td>
<td>7.24E-02</td>
<td>9.83E-04</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 294</td>
<td>Interior</td>
<td>ss</td>
<td>6.37</td>
<td>28.57</td>
<td>28.57</td>
<td>7.24E-02</td>
<td>9.83E-04</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 295</td>
<td>Interior</td>
<td>rr</td>
<td>6.37</td>
<td>28.57</td>
<td>28.57</td>
<td>7.24E-02</td>
<td>9.83E-04</td>
<td>0.40</td>
</tr>
<tr>
<td>Column 295</td>
<td>Interior</td>
<td>ss</td>
<td>6.37</td>
<td>28.57</td>
<td>28.57</td>
<td>7.24E-02</td>
<td>9.83E-04</td>
<td>0.40</td>
</tr>
</tbody>
</table>

### 180.90 SCHEDULE OF STUD RAILS FOR PUNCHING SHEAR REINFORCEMENT

<table>
<thead>
<tr>
<th>Column ID</th>
<th>Number of studs/rail</th>
<th>Stud diameter (in)</th>
<th>Studs</th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>230</td>
<td>18</td>
<td>0.37</td>
<td>1.00</td>
<td>2.00</td>
<td>3.00</td>
<td>4.75</td>
<td>6.25</td>
</tr>
<tr>
<td>291</td>
<td>11</td>
<td>0.37</td>
<td>1.00</td>
<td>2.00</td>
<td>3.00</td>
<td>4.75</td>
<td>6.26</td>
</tr>
<tr>
<td>292</td>
<td>12</td>
<td>0.37</td>
<td>1.50</td>
<td>3.00</td>
<td>4.75</td>
<td>6.25</td>
<td>7.75</td>
</tr>
<tr>
<td>293</td>
<td>11</td>
<td>0.37</td>
<td>1.50</td>
<td>3.00</td>
<td>4.75</td>
<td>6.25</td>
<td>9.50</td>
</tr>
<tr>
<td>294</td>
<td>10</td>
<td>0.37</td>
<td>1.50</td>
<td>3.00</td>
<td>4.75</td>
<td>6.25</td>
<td>9.50</td>
</tr>
<tr>
<td>295</td>
<td>15</td>
<td>0.37</td>
<td>1.00</td>
<td>2.00</td>
<td>3.00</td>
<td>4.75</td>
<td>6.25</td>
</tr>
</tbody>
</table>

**FIGURE 6-37 Punching Shear Check Tabular Reports (partial)**

*Builder 2016 User Manual*
6.3.11 Manual Design Sections

When ADAPT-Edge is used independent of design programs ADAPT-Floor Pro and ADAPT-MAT, the generation of support lines, design strips and design sections for the purpose of carrying out a comprehensive design is not possible. However, within Edge the user can generate manual design cuts at any location of a slab to obtain serviceability checks and design results (reinforcement) specific to the design section.

Later in this chapter, we describe the process of exporting a design cut to the main UI of the program from the ADViewer (Section 6.4.1.6). Design cuts exported by this method are treated similarly to manual design sections that are drawn directly within the main Builder interface.

Manual sections can be generated in Single-level mode. Follow the steps below to create multiple sections at Level 1.

- Using the Story Manager Toolbar, switch the model mode to Single-level and switch the model to a Top View.
- Using the Active level up- and down tools navigate to Level 1.
- Go to FEM ➔ Create Design Sections Manually
- Draw cut lines on the slab plan similar to FIGURE 6-38.
- Go to FEM ➔ Design the Design Section(s) ➔ Design. The program will prompt the user to save the results after the process is complete.
- Double-click on any manually defined design section and the Design Section window will appear as shown in FIGURE 6-39.

Note: deflection results will not be displayed for Strength combinations.

The design section General tab contains a pull-down menu to select any load combination, and will report actions at the centroid of design section, longitudinal and shear reinforcement at the top and bottom of the design section and deflection results.

The design section Location/Mechanical Properties tab includes mechanical and geometrical properties of the section, such as moment of inertia, cross sectional area, coordinates of centroid, and reference plane.

The design section Other Properties tab includes information about the graphical display of the design section, including the Layer, line thickness, text thickness, color, and label.
FIGURE 6-38 Manual Design Sections – Level 1
6.4 VIEWING ANALYSIS RESULTS USING ADVIEWER

The following sections describe methods by which graphical or tabular analysis results can be viewed in ADAPT-Edge. The preceding sections described the modeling and analysis process in using Edge independently without having ADAPT-Floor Pro or ADAPT-MAT activated for integrated analysis and design. Hence, the results will be applicable only to the analysis solution. Design results will be discussed in Sections 7 and 8.

Various examples of producing results will be shown below, however, these examples offer a portion of the types of results that can be viewed. Features related to the reporting of results that are new to this version will be stated as such.
6.4.1 View Analysis Results (ADViewer)

The *ADViewer* is an integrated graphical results module for viewing finite element analysis results. To open this module, go to *FEM ➤ View Analysis Results*. FIGURE 6-40 shows the *ADViewer* interface. Note that the panel on the left shows the different selections that can be made for *Results, Load Cases/Combinations, Vibration Results, Components and Entities* and *Groups/Planes for Display*. See FIGURE 6-41 for a closer view of these options. The *Results* tab will be open by default.

![FIGURE 6-40 ADViewer Graphical Interface](image-url)
To display any of the results for a specific load combination, use the *Load Cases/Combinations* tab to select the desired combination. See FIGURE 6-42.
When a Vibration analysis is completed, the applicable results for the controlling vibration modes can be viewed by using the Vibration Results tab. See FIGURE 6-43.

The Components and Entities tab allows the user to select any number of items to display in ADViewer. See FIGURE 6-44. Control of component display can also be achieved through use of Display Components/Entities Toolbar, shown here. Revert to the previously mentioned referenced document for additional information.

Groups/Planes for Display option provides the functionality to isolate any group or level defined in the model. By default ADViewer opens the 3D model view in plan which can be rotated to show the entire structure. In some cases, the results can be displayed more clearly for an individual level. See FIGURE 6-45.
The examples below are intended to show how to display specific results in ADViewer. The full scope of functions within ADViewer encompass more than what is presented here. The user should spend time exploring the entire set of functions in the module beyond the examples below.
6.4.1.1 Viewing Global Z-direction displacement for Selfweight

- The default results tab should be set to Results and Deformation-Z translation. Retain this setting.

- Select the Load Cases/Combinations results tab and select SW load combination.

- Use the Display On/Off tool to display the current contour result. By default, the Color Contour tool is set.

- FIGURE 6-46 shows the display of Z-translation under selfweight only. Note that the view will display a range scale to right side of the structural view. Also, the program displays the current view results and combination along with associated maximum and minimum values above the structural view.

- Use the Rotate View tool to rotate to a 3D view of the structure. See FIGURE 6-47.

- To isolate an individual level, select the Groups/Planes for Display results tab and select Level 4. Select the Refresh tool to update the graphical display. See FIGURE 6-48.

![FIGURE 6-46 Z-Translation under Selfweight](image)
To view the warped displaced shape for a deformation view, select the *Warping tool*.

Select the *Warping tool* again to turn this view off.

To isolate and view the beam displacements with values, the slab view will be turned off. Select the *Slab Display tool* to turn off the slab visibility.
• Select the **Display Values** tool to show the beam deformation values at each beam frame element. FIGURE 6-50 shows the view of beams with displacement values. Note also that the displacement values are also shown for columns since these are composed of frame elements. These values can be interpreted as immediate axial shortening due to all loads occurring for the load combination for which results apply.

![FIGURE 6-49 Z-Translation – Warped View for Level 4](image)

**FIGURE 6-49 Z-Translation – Warped View for Level 4**

![FIGURE 6-50 Z-Translation for Frame Elements – Beams and Columns](image)

**FIGURE 6-50 Z-Translation for Frame Elements – Beams and Columns**

• It is possible to view the Global deformation. This shows a graphical representation of the deformation due to X, Y and Z displacements for the active load combination. Select **Groups/Planes for Display** results tab and select **Group 1**. Select the **Refresh** tool to update the graphical display. Using the tools previously described, turn back on the slab display and turn off the value display for frame elements.
- Use the *Global 3D deformation* tool to produce the global deformation display. See FIGURE 6-51. Note that in this view all components are shown with their true deformed shape under the loadings applicable to the selected load combination.

**FIGURE 6-51 Global Deformation for Selfweight**

6.4.1.2 **Viewing Global X and Y displacement for WindX and EQY**

- Select the *Load Cases/Combinations* results tab and select the *WindX* load combination.
- From the Results tab select *Deformation ➤X Translation.*
To isolate an individual level, select the Groups/Planes for Display results tab and select Level 4. Select the Refresh tool to update the graphical display.

Use the Display On/Off tool to display the current contour result.

Select the Display Values tool to show the column deformation values at each column frame element.

FIGURE 6-52 shows the display of X-translation for WindX at Level 4. Note that the view is shown with both beams and slabs display turned off so as to isolate the vertical elements. The inter-story drift at a specific location can be taken as the difference between the top and bottom column displacement values.

Select the Load Cases/Combinations results tab and select the SeismicY load combination.

From the Results tab select Deformation Y Translation.

FIGURE 6-53 shows the display of Y-translation for SeismicY at Level 4.
Select \textit{Groups/Planes for Display} results tab and select \textit{Group 1}. Select the \textit{Refresh} tool to update the graphical display. Using the tools previously described, display the slab and beam elements. Turn off the value display for frame elements.

Use the \textit{Global 3D deformation} tool to produce the global deformation display for SeismicY. See FIGURE 6-54. Note that in this view all components are shown with their true deformed shape under the loadings applicable to the selected load combination.

Other displacements can be viewed using a similar process.
6.4.1.3 Viewing Column Actions

- Turn off the display for *Global 3D deformation*.
- Turn off the display for slab, beam and wall components.
- Turn on the *Line Representation* tool.
- The load combination selected should be set to *SeismicY*.
- From the Results tab select *Column Actions Only ➤ Axial Force*.
• Turn on the Display On/Off tool and the Display Values tool.

• FIGURE 6-55 shows the axial forces in columns for the SeismicY load combination. Note that while the global view is shown, the user can select an individual level for a more clear view of results. In addition, for any frame element shown in view, the user can double-click the upper or lower frame element to display the frame element data and results for the start- and end-nodes.

• From the Results tab select Column Actions Only → Moment (about A-axis). Note that the A-axis corresponds to the local r-axis of the column element. The B-axis corresponds to the local s-axis of the column element.

• Select Groups/Planes for Display results tab and select Level 4. Select the Refresh tool to update the graphical display.

• FIGURE 6-56 shows strong-axis moments for the SeismicY load combination.
• Other column actions can be viewed using a similar process.

![Diagram of Column Moments for SeismicY – Level 4]

**FIGURE 6-56 Column Moments for SeismicY – Level 4**

6.4.1.4  **Viewing Beam Actions**

• Reset the view by exiting and re-entering the ADViewer module from *FEM ➔ View Analysis Results*.

• Turn off the display for slab, columns and wall components.

• Turn on the *Line Representation* tool.

• Select the *Load Cases/Combinations* results tab and select the *WindX* load combination.

• From the Results tab select *Beam Actions Only ➔ Moment (out of plane)*.

• Turn on the *Display On/Off* tool and the *Display Values* tool.

• Select *Groups/Planes for Display* results tab and select *Level 4*. Select the *Refresh* tool to update the graphical display.

• **FIGURE 6-57** shows strong-axis moments for the *WindX* load combination.

• Other beam actions can be viewed using a similar process.
6.4.1.5 Viewing Slab Actions

- Reset the view by exiting and re-entering the ADViewer module from *FEM ➤ View Analysis Results*.

- Select the *Load Cases/Combinations* results tab and note that the default selection is the *Service (Total Load)* combination. The program will always default to the first combination in the list when the *ADViewer* module is opened.

- Select *Groups/Planes for Display* results tab and select *Level 4*. Select the *Refresh* tool to update the graphical display.

- From the Results tab select *Slab Actions Only ➤ Myy (bending about Global Y-Y axis)*.

- Turn on the *Display On/Off* tool and ensure that the *Color Contour* tool is set.

- FIGURE 6-58 shows the contours for bending moments about the Global Y axis in moment per unit length. Note that this view can be shown in 3D and warped similar to views of previous results.

- Other slab actions can be viewed using a similar process.
6.4.1.6 Section Cut Tool for Viewing Slab Actions (M, V, N)

The ADViewer results module includes a section cut feature which the user can utilize to graphically report the moment, shear or axial force at the centroid of the section. When a section is cut through a slab and beam, the resulting actions are those for the composite section.

Sections can be cut for one instance only at a single location at a time. In ADViewer, the model should be shown on an individual level where the sections are to be cut. Section cuts are analyzed irrespective of the Results setting that is active. Any section drawn can be exported to the main graphical user interface for manual section design. Manual sections will be discussed later in this chapter.

- The model should currently be shown in the Slab Actions Only ➤Myy view.
- Select Groups/Planes for Display results tab and select Level 4. Select the Refresh tool 🔄 to update the graphical display.
Use the Cut Line tool and place a section cut at any location in the slab. See FIGURE 6-59.

Select the Show Moment about Cut Line tool to generate the moment value at the centroid of the cut. This is shown in FIGURE 6-60. Similar results can be found for axial and shear forces using these tools.

To export the section cut to the main graphical user interface, use the Export Last Cut Line tool. Other tools related to Cut Lines can be found in ADViewer, but are not discussed in this example.
6.4.1.7 Viewing Extreme Fiber Slab Stresses

The presence of post-tensioning in a model triggers the program to report stresses in ADViewer. These stresses are reported in two forms. First, the stresses are reported in the orthogonal X and Y global directions. Second, the stresses are reported as maximum and minimum Principal stress values. All values are reported in units of force per area. Note that the stress values shown in either format are discrete stress values based on nodal results and are not representative design section/cut values as viewed along design strips.

The program also reports stresses at mid-depth (precompression) for checking minimum code-prescriptive requirements for post-tensioned slab designs.

- Reset the view by exiting and re-entering the ADViewer module from `FEM ➤ View Analysis Results`.
- Select the `Load Cases/Combinations` results tab and note that the default selection is the `Service (Total Load)` combination.
- Select `Groups/Planes for Display` results tab and select `Level 4`. Select the `Refresh` tool 🔄 to update the graphical display.
- From the Results tab select `Stresses Along XX ➤ Bottom Fiber`
• Turn on the *Display On/Off* tool and ensure that the *Color Contour* tool is set.

• FIGURE 6-61 shows the contours for stresses along the XX direction at the bottom fiber. Note that this view can be shown in 3D and warped similar to views of previous results.

Other extreme fiber stress results can be viewed using a similar process.

![FIGURE 6-61 Bottom Fiber Stress along XX Direction](image)

**FIGURE 6-61 Bottom Fiber Stress along XX Direction**

### 6.4.1.8 Viewing Mid-depth Slab Stress (Precompression)

The program also reports stresses at mid-depth, also known as precompression, for checking minimum code-prescriptive requirements for post-tensioned slab designs. It should be noted that the typical and most common method for checking precompression is through the design section/cut values along support lines in the main UI.

• From the Results tab select *Stress at Slab Mid-depth ➤ Along XX*

• Turn on the *Display On/Off* tool and ensure that the *Color Contour* tool is set.
• FIGURE 6-62 shows the contours for mid-depth stresses along the XX direction. Note that this view can be shown in 3D and warped similar to views of previous results.

• Mid-depth stress results for the YY Direction can be viewed using a similar process.

![FIGURE 6-62 Mid-Depth Slab Stress along XX Direction](image)

6.5 TABULAR REPORTS FOR ANALYSIS RESULTS

Tabular reports can be generated from Reports ➔ Single Default Reports ➔ Tabular. Tabular reporting options are included in the program for various items related to the model, analysis, and design.

These include Structural Geometry, Materials and Design Criteria, Analysis Data and Load Cases and Combinations, Design Section Data, Skip Pattern, Applied Loads, Tendons, Rebar and Quantity and Cost. The tabular reports for Punching Shear Design will be described later in this chapter.

The purpose of this section is to focus on tabular reports strictly associated with the analysis results for a multistory structure analyzed in ADAPT-Edge. These include Column Reactions, Wall Reactions and Other Support Reactions. Note that the components for which the program reports actions in tabular format are those vertical components comprised of frame elements and rigid or spring supports.

The remaining options are not included in the scope of this document. More information related to these reporting options can be found in the referenced document.
at the beginning of this chapter. It is recommended that the user become familiarized with these tabular report options.

Results for slab and beam components can be retrieved through tools and processes previously described in this chapter. When tabular reports are generated, the program will output a Microsoft Word document in .rtf format. See FIGURE 6-63 for an example.

202 - Point Support Reactions

<table>
<thead>
<tr>
<th>ID</th>
<th>Label</th>
<th>Fx</th>
<th>Fy</th>
<th>Fz</th>
<th>Mxx</th>
<th>Myy</th>
<th>Mzz</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>k</td>
<td>k</td>
<td>k</td>
<td>k-ft</td>
<td>k-ft</td>
<td>k-ft</td>
</tr>
<tr>
<td>103</td>
<td>Point Support 103</td>
<td>97.673</td>
<td>-71.521</td>
<td>6489.591</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>104</td>
<td>Point Support 104</td>
<td>3.063</td>
<td>-186.680</td>
<td>8718.814</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>105</td>
<td>Point Support 105</td>
<td>4.824</td>
<td>41.900</td>
<td>16392.473</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>106</td>
<td>Point Support 106</td>
<td>41.059</td>
<td>55.913</td>
<td>16226.675</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>107</td>
<td>Point Support 107</td>
<td>64.100</td>
<td>-49.325</td>
<td>17450.290</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>108</td>
<td>Point Support 108</td>
<td>8.896</td>
<td>-54.280</td>
<td>17228.917</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>109</td>
<td>Point Support 109</td>
<td>-8.731</td>
<td>74.313</td>
<td>6548.491</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>110</td>
<td>Point Support 110</td>
<td>58.592</td>
<td>50.659</td>
<td>3427.454</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>111</td>
<td>Point Support 111</td>
<td>-276.797</td>
<td>4.160</td>
<td>21950.956</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>112</td>
<td>Point Support 112</td>
<td>145.588</td>
<td>-2.275</td>
<td>32127.602</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>113</td>
<td>Point Support 113</td>
<td>-103.431</td>
<td>-8.385</td>
<td>3079.697</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>114</td>
<td>Point Support 114</td>
<td>-42.921</td>
<td>8.361</td>
<td>1909.651</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>115</td>
<td>Point Support 115</td>
<td>28.660</td>
<td>-2.636</td>
<td>1369.633</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>59</td>
<td>Point Support 59</td>
<td>0.093</td>
<td>0.085</td>
<td>0.098</td>
<td>0.428</td>
<td>0.536</td>
<td>0.642</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>ID</th>
<th>Label</th>
<th>Fx</th>
<th>Fy</th>
<th>Fz</th>
<th>Mxx</th>
<th>Myy</th>
<th>Mzz</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>k</td>
<td>k</td>
<td>k</td>
<td>k-ft</td>
<td>k-ft</td>
<td>k-ft</td>
</tr>
<tr>
<td>103</td>
<td>Point Support 103</td>
<td>96.093</td>
<td>-79.363</td>
<td>6384.155</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>104</td>
<td>Point Support 104</td>
<td>3.563</td>
<td>-104.863</td>
<td>8045.551</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>105</td>
<td>Point Support 105</td>
<td>4.757</td>
<td>41.221</td>
<td>16140.237</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>106</td>
<td>Point Support 106</td>
<td>40.405</td>
<td>64.989</td>
<td>17505.182</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>107</td>
<td>Point Support 107</td>
<td>63.122</td>
<td>-39.668</td>
<td>17196.169</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>108</td>
<td>Point Support 108</td>
<td>0.952</td>
<td>-53.390</td>
<td>16952.142</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>109</td>
<td>Point Support 109</td>
<td>-6.603</td>
<td>73.109</td>
<td>6940.249</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>110</td>
<td>Point Support 110</td>
<td>81.482</td>
<td>50.025</td>
<td>3371.926</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>111</td>
<td>Point Support 111</td>
<td>-273.257</td>
<td>4.094</td>
<td>21647.408</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>112</td>
<td>Point Support 112</td>
<td>145.315</td>
<td>-2.250</td>
<td>33664.494</td>
<td>0.000</td>
<td>0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>113</td>
<td>Point Support 113</td>
<td>-101.731</td>
<td>-6.196</td>
<td>3029.990</td>
<td>-0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>114</td>
<td>Point Support 114</td>
<td>61.782</td>
<td>8.225</td>
<td>1879.057</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>115</td>
<td>Point Support 115</td>
<td>29.090</td>
<td>-2.596</td>
<td>1347.645</td>
<td>0.000</td>
<td>-0.000</td>
<td>0.000</td>
</tr>
<tr>
<td>59</td>
<td>Point Support 59</td>
<td>0.093</td>
<td>0.085</td>
<td>0.098</td>
<td>0.428</td>
<td>0.536</td>
<td>0.642</td>
</tr>
</tbody>
</table>

FIGURE 6-63 Point Support Reactions Report (Partial)
7 ADAPT-FLOOR PRO – DESIGN OF SLAB SYSTEMS

The previous chapters described how a multistory or single-level model can be built or exported to ADAPT-BUILDER and how to use analysis and result tools for the purpose of analyzing the structure with ADAPT-EDGE.

ADAPT-Floor Pro is a program included in the ADAPT-BUILDER suite used for the design of concrete slab systems, both post-tensioned and conventional reinforced. A “slab system” can be comprised of flat plates, flat slabs with drop panels or caps, and slabs with integrated beams.

This program can be launched independent of ADAPT-EDGE. In this environment, the Story Manager tools are available if the user desires to build a multistory model within Floor Pro. However, when Floor Pro is opened independently, the ADAPT-BUILDER analysis engine will operate only in Single-level mode and designs of levels can be performed level-by-level. In other words, a global analysis does not apply when Floor Pro is used independently unless the multistory model has previously been analyzed in ADAPT-EDGE. Any Edge model can be opened with ADAPT-FLOOR Pro and if a global solution has been saved, the user can include the Building Load solution in a single-level Floor Pro design. When a single-level model is built in ADAPT-FLOOR Pro, all of the modeling, analysis and results tools described in this document still apply.

When ADAPT-FLOOR Pro is opened simultaneously with ADAPT-EDGE, the user has the ability to analyze and design multiple levels at a time. Note that the processing of design sections requires for any floor in multi-story model requires the user to switch to single-level mode for the level being processed for section design.

The objective of this example is to describe the general process of designing a floor slab using the results obtained from the preceding multistory analysis. Level 4 will be used for this example as it has various intricacies including transfer beams, tendons, etc. Since the multistory model has been analyzed and a global solution exists, and in this case we are only designing one level, we will open ADAPT-FLOOR Pro only, as shown in FIGURE 7-1. Note that since ADAPT-EDGE is not selected, the program restricts analysis and design to a single level. In this case, a re-analysis of Level 4 is not required because of the current global solution.
7.1 SUPPORT LINES AND SPLITTERS

To expedite the design process in ADAPT-Floor Pro, each slab must be sub-divided into multiple design strips associated with a specific design criteria (two-way slab, one-way slab or beam) for two characteristic directions of the slab, X and Y (which do not have to be aligned with the global X and Y axes). These strips are further sub-divided into design sections for the purpose of determining design actions, stresses, reinforcement, etc. Design actions are calculated using nodal integration and reported at the centroid of the design section. The user has complete flexibility and control over the location of design strips and density and distribution of design sections. The fundamental tools required for generation of design strips are Support Lines and Splitters.

A detailed description and purpose of these tools and others required for the generation of design strips is outside the scope of this Guide. The intent of this section is to show how these tools are used specific to this example.

In the case of a multi-story model with typical or repeating levels, it is possible to copy support lines and splitters vertically, using the Copy/Move Vertical tool as shown in Section 1.2.15.
7.1.1 X-Direction

- Ensure that the model is in **Single-level mode** , navigate to **Level 4** and switch the model to a **Top View** . Notice that while the program is open in Floor Pro without Edge, you are still able to scroll to all levels with the Story Manager Toolbar. If the Story Manager Toolbar is toggled to **Full-structure** mode and you select the **FEM** menu, FIGURE 7-2 shows several options that are inactive since Edge is not in use.

![FIGURE 7-2 FEM Menu](image)
• From User Interface open the Modeling Toolbar and select the Create Support Line tool. This tool can also be accessed from Strips ➤ Create Support Lines.

• Select the Item’s Properties tool and ensure that the Direction is set to X-direction. Select the green checkbox at the upper left corner of the properties input to save this selection.

• Utilizing the Snap Toolbar, begin drawing the continuous support line by snapping at the edge of the slab near the upper left-most column. Continue by snapping a support line vertex (click-point) at each column center point. The final snap point should be placed at the opposite side slab edge. See FIGURE 7-3. Where a wall exists that is aligned length-wise in the direction of the support line, snap points should be placed at each end. Where a wall is oriented perpendicular or greater than 45 degrees from the global X axis orientation, place the snap point near or at the center of wall in the direction of wall thickness. Note that the user must make some judgment as to the placement of support lines and vertex points to provide the most logical arrangement of support lines. It is imperative that the support lines be modeled carefully and are snapped on supporting elements. The generation of code-required minimum reinforcement is dependent on support line vertices and spans between vertices.

The image shown below shows the support line highlighted. In this view, the square handles at each column represent a vertex. The length between click points represents a span for which design sections will be generated. The program defaults to 12 design sections per span. This can be modified by the user.

• Continue in the X-direction and create the remaining support lines as shown in FIGURE 7-4.

• Support Lines should be drawn in a consistent manner; meaning all should go in the same direction. For example, all X-direction support lines in this example will be drawn from left to right; in the next steps, Y-direction support lines will be drawn top to bottom. The results displayed along the support lines will follow the order in which points were defined.
There are several points to consider regarding the full set of X-direction support lines:

- Support lines along the transfer beams are not snapped at columns supported by the beam.
- Support lines along beams should be snapped to at least 1 endpoint of the beam to correctly consider the beam in the design sections of that span. If this is done, the beam is considered a *Structural* beam and will be designed. Where support lines are not snapped to beam endpoints, the beam is considered *Architectural* and stresses and design actions are calculated relative the slab geometry only for sections cutting across the slab and beam.

- Support Lines 3 and 4 are interrupted by the opening near the middle of the slab. Actions for design sections cut perpendicular to this support line will still be determined with respect to stiffness of components in the vicinity. That is to say, a discontinued support line does not mean there will be a discontinuity in action flow.

- Support lines have no bearing on the analysis of the slab, and are used only in the design process.
Design settings can be defined for each support line. Double-click on Support Line 2 to open the Support Line Properties input. Select Design Section Options. See FIGURE 7-5. Options are given to modify the Display of design sections and results, change the Maximum number of design sections per span and change the Distance from the face of Column to the first design section to each side of column. FIGURE 7-6 shows the Design tab which allows the user to set the design criteria type for the support line and modify the position of top and bottom rebar that will be defined for that support line.

![FIGURE 7-5 Support Line Design Section Options](image)

![FIGURE 7-6 Support Line Design Criteria](image)

The settings for multiple selected support lines can me modified through use of the Modify Item Properties tool.

Support Line 2 is continuous and passing through a slab in Spans 1, 4 and 5 and passing through a beam in Spans 2 and 3. The design criteria for this support line is defined as Two-way slab. In Criteria Analysis/Design Options there is a setting which directs the program to design all beams respective of building code requirements regardless of the support line design setting.
• Where a support line terminates inside of the slab region or at an opening boundary, the user can define a *Splitter* to bound the support line. *Splitters* should be assigned to the same direction as the support lines they are influencing, regardless of their orientation. For additional tutorial information on the use of *Splitters*, contact ADAPT Support ([www.adaptsoft.com](http://www.adaptsoft.com)) for a video tutorial link associated with the proper usage of the tool.

• Open the splitter tool and place the splitters around the large opening as shown in FIGURE 1-13. Use the Snap Toolbar as required.

![FIGURE 7-7 Splitters for X-Direction](image)

There are several points to consider regarding the full set of X-direction splitters:

- Splitters should always snap to discontinuous support lines endpoints that fall inside the slab region, adjacent support lines, opening edges, or slab edges.
o The openings are completely bound by splitters on all sides so as to ensure the opening area is not considered in a design strip tributary region.

o Splitters in the X-direction are displayed with a circle at each endpoint. Y-direction splitters are displayed with a square at each endpoint.

7.1.2 Y-Direction

- The support lines and splitters in the Y-direction will be input using the same tools and methods described for the X-direction.

- Use the Select/Set View Items tool to turn off the display of the X-direction support lines and splitters, or revert to a Default Display. These can be checked in the boxes related to Structural Components tab.

- From the Modeling Toolbar select the Create Support Line tool.

- Select the Item’s Properties tool and ensure that the Direction is set to Y-direction. Select the green checkbox at the upper left corner of the properties input.

- Utilizing the Snap Toolbar, begin drawing the continuous support line by snapping at the left side of the slab along the perimeter beam. Note that the column in the center of the beam is a transfer column and does not support the beam. The support line for this beam should have only two points, one at each end of the beam since the beam coincides with the slab edge. See FIGURE 7-8.
• Continue in the Y-direction and create the remaining support lines as shown in FIGURE 7-9. Note Support Line 8 is skewed at the top end to connect the wall endpoint to the column centroid. This alignment of the support line follows the most reasonable path of the flow of bending action in the slab in this direction.
• Similar to what was done for the X-direction support lines, ensure that all Y-direction support lines are assigned to the proper design criteria.

• From the Modeling Toolbar, open the Splitter tool and the Item’s Properties tool. Change the direction to Y-direction and input splitters as shown in FIGURE 7-10.
7.2 GENERATING DESIGN STRIPS AND DESIGN SECTIONS

Once support lines and splitters has been created, the user can generate Design Sections to design the slab considering adequacy/serviceability checks, reinforcement design and layout, cracked deflection checks and more.

Design strips can be automatically generated by the program, or manually created from custom input of the tributary region which defines the strip. Both methods will be described in this section. To automatically generate design strips go to Strips ➤ Generate Design Sections Automatically ➤ Regenerate Tributaries. Note that the program provides another option to use the Existing Tributaries when generating strips. The option to use Existing Tributaries becomes active if the user has generated custom tributary regions, or if the user has modified a program-generated design strip.

If the user chooses to Regenerate Tributaries, manual tributaries or modifications to program-generated tributaries will be overwritten.
A complex geometry of the floor system or the existence of multiple slab regions may yield an automatic design section layout which the user would like to modify. Most often, the User will go through an iterative process of adding and manipulating splitters and auto-generating support lines to yield a satisfactory layout of tributary regions.

### 7.2.1 Manual Strip Generation

- Ensure that the model is in *Single-level mode*, navigate to *Level 4* and switch the model to a *Top View*.

- Use the *Select/Set View Items* tool to turn off the display of the X-direction support lines and splitters, and turn on display of Y-direction support lines. These can be checked in the boxes related to *Structural Components* tab. Click OK.

- Select Support Line 9 in the Y-direction.

- Go to *Strips > Create Tributary Region*. Enter the custom tributary region as shown in **FIGURE 7-11**. Note this is similar to creating a slab where the user can click on points which define the position of the polygon. Press ‘C’ to close the command. It is critical that the user select and use multiple snap tools and/or construction lines during this operation to click to the proper points and locations along the slab edge. The click-points that define the polygon are shown as a small ‘x’ where they are snapped.

![FIGURE 7-11 Manually-Generated Design Strip for Support Line 9](image)

- FIGURE 7-12 shows the remaining strips in the Y-direction generated by custom input in a similar manner to Support Line 9. For this example, it may be useful to
familiarize yourself with the usage of this tool by generating similar design sections, however, for the design of the sections, automatic strips will be used that are modified near openings. These steps are explored further in the following sections.

- If custom tributary regions are defined, the user will use the command *Strips* or *FEM ➔ Generate Design Sections Automatically ➔ Use Existing Tributaries*. This selection will retain the manual modifications the user has made to tributary boundaries and generate design sections to match those.

![FIGURE 7-12 Manually-Generated Design Strips for Y-Direction](image)

**7.2.2 Automatic Strip Generation**

- Ensure that the model is in *Single-level mode*, navigate to *Level 4* and switch the model to a *Top View*.

- Use the *Select/Set View Items* tool to turn off the display of the X- and/or Y-direction support lines and splitters. These can be checked in the boxes related to *Structural Components* tab.
• Go to Strips ➔ Generate Design Sections Automatically ➔ Regenerate Tributaries. The program will automatically generate design strips with sections as shown in FIGURE 7-13. Note that the tributary outlines will be shown in different colors and the program displays the design sections in both directions. The design sections are always perpendicular to the support lines.

FIGURE 7-13 Automatically-Generated Design Strips and Sections
• To isolate the view to show only design sections in one direction, use the Select/Set View Items tool to indicate the preferred viewing settings. For this example, change the settings to those shown in FIGURE 7-14 to view the Y-direction design sections.

In a previous section it was shown how to define splitters to exclude opening regions in generation of design strips. FIGURE 7-15 shows two areas where openings occur and sections are “leaking” into the opening region. The following steps will illustrate how to manually adjust the program-generated strips. Note that this will be shown for only the Y-direction. The same process can be applied for the X-direction.

FIGURE 7-14 Viewing Options for Design Sections
7.2.3 Manual Modifications for Automatically-Generated Strips

- In manually modifying strips that have been created automatically, it is useful to view the tributary hatched regions. Go to User Interface and select the Report Plans Toolbar and use the Design Strips X and Design Strips Y tools.

![Design Strips and Sections for Y-Direction](image)

**FIGURE 7-15 Design Strips and Sections for Y-Direction**

- In selecting the design strip for the Y-direction, the program will prompt the user for User’s Comments. Leave this field blank and select OK. The program will generate the hatching patterns as shown in Error! Reference source not found..

- For the design strips where tributary ‘leaks’ occur in the openings, the tributaries will be manually adjusted.

- Select the tributary region for Support Line 9. The region will be highlighted red and square handles will be shown at each corner or point along the polyline boundary of the design section/tributary. See FIGURE 7-17.

- Select the two points located at the left face of the opening and shift these points to the corresponding corners at the right face of the opening. This will adjust the tributary so that it terminates at the right face and no section leaks will occur once
the sections are regenerated. See FIGURE 7-18. Note that various snap tools may be required to be used to select the proper points.

FIGURE 7-16 Idealized Design Tributaries for Y-Direction

FIGURE 7-17 Support Line 9 Tributary Region
For the next opening, select the tributary region for Support Line 10. See FIGURE 7-19.

Shift the point indicated with the arrow in FIGURE 7-19 to the lower left corner of the opening, as shown in FIGURE 7-20.

Manually shifting or modifying tributaries is not limited to correcting tributary leaks near openings. In some cases, it may be necessary to make refinements to the general tributary region. When shifting the bounding points of a region, only the points (handles) on the polyline can be moved. The user can use the Insert Point and Delete Point tools to generate a custom set of points on a polyline required to modify the tributary to the desired configuration.

Now that manual modifications have been made to adjust tributaries for openings, we can regenerate the strips based on Existing Tributaries. Strips Generate Design Sections Automatically Existing Tributaries. FIGURE 7-21 shows the new design sections. These adjusted strips and sections will be used for the slab design at Level 4 in the Y-direction. The automatically-generated sections will be used for the X-direction, without modification.

At any time, the user may wish to switch views of displayed x- or y-direction support lines and design sections. To do so, use the Display Design Sections tool, and the Show/Hide Support Lines in X(Y) Direction tools which will show up automatically. The user can toggle between each direction using these icons, as needed.
FIGURE 7-19 Support Line 10 Tributary Region

FIGURE 7-20 Support Line 10 Modified Tributary at Opening
7.3 DESIGN THE DESIGN SECTIONS

ADAPT-Floor Pro recognizes the applicable design criteria associated with the design of a section based on the presence of post-tensioning. When a tendon intersects a design section, regardless of the angle or orientation relative to the section, the section is designed with respect to building code provisions governing prestressed concrete design. This may apply for two-way slabs, one-way slabs or beams, depending on what the support line criteria is defined as. When a design section is not intersected by at least one tendon, the program designs the section relative to building code provisions governing conventional reinforced concrete design for two-way slabs, one-way slabs or beams.

The program includes a feature, Design Criteria, found in the Design Sections portion of Result Display Settings tool (in the Support Line Results/Scale Toolbar). The option is shown in FIGURE 7-22. When selected, the program graphically reports the criteria associated with each design section. See FIGURE 7-23. the option is available after designing the sections has been completed.
FIGURE 7-22 Design Criteria Display Option

FIGURE 7-23 Design Criteria Display Option, Y-Direction
When the program is opened in RC-only mode, without the functionality of modeling PT tendons, the Analysis/Design options found in the Criteria menu (FIGURE 7-24) give the option for modeling column strips and middle strips. This is the default selection when opening in RC-only mode. When this is selected, the program will automatically create support lines and design sections for middle strips between each user-defined support line. For this example, the structure includes post-tensioning at Level 4 so the program was opened in RC/PT mode, and the option for column/middle strip is not available. In cases like this, where the structure is considered hybrid and some levels are conventionally reinforced while others include post-tensioning, the user must create additional support lines for middle strips if the objective is to approach the design considering that methodology. For this example, the section designs will all be based on creation of strips taking into account the full tributary width.

FIGURE 7-24 RC-Only: Analysis/Design Options [Column Strip, Middle Strip]

The steps below outline the steps for designing the design sections. The design includes a comprehensive interpretation of applicable serviceability checks related to code allowable limitation as defined by the user (i.e. stress, precompression, deflection, etc.) and ultimate demand (strength) requirements. The program generates required reinforcement to satisfy all conditions. Special conditions for reinforcement related to the Initial transfer of prestressing force, Wood-Armer Method for twisting moments and ultimate strength being greater than 1.2*Mcr are considered when both are active in the model as selected in Criteria.

- In this example we are obtaining design results for Level 4 only. These results are taken from actions relative to the full-structure analysis. Ensure that the model is in Single-level mode, navigate to Level 4 and switch the model to a Top View.
• Use the Select/Set View Items tool to turn on the display of the X-direction support lines. These can be checked in the boxes related to Structural Components tab.

• Go to FEM ➤ Design the design sections ➤ Design. Note that this operation may take several minutes depending on the number of sections being designed and the size of mesh. After the design is completed, the program will prompt the user to save the design. Select OK.

7.4 RESULTS FOR SUPPORT LINES

Upon completion of the design, the sections in view will turn green or magenta in color. The green color signifies that the design section is adequate (OK) for the applicable code check for the combination or envelope selected. Where the section is magenta and dashed, the design section does not meet the code check (NG). Note that the OK or NG status applies to the entire floor system, not necessarily the direction of support lines which are displayed at any time. If any of the design sections is not in compliance with the code-related allowable value, NG will be reported next to the result in Result Display Settings.

The tools used to graphically display results along support lines can be found in the Support Line Result/scale Toolbar. The list below shows the description of each of the tools associated with this toolbar, replicated from Section 1.2.11.

The program also includes tabular reports for design strips and BuilderSum results. These options are covered in detail in the manual referenced above and the user should familiarize themselves with these tools as they are outside the scope of this document.

Design section results can be viewed graphically by using this toolbar. Results for actions, stresses, precompression, balanced loading, deflection, moment capacity, and much more can be viewed graphically in the main screen after analysis and design are completed. Some features of the Result Display Settings tool were also described in section 6.3.

FIGURE 7-25 Support Line/Results Scale Toolbar

Display Graphically. Select this button to graphically display support line results such as stress, moment, and deflection along the length of the support line or lines.

Display Design Sections. Click this button to turn on or off the display of design sections for support lines. As soon as this button is selected, a floating toolbar is displayed that allows you to toggle between the display of support lines in the X and Y direction.

Scale Down Values. Use this button to scale down values for any graphical result that is displayed along the support lines.
**Default Scale Values.** Use this button to scale the curves back to a default scale, for instance in situations where curves are displayed and the maxima are too large to fit, or the minima are too small to notice a variance.

**Scale Up Values.** Use this button to scale up values for any graphical result that is displayed along the support lines.

**Perpendicular Projection.** By default, all curves are displayed in the same plane as the slab surface, in the XY plane, perpendicular to the Z-direction. By default, this icon is selected. De-select this to flip the curves into the Z plane. This option is generally used when viewing results in a 3D view.

**Numerical Display.** Select this button to display the numerical result values for each design section along the support lines.

**Display Min/Max Values.** Select this button to only display the minimum and maximum result values along the support lines.

**Result Display Settings.** Select this button to open the “Result Display Settings” window, to select the desired results to be displayed and to show general adequacy status for serviceability limits.

**Display Punching Shear Design Outcome.** Once you have executed the punching shear design (*FEM ->Punching Shear Check*), the results can be reviewed in the model by clicking on this button. The design outcome and stress ratios for columns and walls checked for two way punching shear will be displayed. Note that punching shear results are dependent on the general FEM analysis and solution and are not related to the strip design.

### 7.4.1 Result Display Settings

FIGURE 7-26 shows the selections that can be made in the Result Display Settings tool as they apply to generating graphical results for design sections. An example of each item that can be displayed graphically is shown as it pertains to the X-direction support lines for *Level 4* of this example. Note the first option in the menu allows the user to select a load combination or the envelope. For this example, the Service (Total Load) combination is selected for display.
• **Deformation / Z-Translation** – Displays the deflections along support lines and the L/X ratio related to the span. The span length is defined as the distance between two support line vertices. In determining the span/deflection ratio, the program uses the maximum deflection value at any section within the span divided by the span length. Note the deflections reported in this view are based on un-cracked material properties. See FIGURE 7-27.

• **Actions** – Displays the design action to be shown graphically on the support line. The user may select Bending moment, Axial force, Shear, Shear in plane, Bending normal to plane, or Torsion. See FIGURE 7-28.
• **Stresses** – Displays the top and bottom fibers, and average (precompression) stresses in force per area along the support lines. See FIGURE 7-29 and FIGURE 7-31. Where sections are not intersected by tendons, the program reports zero as the stress check does not apply to conventionally reinforced concrete. Design sections that intersect walls at any angle do not report stress. The user may wish to adjust or place additional support lines, splitters, etc. along the long axis and near the wall to obtain results within the slab, near the wall edge. Also note in these figures, design sections which have turned magenta in color, that indicate the stresses at those locations do not comply with specified allowable values. An overall status of OK or NG is displayed next to each result. The Top and Bottom stresses are compared to limits defined in **Criteria** section; precompression is compared to the limit defined in the **Result Display Settings Tab of Result Display Settings** screen. See FIGURE 7-32. The extents of design sections that are overstressed will be displayed graphically. See FIGURE 7-30.

• **Design Criteria** – Displays the design criteria associated with the design section. See FIGURE 7-23.

• **Contribution of prestressing to moment capacity of beam design sections** – In the Criteria of the project, the user may select the option for the software to “Check if fraction of bending strength of a “beam” section provided by prestressing exceeds ___”. For results of this design section check to be applicable, this option must be selected. In this example, a 25% limit will be used. See FIGURE 7-33. Where sections are not intersected by tendons, the program does not report results for this check. This option is related to code ductility requirements for moment frame systems in high seismic regions. If this option is invoked, in addition to the graphical results being reported as described above, the program will also introduce additional non-prestressed reinforcement to maintain the % level contribution of prestressing steel in the capacity of a section.

• **Balanced loading** – Displays the percentage (%) of dead load being balanced in each span along a support line. The value shown is the ratio of the total dead load in each span divided by the vertical component of prestressing. The total dead load is derived from the selfweight plus dead load assigned to the program reserved dead load case. See FIGURE 7-34. Where sections are not intersected by tendons, the program reports zero as the balanced loading check does not apply to conventionally reinforced concrete.

• **Investigation** – Displays the moment capacity of the sections along the length of the support lines, either alone or with respect to Demand at the same locations. The Demand values in the display are shown as grey, and the positive and negative capacities are shown in green and blue, respectively. Magenta indicates locations where the capacity has been exceeded by applied loading. See FIGURE 7-35 and FIGURE 7-36. Similar to stress, the program does not calculate reinforcement for STRENGTH combinations (ultimate demand) if a section intersects a wall. The user should make similar adjustments as described for stress checks to obtain slab reinforcement at or near walls.
FIGURE 7-27 Deflections along X-direction for Service (Total Load) Combination

FIGURE 7-28 Bending Moments along X-Direction for Service (Total Load) Combination
FIGURE 7-29 Bottom Fiber Stresses along X-direction for Service (Total Load) Combination

FIGURE 7-30 Bottom Stress: Overstressed Section
FIGURE 7-31 Top Fiber Stresses along X-direction for Service (Total Load) Combination

FIGURE 7-32 Precompression along X-direction for Service (Total Load) Combination
FIGURE 7-33 Contribution of Prestressing to Moment Capacity of Beams - Negative

FIGURE 7-34 Balanced Loading along X-direction for Service (Total Load) Combination
FIGURE 7-35 Moment Capacity along X-direction for Service (Total Load) Combination

FIGURE 7-36 Moment Capacity with Demand along X-direction for Service (Total Load) Combination
7.5 GENERATE REBAR DRAWING

Section 1.2.12 of this document includes a description of the Reinforcement Toolbar and associated functions. The intent of this example is to show the simplicity of creating a rebar drawing after the design of sections has been completed. An in-depth description of tools associated with generating rebar and making modifications to reinforcement using the Dynamic Rebar Design (DRD) module is outside the scope of this document. It should be noted the DRD also includes functions related to creation of base reinforcement.

- Ensure that the model is in Single-level mode, navigate to Level 4 and switch the model to a Top View.

- Use the Select/Set View Items tool to turn off the display of the X- and Y-direction support lines. These can be checked in the boxes related to Structural Components tab.

- Go to FEM ➔ Generate Rebar Drawing. The input window shown in FIGURE 7-37 will be displayed. Here the user can select the Load Combination for which the program will calculate rebar requirements. Note that the envelope of all combinations is the default, and the Envelope combination is automatically created by the program. You may choose the Bar Length Selection based on Calculated Lengths or Library Lengths. Select Library Lengths. The definition of Library Lengths for rebar is in Criteria ➔ Rebar Round Up tab. The Bar Orientation option can be selected for reinforcement being oriented along (parallel to) support lines or at some angle relative to the global axes. By inputting an angle for the x- and y-directions, the program will generate rebar layouts in those directions. The Dynamic Rebar Module calculates the required reinforcement for the direction selected. For this example, we will select Along support lines and select OK.

![FIGURE 7-37 Generate Rebar Drawing Options](image-url)
• The program will display the required rebar, specified in grouped lengths from the Library, at top and bottom positions in the slab, for the envelope load combination. This rebar design considers strength requirement and minimum rebar for service conditions, see FIGURE 7-38.

Top reinforcement is shown as green and bottom reinforcement as red/dashed. Reinforcement shown as blue is reinforcement that passes through sections with varying thickness, or near an opening, or some other geometric discontinuity. The intent is to warn the user that the rebar should be detailed properly and associated with the appropriate thickness at the correct depth in the section.

FIGURE 7-38 Rebar Drawing for Level 4

• The Reinforcement Toolbar can be used to display, modify, or hide rebar objects in different layers and different directions as described in Section 1.2.12 of this document.

• This document does not include a thorough description of Base Reinforcing. Simply put, Base Reinforcing is defined as any non-prestressed reinforcement which has been manually input and defined by the user, such as a rebar mesh and/or typical detail bars around openings or at the edges of slab, for example. Rebar generated by the program, as outlined above, can also be converted into Base Reinforcing, but otherwise is known as Calculated Reinforcing. Base reinforcing is most commonly used to enter in rebar
which is assumed to exist in the floor, or in the case of a structural investigation, which the user knows is in the floor.

7.6 CRACKED DEFLECTION CHECK

Once the design of sections and generation of rebar has been completed, the Cracked Deflection analysis can be performed. This check is dependent on the presence and amount of reinforcement, both base and calculated reinforcement. This analysis is typically used to check deflections which account for loss of stiffness due to cracking and long-term effects.

The Cracked Deflection check only applies to models which include load combinations set to the Analysis/design option of Cracked Deflection. Section 5.5.7 of this document shows how these combinations are created. To calculate cracked deflection follow the steps below:

- Go to FEM ➤ Calculate Cracked Deflection. Upon completion, the program will prompt the user to save the results, select OK.

- On level 4, in top (plan) view 📺, open the Result Display Settings 📚.

- Select cracked_Sustained_Load from the Combo drop down menu.

- Select the check box next to Slab – Actions - Reduced Rotational Stiffness about XX to check the loss of stiffness in the slab (Ieff/Ig)

- Select the check box next to Slab – Deformation Z-Translation to bring up the deformed view taking into account cracking. See FIGURE 7-39.

FIGURE 7-39 Z-Translation for Cracked_Sustained Load Combination
• These same results can also be viewed in the ADViewer. Go to FEM ➤ View Analysis Results to open ADViewer.

• Select the Groups/Planes for Display, select Level 4 and the Refresh tool.

• Select the Load Cases/Combinations results tab. Note that for each cracked deflection load combination, the program gives the option to display un-cracked and cracked results. See FIGURE 7-40. For this example the Sustained_Load and Long_Term combinations report both.

![FIGURE 7-40 ADViewer Load Cases/Combinations with Cracking](image)

• Select the Cracked_Sustained_Load combination and the Display On/Off tool. FIGURE 7-41 shows the deformation in the Z-direction for this cracked condition.

• To check the loss of stiffness in the slab (Ieff/Ig) go to Results ➤ Slab Actions Only ➤ Reduced Rotational Stiffness About XX or YY.

• To check the loss of stiffness for beams (Ieff/Ig) go to Results ➤ Beam Actions Only ➤ Reduced Stiffness Ratio.
This section describes the Compiled Report Generation Manager. It is primarily intended for the creation of comprehensive or custom reports including tabular and/or graphical reports. The material presented here identifies the input parameters available to the user for generation of a compiled report.

Each report is broken down into sections. Each section is given a unique identification number. The report consists of those sections that are selected by the user. Hence, the content and details of a report are user-controlled.

To create a compiled report, go to Reports ➤ Compiled Reports. The Report Generation Manager window will open as shown in FIGURE 7-42. Here the user can select the desired content to be included in the report from the following sections: Cover, Content List, Tabular, Design Strip Reports, Punching Shear Design, Rebar, Graphical, Imported Bitmaps and Imported Text. Several report sections include more options, as denoted by a box to the left of the section with a “+”; FIGURE 7-43 shows the expanded view of Tabular, Punching Shear Design and Graphical sections.
FIGURE 7-42 Compiled Report Generator

FIGURE 7-43 Compiled Report Generator with expanded sections
When the user selects report sections, the selections will be shown in the box at the right-hand side. See FIGURE 7-44. Below the window the options Move Up and Move Down allow the user to rearrange the sections in the report if desired. The user can also make the selection to Delete User Report or Uncheck all.

FIGURE 7-44 Compiled Report Generator with selected reports

The FILE menu in the top left corner of the Report Generation Manager screen includes options to generate and print reports including all reports or selected reports. See FIGURE 7-45. This menu also includes options for importing bitmap and text files that have been saved in other modules of the program and the user wishes to add to the compiled report.
8 ADAPT-MAT WORKFLOW WITH ADAPT EDGE

The previous chapter described the workflow of designing an elevated level from a multistory model utilizing ADAPT-Floor Pro. In that example, we assumed infinitely rigid supports at the base of columns and walls at the base level. This chapter will focus on using ADAPT-MAT to explore workflows associated with the analysis and design of a mat foundation for a multistory structure using soil springs at the base level.

The intended use of ADAPT-MAT is for the design of post-tensioned or conventionally reinforced soil-supported foundation systems. When MAT is opened simultaneously with Edge, the analysis of the entire structure and design of the base level can be achieved. When MAT is opened independent of Edge, analysis and design functions are active only for the base level, not the entire structure.

A description of workflows discussed in this guide, associated with ADAPT-MAT and Edge is as follows:

1. ADAPT-Edge and MAT opened in parallel. An area soil compression-only spring is modeled to support the base level mat foundation of a multistory concrete building. The model is analyzed in Full-structure, considering the soil springs in analysis. The design of the base level is completed with respect to the global analysis while in Single-level mode at the base level.

2. ADAPT-Edge and MAT are opened in parallel. The soil compression-only spring assigned in Case 1 is substituted with infinitely rigid supports in Analysis Options. The model is analyzed in Full-structure mode. Switch to Single-level mode, apply FEM and/or Tributary loads to include column and wall load takedown for gravity and
lateral load results from the building analysis to the mat slab. In Single-level mode, the base level is analyzed again, now considering the original area (soil) spring.

We will demonstrate both workflows as a step-by-step instructional example in continuation of the model that has been presented in previous Chapters.

It is known and expected that the results of the two cases will not be identical. Assumptions in boundary conditions will affect the flow of loads in the structure. It is up to the user to decide which approach is appropriate for each project.

8.1 ADAPT-MAT WORKFLOW 1

• If a model is open in another mode, close it re-open ADAPT-Builder making the opening screen selections as shown in FIGURE 8-1. ADAPT-Edge and MAT are opened simultaneously.

• In Single-level mode, navigate to Level 1 and switch the model to a Top View.

• At Level 1, select the slab region so that it is highlighted red.

• From the Story Manager Toolbar, select the Copy/Move Vertical tool. Copy the slab down 1 time so that it is placed at the Base Level.

• Use the Active Level Down tool to scroll to Base Level. The mat slab should be shown as in FIGURE 8-2.

• Double-click on the slab edge to modify the properties. Change the slab thickness from 8 inches to 24 inches. Select the green checkbox to save the change.

• Go to Build ▶ Spring/Soil Support ▶ Soil Support and click on 4 corners outside the slab area to define the area soil spring. See FIGURE 8-3. The area spring does not need to be defined at the exact outline of the slab region, though it can be. Note the user may define multiple soil spring regions, as appropriate for the project.
• Double-click on the Soil Support property input window and change the spring type to Compression-only from the dropdown Spring/Soil Type. The default bulk modulus of 100 pci will be used. Note the value entered in Engineering notation, so 100 pci is entered as 1.00E+02. When lateral loads are to be considered in a model, the user may wish to also apply stiffness in x- and y-direction to avoid instability from overturning or sliding, which we will also enter as 100pci here. See FIGURE 8-4. This could also be modeled with a line spring somewhere in the model that is a Compression and Tension spring.

• Change the model to Full-structure mode and then to Front- or Left View tool from the View Toolbar. See FIGURE 8-5. Note the mat foundation slab and soil support shown at the Base Level.
FIGURE 8-2 Plan View of Base Level Mat Foundation

FIGURE 8-3 Plan View of Base Level Mat Foundation
The model is now ready to be re-meshed and analyzed incorporating the soil support at the base level. With the addition of the mat slab at the base level, the model (or at least the bottom level) must be meshed again. Go to FEM ➤ Automatic Mesh Generation ➤ OK single-level or global mode.

Go to FEM ➤ Analyze Structure. The entire set of load combinations will be analyzed. In the Compression spring/soil support options section, select Analyze structure with compression springs. After the analysis is complete, select OK. Due to the iterative
nature of this process, it is not uncommon for this analysis to take longer time to complete than those where soil springs are replaced with fixed supports.

- Once the Analysis has completed, the Result Display Settings screen should automatically pop up, unless this has been disabled. If so, click Result Display Settings tool.

- Navigate to Top view and Single-level mode at the Base level.

- In the Analysis tab of Result Display Settings screen, scroll to the top and select Slab – Deformation – Z-Translation. FIGURE 8-6 shows the deformation at Base Level.

- From the Analysis tab, select Slab – Stress (contour map) - Soil Pressure. Use the Settings tab and Set Units to switch stress units to ksf. FIGURE 8-7 shows the soil pressure at the base level; FIGURE 8-8 shows a warped view of this result (using ). Additional results can be viewed in a similar manner to what was described in Chapter 6, using the main user interface, ADAPT Solid Modeling window , and/or the ADViewer.

- Following analysis, the design of the mat foundation (Base Level) is carried out with the same approach as an elevated level, as discussed in Chapter 7. Support lines, strips and design sections are generated and designed. Code checks and reinforcement requirements are calculated and reported using the same program functionalities as described earlier in this guide.

**FIGURE 8-6 Z-deformation at Base Level for Service (Total Load) Condition**
8.2 ADAPT-MAT WORKFLOW 2

- Set the model to be in Full Structure mode. Go to FEM Analyze Structure. The entire set of load combinations will be analyzed. In the Compression spring/soil support options section, select Substitute compression springs with fixed supports. After the analysis is complete, select OK.
• Toggle the model to Single-level mode, navigate to Base Level.

• Go to FEM→Analyze Structure. The entire set of load combinations will be analyzed. In the Compression spring/soil support options note that the program automatically uses the option for Analyze structure with compression springs because the program is in single-level mode and a spring is defined. As seen in FIGURE 8-9, Options to include global analysis results include:

  a. **Include Lateral Reactions** - Use to include lateral loads and moments from Building loads such as Wind and Seismic from most recent Full-Structure FEM analysis

  b. **Include Load Takedown** – Use to include gravity loads from selfweight and other applied gravity loads from most recent Full Structure FEM analysis.

  c. **Include Gravity Reactions** - Use to include axial and bending effects due to gravity load cases (non-lateral cases like Selfweight, etc.) from most recent Full Structure FEM analysis.

The following selection option combinations are available:

• None – If none of the options described above are selected, the single-level mat analysis will consider ONLY those loads applied at the mat level. No lateral or gravity reactions from the full building solution will be applied.

• Option A only – If this option is selected, the program will list those lateral load cases that were solved for in the previous global run under the Load Case dropdown list. The Solution dropdown list will include the current full building solution resulting from the FEM analysis and associated usage case run. In this case the Uncracked usage is shown. The Reactions dropdown list will include All reactions (Fz, Fx, Fy, Mx, My, etc.) or Fz representing only axial loads. Note that this option is not present when Option A is used.
• Option B only – If this option is selected, the program will list those gravity load cases that were solved for in the previous global run under the Load Case dropdown list. The Solution dropdown list will include the current full building solution resulting from the FEM analysis and selected usage case, Tributary solution (if this has been generated) and the Envelope. The Reactions dropdown list will include only $F_z$ representing only axial loads.

• Option C only – If this option is selected, the program will list those gravity load cases that were solved for in the previous global run under the Load Case dropdown list. The Solution dropdown list will include the current full building solution resulting from the FEM analysis and selected usage case (Uncracked for the example shown below), Tributary solution (if this has been generated) and enveloping options including Uncracked/Envelope of Axial or Tributary/Envelope of Axial as shown below. The Reactions dropdown list will include All reactions ($F_z$, $F_x$, $F_y$, $M_x$, $M_y$, etc.).
• Options A and B – See the descriptions above for each independent option. When both are selected, the behavior of each is superimposed. The image below shows that for lateral load cases all reactions are applied and for gravity load cases only the axial effects, $F_z$, are applied. The same options from the Solution dropdown list are available as described above depending on which load case is selected.

• Option A and C – See the descriptions above for each independent option. When both are selected, the behavior of each is superimposed. The image below shows that for all load cases all reactions are applied. The same options from the Solution dropdown list are available as described above depending on which load case is selected.

Note that Options B and C cannot be selected simultaneously and can only be selected independently or in combination with Option A.
• For this example, select Options A and C. In doing so, the program will automatically consider actions due to gravity and lateral loads in columns and walls at the base level for a comprehensive design of the foundation. See FIGURE 8-9. Click OK to run the analysis. After the analysis is complete, select OK to save the results.

![FIGURE 8-9 Analysis Options for MAT Workflow 2](image)

• Once the Analysis has completed, the Result Display Settings screen should automatically pop up, unless this has been disabled. If so, click Result Display Settings tool.

• Navigate to Top view and Single-level mode at the Base level.

• In the Analysis tab of Result Display Settings screen, scroll to the top and select Slab – Deformation – Z-Translation. FIGURE 8-10 shows the deformation at Base Level under Service (Total Load) combination.

• Additional results can be viewed in a similar manner to what was described above and in Chapter 6.

• The design of the mat foundation (Base Level) is carried out with the same approach as an elevated level, as discussed in Chapter 7. Support lines, strips and design sections are generated and designed. Code checks and reinforcement requirements are calculated and reported using the same program functionalities as described earlier in this guide.
9 DESIGN OF COLUMNS

Column design is available within ADAPT-Builder through partnership with S-CONCRETE software. A valid license of this software must be present on the user’s computer in addition to ADAPT-Edge in order to complete Design of Design Groups and Code Check of individual columns, as will be described in this section. ADAPT is a distributor of S-CONCRETE software, so if you would like to purchase this software or evaluate it with your current workflows you can contact sales@adaptsoft.com.

Some features described in this section require S-CONCRETE licensing, but not all. Each section will indicate the requirement.

Options available when you right-click on a column include:

**Open Design Group** – Use this to launch the Design Group Manager (described below)

- **Design** - These duplicate options available under FEM Menu. The following design options are available:
  - Design Design Groups
  - Code Check
  - Open in S-CONCRETE
  - View Design Summary: (this option will not be available if a Design of the Design Groups has not yet been performed.)

- **Select** – Use these selection features to select columns as described
  - All in Design Group – selects all columns assigned to the same Design Group
  - All in Vertical Stack – selects all columns stacked vertically with the same center-point.
9.1 DESIGN GROUPS

Design Groups can be defined in Edge/Builder models to define groupings of columns similar to what many Engineers would use to schedule column details. Often, columns are grouped by concrete material properties, size, and location within the structure. In the same way, users of Builder can choose to group columns into Design Groups according to personal preference or their company standards.

Defining, managing, and editing Design Groups does not require an S-CONCRETE license. Design groups are more generally referred to as Section Types and are created using the Section Type Manager.

A Design Group is a comprehensive definition of a column section, including the

- Section geometry
- Shape
- Cover
- Effective length factor (k) in r-r and s-s directions
- Reinforcement percentage (Rho)
- Configuration of vertical reinforcing
- Configuration of horizontal reinforcing (ties)
- Concrete and mild reinforcing material properties

There are a number of ways to define Design Groups. Let’s simplify this example by stating the three ways in which most column elements may be defined:

1. Import and Transformation from DWG/DXF file (See Section 2)
2. Import of 3D structural model from Revit (and ETABS or other programs in the future, via ADAPT exchange file) (See Section 3)
3. Manual generation of structural model within Builder (See Section 4)

In Case 1 above, when DWG files are imported and transformed into a structural model, the design groups are automated by default because the Design Group setting is set to “Assign existing at creation”. To have the best experience with this, it is recommended to set up the column design section auto-roundup tolerance prior to importing a DWG file. Any transformed columns will be automatically assigned to a design group according to the size of the section. Due to the nature of integrating with third party (CAD) software, there is likely to be a very slight variation in the section size; i.e it may be imported as 11.99999999” instead of 12.0”. Analytically there is little risk if the auto-roundup tolerance is not assigned. This is simply a step to help keep the values rounded to the nearest integer.

To set this up, navigate to Build ➤ Section Type Manager to bring up the screen shown in FIGURE 9-1. In the center section, under Properties, the third row Enable column auto-assignment roundup will be set to Yes by default. The Roundup amount shown in the row beneath can be defined by the user. You can choose any value; in this example you can set it to 0.10” and click OK. As shown in FIGURE 9-2, the value can be entered directly by using the keyboard, or the user can use the mouse to click up or down in the row to increase/decrease the tolerance value.

If the Enable column auto-assignment roundup feature is set to No, then the sections will not be rounded up or down by any amount and design sections and section
properties will follow exactly based on imported and calibrated values, such as 11.99” x 11.99”.

FIGURE 9-1 Design Group Manager - Roundup

FIGURE 9-2 Enlarged view Roundup Amount

In cases 2 and 3 above, it is a slightly different process. Importing from Revit (or any third party program via ADAPT Exchange file), and modeling directly within Builder will not auto-generate Design Sections.

It is also recommended to utilize the Roundup Amount in the Section Type Manager in either of these cases if the user is not sure of the precision of column components, or to ensure round numbers in section properties.

Design Groups will ultimately be used to control section properties and, once assigned to a column section, the properties of the column will be controlled through Design Section rather than individually. To illustrate this point, the user may double click on a
column to bring up Column Properties screen shown in FIGURE 9-3 (or use Item’s Properties icon ). It is noted the top portion of this screen under the General tab indicates “None” for Design Group, and the cross section shape, angle, and A and B dimensions can be modified directly.

However, once the column section has been assigned to a Design Group, this portion of the Properties screen can be shown in FIGURE 9-4 Column Properties (enlarged) after Assigned to Design Group. Here, you can see the Design Group, in this case, “22 x 22”, and the column cross section shape, angle, and A and B values are greyed out, meaning they cannot be changed in this screen.

An individual column can be assigned to a design group from the Properties screen by selecting any previously defined Design Groups from the Design Group drop-down. If no design groups are defined yet, the drop down will not be active.

![FIGURE 9-3 Column Properties before Assigned to Design Group](image1)

![FIGURE 9-4 Column Properties (enlarged) after Assigned to Design Group](image2)
Names of Design Groups default to the size of the column used to define it. However, the names of these Design Groups can be changed by the user. To change the name of one, highlight the Design Group name in the Library of the Design Group Manager and then left click in the name to make the text editable. The user can completely overwrite the default naming or add to it. For example, a column could be called 22 x 22 Levels 1-4, or 20"Dia L1-5. In this way, the user can keep track of not only the column size but also the level(s) of the structure in which it is intended. Note that the size of the column will be explicitly managed through the Design Group at that point, and changing the A and B dimensions within a Design Group will not automate a name change. The name must be managed separately if desired.

### 9.1.1 Assigning Columns to Design Groups

An individual column or multiple columns can be assigned to design groups. One way to do this is to select the desired column/s, either by windowing them in plan or elevation, and/or by using the Select by Type tool or other tools as described in Section 1.2.5. Once selected, navigate to Modify Item Properties on the Modify/Selection toolbar or Modify - Modify Item Properties. Select the Column tab, and click the check box next to Design Group, as shown in FIGURE 9-5. By default, there are three selections in the drop down menu associated with this option.

- **Auto Assign to Existing**: When no Design Groups are defined, the selected column/s will be grouped into Design Groups according to their section properties (A and B dimensions). When Design Groups are already defined and this option is selected, the program will look to see if the same column size has been assigned to a Design Group and if so, the selected columns will be added to that same Design Group.

- **Auto Assign New Grouped**: This option will generate new Design Groups based on the sizes of the selected column/s, regardless of whether Design Groups of the same dimension already exists. If this operation is done and a new Design Group of the same size is created, the duplicate Design Group will be named with a (1) or (2), or with _001 and _002, etc, after the label, as shown in the Library of the Design Group Manager, enlarged in FIGURE 9-6.

- **Auto Assign New Individual**: This option will generate a new Design Group for each individual column selected, without regard to pre-existing Design Groups of the same size or name. Again, duplicates will be indicated with (1), (2), or _001, _002, and so on.

Once Design Groups have been defined, they will also populate in the drop down menu in this location. A column can be specifically added to a group which has already been defined; see FIGURE 9-7.

An individual column can be changed to a Design Group which has already been assigned through its property screen, as per FIGURE 9-3, by selecting the desired Design Group from the drop down at the top of the column’s Property screen.

Single or multiple columns can be added to a new or existing Design Group by selecting the column(s) and opening the Section Type Manager (Build ➤ Section Type Manager), highlighting the desired Design Group listed in the Library on the left, and by keeping
the check-mark selected on the bottom left of the screen, Assign to (x) selected components. See FIGURE 9-8. This will overwrite any previously assigned Design Group, if one had been assigned to that column(s) already.

FIGURE 9-5 Column - Modify Item Properties Design Group Definition

FIGURE 9-6 Enlarged Design Group Library with Duplicate Group Names
To assign design groups in the same example, ensure the program is in Full Structure mode and opened with **Edge**.

- From **Select/Set View Items** to turn on only column visibility. Switch to a **Left view** or **Front view**. Select the columns using the cursor to window across those in the lower four levels. See FIGURE 9-9.

- Select **Modify Item Properties**, click to activate the Column tab, select the checkbox next to Design Group, and select **Auto assign new grouped** from the dropdown menu. Click OK.

- Open the Design Group Manager (**Build** ➤ **Design Group Manager**) or by right-clicking one of the columns that was just selected, and select **Open Design Group** as shown in FIGURE 9-10.

- Double Left-click in each of the Design Group names which now show in the Library on the left, and add the text “Lower” to the end, as shown in FIGURE 9-11. Click OK to save and close this window.

- For the 24x24 Lower Design Group in this example, we will set the Number of vertical reinforcing bars (**#Vertical Bars**) by changing the bar size to #9 and 4 face bars in both A and B directions (**# Face Bars (A / Ny)** and (**#Rows (B / Nz)**), leaving the **# Layers** equal to 1. Making these changes increases Rho from 0.07% to 2.08%. See FIGURE 9-12, noting the updated image on the right side.
- The user should go through each Design Group details and review and revise the parameters in each, including rebar configuration, materials, cover, etc. Rho (Reinforcement percentage As/Ag) will be updated automatically.

- Assign and modify additional columns to Design Groups as described earlier in this section.

**FIGURE 9-9 Columns-only Elevation View with Lower Levels Selected**
FIGURE 9-10 Right-Click Column Selection - Open Design Group

FIGURE 9-11 Edited Design Group Names and Design Group Details
9.2 COLUMN UNBRACED LENGTH

Edge allows users to define unbraced lengths of any or all columns. It calculates unbraced lengths automatically, that are equal to the clear unsupported length of the column. See FIGURE 9-13.

The calculation for each column can be done by clicking Update. The unbraced lengths can be overwritten for Individual columns by selecting User Defined, at which point the user may input a different value in the fields for Individual Lu (s-s) and (r-r). If the user clicks Update again, these values will be applied to the Group Lu (s-s) and (r-r) fields as well. In any case, as with all changes to the individual level, the green check box at the top left of the column property screen must be clicked to save these changes.

Unbraced length can be calculated and modified without a license of S-CONCRETE.
Once Design Groups have been defined and assigned, the user will need to specify parameters by which column designs will be performed. The Design Options screen as seen in FIGURE 9-14 can be accessed by FEM ➤ Component Design Options.

The top section of this screen shows the available load combinations which can be used for design of columns from the most recent FEM Analysis. These can be selected or deselected as desired. The user may use the control or shift keys to select multiple combinations.
Design Parameters:

- **Force Source**: Define the source from which loading will be extracted to design column elements. See FIGURE 9-15.
  - **FEM**: Utilize the most recently run Finite Element global solution reactions
  - **Tributary Method (Axial Gravity Only)**: Utilize the most recent calculation using tributary gravity axial loading only
  - **Envelope of FEM and Tributary**: The program will take a strict maximum envelope of axial loads and moments from the two methods
  - **FEM Moments and larger of Tributary/FEM Axial**: The program will use moments from the FEM analysis and the larger axial load component from either Tributary or FEM analysis. This feature could be used to exclude minimum moments from use in design.

- **Load Reduction**: Select Yes or No to include or exclude load reduction factors from the design of columns. Yes will apply the load reductions factors.

- **Max Utilization**: The maximum design utilization the program will use for column design, 1.0 being default.
**Code**: Select the appropriate design code from the drop down list. Each code may trigger an extra option, as indicated.

- ACI 318 & UBC – Adjust N vs M Diagram for Rho < 1%: Select Yes or No
- BS 8110 & CP 65– Nu (max): CI 3.8.4.3 or CI 3.8.4.4.
- CSA 1994 – *Shear Method*: Simplified or General
  - Adjust N vs M Diagram for Rho < 1%: Yes or No

- CSA 2004 – Same as 1994 above, plus *Seismic Options* – select from
  - No Additional Checks
  - Clauses 21.4.4 and 21.4.5
    - *Section Location and Region*: select *Face of Joint (plastic hinge region)* or *Away from Joint (no plastic hinge)*
  - Clauses 21.7.2.2.3 and 21.7.2.2.4 and 21.7.2.2.5
    - *Section Location and Region*: select *Face of Joint (plastic hinge region)* or *Away from Joint (no plastic hinge)*
  - Clauses 21.7.2.2.3 and 21.7.2.2.4 only
    - *Section Location and Region*: select *Face of Joint (plastic hinge region)* or *Away from Joint (no plastic hinge)*
  - Clauses 21.12.2.6(a) and 21.12.2.6(c)
    - *Theta ID (r-r)*: input value (default = 0.004)
    - *Theta ID (s-s)*: input value (default = 0.004)
    - *Lw (r-r)*: input value (default = 240in)
    - *Lw (s-s)*: input value (default = 240in)

- EC2
  - *Calculate Theta*: Yes or No; If No, enter Theta (deg)
  - *Maximum Acceptable Utilization of Concrete Without Minimu Shear/Torsion Reinforcement*: enter value (default = 0.05)
  - *Apply Reduced Maximum Link Spacing Requirement*: Yes or No

- *Apply Minimum Moments*: The program will compute the minimum moments according to the specified building code/standard and apply it in the direction of the applied moment, if required.

- *Apply Slenderness Effects*: Select Yes or No. If Yes, enter *BetaD* length ratio factor (default = 0.6)

---

**FIGURE 9-15 Force Source Options**
Design Constraints: See FIGURE 9-16.

- **Maximum number of iterations in automated design**: Define the number of iterations the programs will go through in solving for an acceptable design.
- **Optimal b/h Ratio**: If the user wishes to maintain a certain aspect ratio of column dimension for automated/optimized design (i.e. Freeze options described below set to No).
- **(As/Ag) Maximum**: Define the upper limit for reinforcement percentage Rho for automated design.
- **(As/Ag) Minimum**: Define the lower limit for reinforcement percentage Rho for automated design.
- **Increments for Tie Spacing (+/-)**: The program will increase or decrease the tie spacing using the basis of the entered value here. If the default value of 1" remains, then spacing may go from 6" to 7", for example. If a value of 0.5" is used here, spacing will go from 6" to 6.5" to 7".
- **Increments for Spiral Pitch (+/-)**: Similar to option above. Default value is 0.5"
- **Increments for hole dimensions (+/-)**: If a column Design Section includes a hole within its cross section, the automated design of the program can increase or decrease the size of this hole in increments specified in this field.
- **Freeze Dimension A/B**: Yes or No. Selecting Yes will force the dimension to be kept as specified in the Design Section definition, for instance in the case when checking the capacity of an existing building design that has already been built, or if column sections can no longer change size. If No, three rows of options will appear, as shown in FIGURE 9-16.
  - **Dimension A/B Maximum**: Enter maximum dimension, which the column cannot be any larger than, in the specified direction.
  - **Dimension A/B Minimum**: Enter the minimum dimension, which the column cannot be any smaller than, in the specified direction.
• *Dimension A/B Increments (+/-)*: specify the increments with which the column size will be increased or decreased.

- *Freeze Horizontal/Vertical Bar Size*: Yes or No. If Yes, bar size will not be changed in automated design. If No, the user can define maximum and minimum size increase and reduction that the program would use in automated design.

- *Freeze Vertical Splice Type*: Yes or No. If No, the program may suggest an alternate splice type than what is defined in Design Section.

Click OK to save all settings. All steps in this section may be done with or without a license of S-CONCRETE.

### 9.4 DESIGN THE DESIGN GROUPS

A current license of S-CONCRETE is required to complete this step.

The next step in the design process of columns is to perform a Design of the *Design Groups*. Navigate to FEM ➔ Code Check / Design Component ➔ Design the Design Group(s). A screen will come up as shown in FIGURE 9-17. In it, all design groups will be listed as well as the number of columns within each group, in parentheses. The user can select any individual groups to run, or can use the `control` key to select multiple groups, if it is not desired to run all groups at once.

When the user clicks OK, Builder will begin transferring data with S-CONCRETE in the background of your system operation. S-CONCRETE will not launch. It may take just a few seconds up to many minutes to run the design of the selected Design Groups, depending on the size of the model, the speed of your processor, and the number of groups selected. The user will know when this process has completed when the Design Summary screen comes up, as shown in FIGURE 9-18. This screen shows the results of the design/s which have just completed. This screen can also be invoked at a later time through FEM ➔ Design Summary.

This screen shows a table with columns labeled Update, Design Group, Details, Property, Current Value, and Proposed Value.

![Design Group Selection](image)

**FIGURE 9-17 Design the Design Groups Selection**
FIGURE 9-18 Design Summary after Design of Design Groups

Red text in the Design Summary table indicates data which has changed since the last design run of Design Sections. In this example, no prior Design had been done on columns, so many values changed from “Current Value” of 0.00 to a new “Proposed Value”.

This Design Summary table is used to display
- Design Status
- V & T Utilization (Shear and Torsion)
- N vs M Utilization (Axial and Moment)
- # Vertical Bars
- As Vertical (gross area of steel of vertical bars)
- Rho (Reinforcement Percentage, As/Ag)
- A (Dimension of column in local r direction)
- B (Dimension of column in local s direction)
- Splice Type
- # Face Bars (A/Ny)
- # Rows (B/Nz)
- # Layers
- Tie Spacing
- Vertical Bar Size
- Tie Bar Size

If the user wishes to condense the Design Summary to show only those values which have changed, you may select the checkbox in the bottom left corner of this window, *Only Show Differences*, in which case all text will be black.
Under the Details column of the Design Summary screen, blue html links titled “View Report” are displayed. These links will open in an internet browser and include S-CONCRETE design and loading details. An excerpt of one is shown in FIGURE 9-19. Because it is an HTML link, this can be shared with any other user, who does not have to have a license of S-CONCRETE to view it.

The user is encouraged to review the results of the first Design of the Design Sections. The user may choose to keep or ignore the proposed changes to the Design Sections. If the user does nothing in this screen but clicks “Close”, the proposed changes will not be updated or reflected in the Design Sections. To accept the proposed changes, the user must check the check box under the Update column. To accept all changes, the user may use the Select All tool at the bottom of the Design Summary screen; similarly if all are selected, the user may use Select None to de-select all. Once you have selected all the changes to be accepted and incorporated into the Design Groups, click Apply and Close.

The user may open the Design Group Manager to see how the Design Group section properties have been modified. The Design Status, V & T Utilization, and N vs M Utilization will now be updated within the Design Section properties. See FIGURE 9-21, which can be compared to FIGURE 9-11.
FIGURE 9-19 HTML S-CONCRETE Report from Design Summary
• To view graphical results of designing Design Groups, switch to a **Top-Front-Right view** ☐, have the model in **Full Structure** mode ☐. Use the **Select/Set View Items** ☐ tool to view only columns.
• From the Result Display Settings screen, navigate to Column – Design Group Results – NvsM Utilization. Note the status indicated in this screen (OK or NG). The default load combination of Service (Total Load) will be used in this example.

• It is possible to view these results in Pass/Fail mode as well. Select the Result Display Settings tab of Result Display Settings screen. Change Utilization to Status from Value, and click Apply. See FIGURE 9-23.

• To change the allowable limit for NvsM Utilization display, Select the Result Display Settings tab of Result Display Settings screen. Change Utilization maximum allowable to 0.85. Click Apply. See FIGURE 9-24 and FIGURE 9-25.

• Other Column Design Group results can be viewed in a similar manner.

FIGURE 9-22 Design Group N vs M Utilization
FIGURE 9-23 Status (Pass/Fail) for Design Group Results with 1.0 Utilization Limit

FIGURE 9-24 Status (Pass/Fail) for Design Group Results with 0.85 Utilization Limit
9.5 CODE CHECK / DESIGN OF INDIVIDUAL COLUMNS

A license of S-CONCRETE is required for the steps described in this section.

Once the design of Design Groups has been completed, the user may perform a code check / design of individual columns, which will use the Design Group of that column and compare to the loads which each column will resist in its location of the structure.

Note that this Guide is intended only as a reference for users to learn how to apply ADAPT-Builder and S-CONCRETE software for column design. Detailed information on column design, background, code specifics, etc. is outside the scope of this Guide.

- Go to FEM ➔ Code Check / Design Component ➔ Code Check. The screen shown in FIGURE 9-26 will show up and automatically all Design Groups and
associated columns will be selected. The user may wish to de-select any particular Design Groups. Additionally, the user may wish to design only certain selected columns, in which case you should select the columns first, then when this window comes up, retain the checked option in the bottom left corner, Consider selected component(s) only.

- You will know when the design of Individual columns is complete when you regain control of the program. Remain patient; it can take several minutes for each column to be individually designed in the background.

- From the Result Display Settings screen, navigate to Column – Individual Design Results – NvsM Utilization. Note the status indicated in this screen (OK or NG).

- To change the display of results from Pass/Fail mode to display the value, select the Result Display Settings tab of Result Display Settings screen. Change Utilization to Value from Status, and click Apply. The column results will appear similar to FIGURE 9-27.

- In the Analysis tab of the Result Display Settings screen, select Design Loads and Axial Capacity.

- Switch to Single-level mode.

- Switch to an elevation view (either Front or Left). Using the mouse and cursor, window/select the top level columns. Click the Hide Selection to remove these columns from display.

- Switch to plan (top) view.

- Now, the user can see color coded utilization values (because N vs M results are still selected) of each column below Level 4, as well as axial capacity of each column and associated Design loads. See FIGURE 9-29.

- Other Column Design Group results can be viewed in a similar manner.
FIGURE 9-26 Design Group Selection for Code Check

FIGURE 9-27 Individual Column Design N vs M Results - Value Display
9.5.1 Iterating on Individual Column Design

Once results from an Individual Column Design / Code check are completed, it is likely the user will need to revise column reinforcement, size, materials, etc. toward a final optimized design. The steps outlined in the previous section will be followed in addition to utilizing enhanced Select by Type tool, as described below.

The user may wish to define new design group/s for column sections which are being too severely utilized, or underutilized. In this Guide, we will run through an example assuming we are optimizing columns design toward N vs M interaction between 0.5 and 0.75.
• Using the same view as the section above, click the Select by Type tool on the Selection Toolbar (See Section 1.2.5 for more information).

• Highlight “Column” in the list on the top left, click the button next to “By design group” and select “24x24 Lower” or equivalent, and select the checkbox for NvsM Utilization max equal to 0.5. This will select all columns within the “24x24 Lower” design group which has a N vs M utilization less than 0.5. See FIGURE 9-30. Click OK.

• With these underutilized columns selected, once again open the Design Group Manager, Build ➤ Design Group Manager. Right-mouse click the “24x24 Lower” Design group and select Clone, which will generate a new Design Group called “24x24 Lower_001”. Let’s assume we can change the size of the column, so in this case we will reduce the A and B values to 20” each. Reduce reinforcing as desired, perhaps to #8 vertical bars instead of #9s. Be sure the bottom left check box is selected which indicates Assign to (x) selected components (1 design group). Click OK. If desired, you could also rename this design group but in this example we will leave it as-is.

• Go to FEM ➤ Code Check / Design Component ➤ Design the Design Group(s). The newly defined design group should be the only one selected, so only that one will be run. See FIGURE 9-31.

• Accept or Ignore any changes proposed in the Design Summary screen. In this example we will select the check box to Update and click Apply, and Close.

• The same columns should still be selected. Go to FEM ➤ Code Check / Design Component ➤ Code Check. See FIGURE 9-32. Using steps defined previously, use the Result Display Settings to review Design Group and Individual Column Design results for this new group, and iterate again as needed to come to an acceptable design.

Follow similar steps for columns whose N vs M values exceed 0.75 (or any other value which the user prefers). However, Select by Type screen would instead have NvsM Utilization min selected with a value of 0.75 (or other), as shown in FIGURE 9-33.
FIGURE 9-30 Select By Type: Underutilized Columns

FIGURE 9-31 Design New Design Group
FIGURE 9-32 Individual Code Check for New Design Group

FIGURE 9-33 Select Columns Exceeding NvsM Allowable Value